DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 107686 - Geändert am: Montag, 12. März 2007 - Version: 6.1

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
107686  (http://support.microsoft.com/kb/107686/EN-US/ ) How Word creates and recovers the AutoRecover files
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Microsoft Word AutoWiederherstellen-Dateien (.asd; in Word 7.x AutoSpeichern) erstellt und wiederherstellt, wenn Sie das Kontrollkästchen AutoWiederherstellen-Info speichern alle <n> Minuten aktivieren. (Um diese Option zu finden, klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Speichern).

Weitere Informationen

Hinweis: Die Funktionen "AutoWiederherstellen" oder "AutoSpeichern" ersetzen den Befehl "Speichern" nicht. Mit dem Befehl "Speichern" sollten Sie Ihr Dokument in regelmäßigen Abständen während der Bearbeitung und beim Abschließen der Bearbeitung speichern.

AutoWiederherstellen wird nur bei unvorhergesehenen Störungen wirksam, z. B. bei einem Stromausfall oder Systemabsturz. AutoWiederherstellen-Dateien sind nicht dafür vorgesehen, bei einer geplanten Abmeldung oder dem ordnungsgemäßen Herunterfahren des Computers gespeichert zu werden.

Festlegen des Speicherorts für .asd-Dateien

Wenn Sie keinen Speicherort für AutoWiederherstellen-Dateien festgelegt haben, stellt Word sie in das temporäre Verzeichnis.

Gehen Sie folgendermaßen vor, um den Speicherort für .asd-Dateien festzulegen:
  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Dateispeicherorte.

    Hinweis: Gehen Sie in Word 2007 folgendermaßen vor, um das Dialogfeld Dateispeicherorte zu öffnen:
    1. Klicken Sie auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Word-Optionen.
    2. Klicken Sie im linken Fensterbereich auf Erweitert.
    3. Klicken Sie im rechten Fensterbereich unter Allgemein auf Dateispeicherorte.
  2. Klicken Sie im Feld Dateitypen auf AutoWiederherstellen-Dateien.

    Hinweis: Klicken Sie in Word 7.x auf AutoSpeichern.
  3. Klicken Sie auf Ändern.
  4. Geben Sie den Namen des Ordners ein, in dem Word wiederhergestellte Dokumente speichern soll.
  5. Wenn ein neuer Ordnerspeicherort benötigt wird, klicken Sie auf Neuen Ordner erstellen, geben Sie den Namen des neuen Ordners ein, klicken Sie auf OK, und klicken Sie nochmals auf OK, um den Vorgang abzuschließen.

Namenskonventionen

Word 97 und höhere Word-Versionen: Die Namenskonvention für AutoWiederherstellen-Dateien in Word lautet "AutoWiederherstellen-Speicherung von <Dokumentname>.asd," wobei <Dokumentname> für den Dateinamen des Dokuments steht.

Word 7.x: Die Namenskonvention für AutoSpeichern-Dateien in Word lautet "~Wra####.asd", wobei #### eine zufällig von Windows erzeugte Nummer ist.

Öffnen von gespeicherten Dateien

Wenn Sie Word starten, sucht es nach eventuell vorhandenen .asd-Dateien. Wenn Word solche Dateien findet, geht es folgendermaßen vor:
  1. Jede .asd-Datei wird in <Dokumentname>.wbk umbenannt. In Word 7.0 SR-2 oder höheren Versionen ist die Erweiterung ".wbk".

    Hinweis: Die ####-Nummern stimmen eventuell nicht mit dem .asd-Dateinamen überein, da Word Namenskonflikte mit vorhandenen .bak-Dateien vermeidet.
  2. Alle AutoWiederherstellen-Dateien werden geöffnet.
  3. Die AutoWiederherstellen-Datei (die Datei "AutoWiederherstellen-Speicherung von <Dokumentname>.wbk" oder die Datei "~Wra####.bak") wird gelöscht, wenn Sie

    die wiederhergestellte Datei sichern
    -oder-
    die wiederhergestellte Datei schließen, ohne sie zu sichern.

Wann Dateien umbenannt werden

Word benennt die AutoWiederherstellen-Dateien um, wenn das Programm beim Öffnen der AutoWiederherstellen-Datei hängt (nicht mehr reagiert). Beim nächsten Starten von Word geschieht Folgendes.

Microsoft Office Word 2007, Microsoft Office Word 2003 und Microsoft Word 2002

Word wird mit dem Aufgabenbereich für die Dokumentwiederherstellung gestartet, in dem die von Word wiederhergestellten Dateien aufgeführt werden. Dem Namen der Datei folgt ein Statuskennzeichen, das anzeigt, was bei der Wiederherstellung mit dem Dokument geschehen ist. Der Status "Original" zeigt an, dass es sich um die Originaldatei mit dem Stand der letzten manuellen Speicherung handelt. Der Status "Wiederhergestellt" zeigt an, dass es sich um die Datei handelt, die beim Wiederherstellungsvorgang wiederhergestellt oder beim Vorgang "AutoWiederherstellen speichern" gespeichert wurde. Im Aufgabenbereich für die Dokumentwiederherstellung können Sie die Dateien öffnen, anzeigen, welche Reparaturen durchgeführt wurden, und die wiederhergestellten Versionen vergleichen. Anschließend können Sie die Version speichern, die Sie verwenden möchten, und die anderen Versionen löschen, oder alle offenen Dateien speichern, um sie später zu überprüfen.

Word 2000

Word wird gestartet. Wenn eine wiederhergestellte Datei gefunden wurde, wird Word mit dem geöffneten Dokument gestartet. In der Titelleiste wird das Dokument als <Name der Originaldatei> (wiederhergestellt) aufgeführt. Sie können die Datei dann wieder unter ihrem ursprünglichen Namen oder unter einem anderen Namen speichern.

Word 97

Word hat beim Öffnen von <Dateiname> Dateikorruption festgestellt. Ein Teil des Dokuments ist vielleicht noch zu retten. Soll Wiederherstellung versucht werden?
Wenn Sie auf Ja klicken, versucht Word, die Datei vollständig oder teilweise wiederherzustellen. Wenn Sie auf Nein klicken, verbleibt die .wbk-Datei im AutoWiederherstellen-Verzeichnis.

Word 7.x

Word benennt die AutoSpeichern-Dateien um, wenn das Programm beim Öffnen der AutoSpeichern-Datei hängt (nicht mehr reagiert). Wenn ein Problem auftritt, das die AutoSpeichern-Datei beschädigt, können Sie Ihre Arbeit noch über die Datei "~Wra####.bak" wiederherstellen, die sich im AutoSpeichern-Verzeichnis befindet.

Nachdem Word Ihre .asd-Dateien umbenannt hat, öffnet es die .bak-Dateien nicht automatisch. Sie müssen Sie also manuell öffnen, indem Sie im Menü Datei auf Öffnen klicken. Wenn Sie alle .bak-Dateien auflisten möchten, geben Sie ~wra*.bak im Feld Dateiname ein.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
Keywords: 
KB107686
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: