DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 133440 - Geändert am: Dienstag, 21. Dezember 2004 - Version: 1.2

Dieser Artikel wurde zuvor veröffentlicht unter D35655
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
133440  (http://support.microsoft.com/kb/133440/EN-US/ ) Error Message: This Program Has Caused a Fatal Exception 0D at 00457:000040B1 and Will Be Terminated
Weitere Informationen zu Fehlermeldungen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
315854  (http://support.microsoft.com/kb/315854/DE/ ) Übersicht über häufige Fehlermeldungen in Windows 98 und Windows Me
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Problembeschreibung

Wenn Sie Windows starten, erhalten Sie möglicherweise die folgende Fehlermeldung auf blauem Hintergrund angezeigt:
WINDOWS Diese Anwendung hat einen schweren Ausnahmefehler 0D bei 00457:000040B1 verursacht und wird beendet.
Durch Drücken einer beliebigen Taste wird der Bildschirm schwarz und der Computer reagiert nicht mehr (hängt).

Ursache

Zur Anzeige dieser Fehlermeldung kann es kommen, wenn Sie den Adobe Type Manager in Verbindung mit bestimmten Bildschirmtreibern verwenden und die Hardwarebeschleunigung nicht auf "Voll" eingestellt ist.

Lösung

Um dieses Problem zu beheben, stellen Sie die Hardwarebeschleunigung auf "Voll" ein. Hierzu führen Sie folgende Schritte durch:
  1. Starten Sie Ihren Computer im abgesicherten Modus neu. Hierzu führen Sie folgende Schritte durch:
    • Windows 95:

      Starten Sie Ihren Computer neu. Wenn Sie die Meldung "Windows 95 wird gestartet" sehen, drücken Sie die Taste F8 und wählen dann aus dem Startmenü "Abgesicherter Modus".
    • Windows 98:

      Starten Sie Ihren Computer neu, halten Sie die Taste STRG gedrückt, nachdem Ihr Computer den Power On Self Test (POST) abgeschlossen hat und wählen Sie dann aus dem Startmenü die Option "Abgesicherter Modus". Für weitere Informationen zum Starten von Windows 98 lesen Sie bitte den folgenden Artikel in der Microsoft Knowledge Base:
      178548  (http://support.microsoft.com/kb/178548/DE/ ) Meldung "Windows 98 wird gestartet" beim Start nicht angezeigt
  2. Klicken Sie auf "Start", zeigen Sie auf "Einstellungen" und klicken Sie dann auf "Systemsteuerung".
  3. Klicken Sie doppelt auf "System".
  4. Klicken Sie auf das Register "Leistungsmerkmale" und dann auf "Grafik".
  5. Bewegen Sie den Schieberegler der Hardwarebeschleunigung ganz nach rechts (Volleinstellung) und klicken Sie dann auf "OK".
  6. Klicken Sie auf "OK". Wenn Sie dazu aufgefordert werden, Ihren Computer neu zu starten, klicken Sie auf "Ja".

Weitere Informationen

Das in diesem Artikel erwähnte Produkt wird von einem Drittanbieter hergestellt, der von Microsoft unabhängig ist; Microsoft gewährt keine implizite oder sonstige Garantie in bezug auf die Leistung und Zuverlässigkeit dieses Produkts.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Keywords: 
kb3rdparty KB133440
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store