DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 149962 - Geändert am: Montag, 27. Dezember 2004 - Version: 1.7

Dieser Artikel wurde zuvor veröffentlicht unter D35094
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
149962  (http://support.microsoft.com/kb/149962/EN-US/ ) How to Troubleshoot Windows Protection Error Messages
Wenn dieser Artikel die Fehlermeldung, die Sie bekommen, nicht beschreibt, lesen Sie bitte auch den folgenden Artikel in der Microsoft Knowledge Base, um weitere Artikel zu finden, die Fehlermeldungen behandeln:
315854  (http://support.microsoft.com/kb/315854/DE/ ) Übersicht über häufige Fehlermeldungen in Windows 98 und Windows Me
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Problembeschreibung

Wenn Sie Windows starten, erhalten Sie eine der folgenden Fehlermeldungen:
"Windows-Schutzverletzung beim Initialisieren des Gerätes <Gerätename>"
"Windows-Schutzverletzung"
Wenn Sie Ihren Computer herunterfahren, erhalten Sie die folgende Fehlermeldung:
"Windows-Schutzverletzung"
Hinweis: Um Ihre Suche in der Microsoft Knowledge Base effektiver zu gestalten, benutzen Sie bitte Schlüsselwörter, die einen Bezug zu Ihrer Frage oder Ihrem Problem aufweisen. Weitere Informationen zur Suche mit Hilfe von Schlüsselwörtern finden Sie im folgenden Artikel der Microsoft Knowledge Base:
242450  (http://support.microsoft.com/kb/242450/DE/ ) Tipps für Suchanfragen in der Microsoft Knowledge Base

Ursache

Eine Windows-Schutzverletzung bedeutet, daß beim Laden eines virtuellen Gerätetreibers (VxD) ein Fehler aufgetreten ist, bevor der Desktop geladen wurde. In vielen Fällen können Sie der Fehlermeldung entnehmen, welcher VxD nicht geladen werden konnte. In einigen Fällen sind Sie jedoch möglicherweise nicht in der Lage, zu ermitteln, welcher VxD das Problem verursacht hat.

Meldungen zu Windows-Schutzverletzungen werden erzeugt, wenn eine der folgenden Bedingungen vorliegt:
  • Es besteht ein Konflikt zwischen einem Real-Modus-Treiber und einem Protected-Modus-Treiber.
  • Die Registrierung ist beschädigt.
  • Die Dateien "Win.com" oder "Command.com" sind mit einem Virus infiziert oder beschädigt.
  • Aus der Datei "System.ini" wird ein Treiber geladen, für den bereits ein Protected-Modus-Treiber initialisiert worden ist.
  • Es liegt ein physischer E/A- oder RAM-Adressenkonflikt vor.
  • Unkorrekte CMOS-Einstellungen für ein eingebautes Peripheriegerät (z.B. Cache-Einstellungen, CPU-Taktfrequenz, Festplatten usw.).
  • Die Plug-and-Play-Funktion des Computer-BIOS arbeitet nicht korrekt.
  • Im Computer befindet sich ein fehlerhafter System-Cache oder Speicher.
  • Die Hauptplatine des Computers arbeitet fehlerhaft.
  • Sie haben Microsoft Office 97 installiert und benutzen die Novell Client 32-Software.

Lösung

Um einen Fehler in Form einer Windows-Schutzverletzung zu beheben, führen Sie bitte folgende Schritte durch:
  1. Starten Sie den Computer im abgesicherten Modus. Gehen Sie so vor:

    Windows 95
    Warten Sie, bis die Meldung "Starten von Windows 95..." auf dem Bildschirm erscheint und drücken Sie dann die Taste <F8>. Wählen Sie den Eintrag "Abgesichert" aus dem Startmenü.
    Windows 98 und Windows 98 Second Edition
    Halten Sie beim Neustart die <STRG>-Taste gedrückt, bis das Windows 98-Startmenü erscheint und wählen Sie die Option "Abgesicherter Modus".
    Windows Me
    Halten Sie beim Neustart die <STRG>-Taste gedrückt, bis das Windows Me-Startmenü erscheint und wählen Sie die Option "Abgesicherter Modus".
  2. Tritt der Fehler im abgesicherten Modus nicht auf, lesen Sie die folgenden Artikel in der Microsoft Knowledge Base:

    Windows 95
    136337  (http://support.microsoft.com/kb/136337/DE/ ) Fehlerbehebung bei Windows 95-Startproblemen und -Fehlermeldungen
    145926  (http://support.microsoft.com/kb/145926/DE/ ) Behandlung von Problemen beim Herunterfahren von Windows 95
    Windows 98
    188867  (http://support.microsoft.com/kb/188867/DE/ ) Behebung bei Win98-Startproblemen und -Fehlermeldungen
    202633  (http://support.microsoft.com/kb/202633/DE/ ) How to Troubleshoot Windows 98 Shutdown Problems
    Windows Me
    273738  (http://support.microsoft.com/kb/273738/DE/ ) Behandlung von Startproblemen in Windows Millennium Edition
    273746  (http://support.microsoft.com/kb/273746/DE/ ) Behandlung von Problemen beim Herunterfahren von Windows Me
  3. Tritt der Fehler im abgesicherten Modus weiterhin auf, starten Sie Ihren Computer mit einer Startdiskette, um die Registrierung wiederherzustellen:
    1. Starten Sie den Computer von einer Notfalldiskette. Wenn Sie keine erstellt haben, lesen Sie die folgenden Artikel in der Microsoft Knowledge Base:
      267287  (http://support.microsoft.com/kb/267287/DE/ ) Erstellen einer Startdiskette in Windows Me
      Hinweis: Der vorhergehende Artikel trifft auch auf Windows 98 zu.
      284943  (http://support.microsoft.com/kb/284943/DE/ ) How to Create a Windows 95 Startup Disk in MS-DOS
      187632  (http://support.microsoft.com/kb/187632/DE/ ) Erstellen einer Windows 98-Startdiskette, die FAT32 unterstützt
    2. Folgen Sie den Anweisungen der folgenden Artikel Ihres Betriebssystems.
      221512  (http://support.microsoft.com/kb/221512/DE/ ) Manuelle Wiederherstellung der Windows 98 Registrierung
      132332  (http://support.microsoft.com/kb/132332/DE/ ) Sichern der Registrierung
  4. Ist Ihr Computer für Plug-and-Play eingerichtet, installieren Sie Windows mit folgendem Befehl neu: setup /p I Für weitere Informationen zur Installation von Windows 95 lesen Sie den folgenden Artikel in der Microsoft Knowledge Base:
    129260  (http://support.microsoft.com/kb/129260/DE/ ) Windows 95-Setup: Problembehandlung Beschreibung/Schritte
  5. Wenn Sie die Novell Client 32-Software benutzen, deinstallieren Sie sie und installieren den Microsoft Client für Netware-Netzwerke.
  6. Stellen Sie sicher, daß die CMOS-Einstellungen des Computers korrekt sind. Für Informationen zur Änderung der CMOS-Einstellungen Ihres Computers schlagen Sie bitte im Handbuch zu Ihrem Computer nach oder wenden Sie sich an den Hersteller.
  7. Installieren Sie eine fehlerfreie Kopie von Windows in einem leeren Ordner. Für weitere Informationen lesen Sie die folgenden Artikel in der Microsoft Knowledge Base:
    277648  (http://support.microsoft.com/kb/277648/DE/ ) How to Install Windows Millennium Edition in a New Folder
    193902  (http://support.microsoft.com/kb/193902/DE/ ) Installieren von Windows 98 in einem neuen Ordner
    142096  (http://support.microsoft.com/kb/142096/DE/ ) How to Reinstall Windows 95 to a New Folder
Wichtig: Tritt der Fehler immer noch auf, liegt die Ursache höchstwahrscheinlich in einem Hardware-Fehler.

Weitere Informationen

Jeder beliebige VxD kann die Ursache für die Erzeugung der Fehlermeldung sein, also entweder ein standardmäßig installierter VxD oder ein von einem Drittanbieter gelieferter .386-Treiber, der aus der Datei "System.ini" geladen wird. Wenn Sie nicht wissen, welcher Treiber die Ursache für die Erzeugung der Fehlermeldung ist, erstellen Sie eine Bootlog.txt-Datei und prüfen Sie, welcher Treiber zuletzt initialisiert worden ist. Dies ist in den meisten Fällen der Treiber, der das Problem verursacht.

Hinweis: Sie erhalten möglicherweise auch eine Meldung über eine Schutzverletzung bei einem Neustart von Windows 95, nachdem Sie ein Programm installiert haben oder die Konfiguration verändert haben. Für weitere Informationen lesen Sie den folgenden Artikel in der Microsoft Knowledge Base:
157924  (http://support.microsoft.com/kb/157924/DE/ ) Err Msg: "IOS Failed to Initialize" on Boot
Für weitere Informationen zum Beheben von Schutzverletzungen lesen Sie den folgenden Artikel in der Microsoft Knowledge Base:
131431  (http://support.microsoft.com/kb/131431/DE/ ) Fehlerbehebung bei Registrierungsfehlern

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Millennium Edition
Keywords: 
kberrmsg kbtshoot kbprb kbprod2web kbdiskmemory KB149962
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store