DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 159940 - Geändert am: Dienstag, 27. August 2002 - Version: 1.0

 
Dieser Artikel wurde zuvor veröffentlicht unter D36239
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
159940  (http://support.microsoft.com/kb/159940/EN-US/ ) WD97: General Information About Hyperlinks in Word 97

Zusammenfassung

In diesem Artikel werden die am häufigsten gestellten Fragen zum Erstellen und zur Verwendung von Hyperlinks in Microsoft Word 97 beantwortet.

Weitere Informationen

1. F: Wenn ich eine Dateiadresse mit darin enthaltenen Leerstellen eingebe, ersetzt Word die Adresse in dem Moment, in dem ich die LEERTASTE betätige, durch einen Hyperlink. Wie kann ich eine Adresse mit Leerstellen vollständig eingeben, bevor Word diese in einen Hyperlink umwandelt?

A: Um sicherzustellen, daß Word eine Adresse mit Leerstellen als einzelnen Hyperlink erkennt, setzen Sie die Adresse in Anführungszeichen. Ist eine Adresse nicht von Anführungszeichen umschlossen, erstellt Word in dem Moment einen Hyperlink, in dem Sie die LEERTASTE betätigen.
  1. F: Wie kann ich automatische Hyperlinks deaktivieren?
    A: Führen Sie folgende Schritte durch, um automatische Hyperlinks zu deaktivieren:
    a) Klicken Sie im Menü "Extras" auf "AutoKorrektur" und klicken Sie dann auf das Register "AutoFormat".
    b) Klicken Sie das Kontrollkästchen "Internet und Netzwerkpfade durch Hyperlinks" an, um es zu deaktivieren.
    c) Klicken Sie auf "OK".
  2. F: Wie kann ich den Bildschirmtext oder das Bild eines Hyperlinks nach deren Erstellung ändern?
    A: Änderungen am Bildschirmtext oder Bild eines Hyperlinks erfolgen in derselben Art und Weise, in der Sie Text oder ein Bild in Ihrem Dokument bearbeiten. Um zu vermeiden, daß zu der durch den Hyperlink repräsentierten Datei eine Verknüpfung hergestellt wird oder daß diese Datei geöffnet wird, wählen Sie den Hyperlink vor dem Bearbeiten mit der Tastatur aus. Führen Sie hierzu folgende Schritte durch:
    a) Klicken Sie auf die Position vor dem Text oder Bild.
    b) Drücken Sie die Tastenkombination UMSCHALTTASTE+ NACH-RECHTS-TASTE, um den Bildschirmtext oder das Bild auszuwählen.
HINWEIS: Um ganze Wörter auszuwählen, drücken Sie STRG+UMSCHALTTASTE+ NACH-RECHTS-TASTE.

Sie können jetzt das Bild bearbeiten oder neuen Text eingeben.
Für weitere Informationen über Hyperlinks lesen Sie bitte den folgenden Artikel in der Microsoft Knowledge Base:
         ARTIKEL-ID: Q155773
         TITEL     : WD97: Changing Hypertext Display
                     Text Doesn't Change URL
4. F: Wie kann ich einen Hyperlink entfernen, ohne den Bildschirmtext oder das Bild zu verlieren?
A: Um einen Hyperlink zu entfernen, ohne den Bildschirmtext oder das Bild zu verlieren, führen Sie folgende Schritte durch:
a) Klicken Sie den Hyperlink-Text oder das Bild mit der rechten Maustaste an, zeigen Sie auf "Hyperlink" und klicken Sie dann auf "Hyperlink bearbeiten".
b) Im Dialogfeld "Hyperlink bearbeiten" klicken Sie auf "Verknüpfung entfernen".
  1. F: Wie kann ich den einem Hyperlink zugrunde liegenden Uniform Resource Locator (URL) ändern?
    A: Um den zugrundeliegenden URL für einen Hyperlink zu ändern, führen Sie folgende Schritte durch:
    a) Klicken Sie den Hyperlink-Text oder das Bild mit der rechten Maustaste an, zeigen Sie auf "Hyperlink" und klicken Sie dann auf "Hyperlink bearbeiten".
    b) Im Dialogfeld "Hyperlink bearbeiten" geben Sie einen URL aus dem Listenfeld "Verknüpfung zu Datei oder URL" ein oder wählen Sie einen URL aus diesem Listenfeld aus.
    c) Klicken Sie auf "OK".
  2. F: Wie kann ich Hyperlinks zu Speicherplätzen innerhalb desselben Dokuments erstellen?
    A: Um Hyperlinks zu Speicherplätzen innerhalb desselben Dokuments zu erstellen, wenden Sie eines der folgenden Verfahren an:
Verfahren 1: Verwenden Sie die Ziehen-und-Ablegen-Funktion (Drag-and-drop). Um den Hyperlink durch Ziehen-und-Ablegen zu erstellen, führen Sie folgende Schritte durch:
a) Speichern Sie das Dokument.
b) Wählen Sie das Wort, den Satz oder das Bild aus, das/den Sie als Ziel für den Hyperlink verwenden möchten.
c) Betätigen Sie die rechte Maustaste und halten Sie diese gedrückt. Ziehen Sie die ausgewählten Bestandteile an den Zielort und lassen Sie dort die rechte Maustaste los.
d) Klicken Sie auf "Hyperlink hier erstellen".

Verfahren 2: Erstellen Sie eine Textmarke und dann eine Verknüpfung zu dieser Textmarke. Führen Sie jetzt folgende Schritte durch, um einen Hyperlink zu erstellen:
a) Speichern Sie das Dokument.
b) Wählen Sie den Text oder das Bild aus, den/das Sie als Ziel für den Hyperlink verwenden möchten.
c) Klicken Sie im Menü "Einfügen" auf "Textmarke".
d) Geben Sie in das Feld "Textmarkenname" einen eindeutigen Namen für die Textmarke ein und klicken Sie dann auf "Hinzufügen".
e) Bewegen Sie die Einfügemarke an die Stelle des Dokuments, an der Sie den Hyperlink erstellen möchten.
f) Klicken Sie im Menü "Einfügen" auf "Hyperlink".
g) Geben Sie im Feld "Name einer Stelle in der Datei (Optional)" den Textmarkennamen ein. Oder klicken Sie auf "Durchsuchen", wählen Sie die Textmarke aus, die Sie verwenden möchten, und klicken Sie dann auf "OK".
h) Klicken Sie auf "OK".
  1. F: Was ist der Unterschied zwischen einem relativen und einem absoluten Hyperlink?
A: Ein absoluter Hyperlink verwendet beim Springen zu einem Zieldokument dessen vollständige Adresse; ein relativer Hyperlink verwendet den auch als Hyperlink- Basis bekannten Bezug zur Adresse des entsprechenden Dokuments. Nehmen Sie beispielsweise an, daß ein Dokument mit der Adresse "c:\My Documents\1996 report.doc" absolute und relative Hyperlinks zu einem Dokument hat, dessen volle Adresse (und absolutes Hyperlink) "c:\My Documents\April\Sales.doc" ist. Der relative Hyperlink enthält in diesem Fall nur die relative Adresse zu Sales.doc, die "April\Sales.doc" lautet. Verwenden Sie eine relative Verknüpfung, wenn Sie Ihre Dateien an einen anderen Speicherplatz kopieren möchten (z.B. in einen Webserver).
  1. F: Wenn ich in Word einen Hyperlink anklicke, wird eine Meldung angezeigt, die besagt, daß kein Programm registriert ist, um diese Datei zu öffnen. Was muß ich tun, um die Datei zu öffnen?
    A: Diese Meldung wird Ihnen angezeigt, wenn Windows kein Programm finden kann, das der im Hyperlink-Pfad angegebenen Dokumentart zugeordnet ist. Diese Information ist in der Erweiterung der Hyperlink-Adresse codiert. Um den Hyperlink einzusehen, schalten Sie "QuickInfo" ein und plazieren Sie den Mauszeiger über den Hyperlink. (Um diese Option zu finden, klicken Sie im Menü "Extras" auf "Optionen" und dann auf das Register "Ansicht").
    Um dieses Problem zu beheben, installieren Sie das Programm, das der in dem Hyperlink angegebenen Dokumentart zugeordnet ist.
Die Dateinamenerweiterung ist die Buchstabengruppe, die auf den letzten Punkt in der Adresse folgt. In der nachstehenden Tabelle sind einige Office-Dokumentarten und deren Erweiterungen aufgelistet.
          Dokumentart                         Erweiterung
          ---------------------------------------------------
          Microsoft Access-Datenbank          .mdb
          Microsoft Excel-Tabelle             .xls
          Microsoft PowerPoint-Präsentation   .pot
          Microsoft Project-Zeitplan          .prj
          Microsoft Publisher-Dokument        .pub
          Microsoft Word-Dokument             .doc
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachige(n) Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 97 Standard Edition
Keywords: 
kbualink97 KB159940
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Zurückgezogener KB-ArtikelDisclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store