DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 164994 - Geändert am: Freitag, 19. Januar 2007 - Version: 1.1

 

Auf dieser Seite

Zusammenfassung

Microsoft bietet keinen Konverter, um Microsoft Windows-Cardfile-Dateien in Microsoft Outlook 97 zu importieren. Dieser Artikel beschreibt zwei Problemumgehungen für diese Dateien importieren.

Weitere Informationen

1. Umgehungsmöglichkeit

Verwenden Sie das Import-Export Add-On Pack für Schedule+ Version 7.0, um die Windows-Cardfile-Datei in Schedule+ und dann in Outlook importieren. Es gibt drei Schritte dazu:
  • Installieren Sie das Import-Export Add-On Pack für Schedule+ 7.0.
  • Erweitern Sie und führen Sie den Konverter.
  • Importieren Sie die Default.scd-Datei in Outlook.

Installieren Sie das Import-Export Add-On Pack für Schedule+ 7.0

  1. Downloaden Sie der Import-Export-Pack von der Microsoft-Website:
    http://www.microsoft.com/Office/previous/scheduleplus/convert.htm (http://www.microsoft.com/Office/previous/scheduleplus/convert.htm)
  2. Speichern Sie die Datei an folgendem Speicherort:
    Ordner c:\Programme\Microsoft Office\Office

Erweitern und Ausführen des Konverters

  1. Doppelklicken Sie auf die Datei Sch_suplfilt.exe in:
    Ordner c:\Programme\Microsoft Office\Office
  2. Führen Sie durch Doppelklicken auf die Datei ilxlate.exe in den Konverter:
    Ordner c:\Programme\Microsoft Office\Office
  3. Klicken Sie auf im Menü Übertragung auf Importieren.
  4. Klicken Sie in der Liste Verfügbare Systeme auf Windows-Cardfile/Kalender, und klicken Sie auf OK.
  5. Klicken Sie auf Cardfile, in der Liste Abschnitt.
  6. Geben Sie den ein, oder suchen Sie die Cardfile-Datei konvertiert werden.
  7. Ordnen Sie auf die Registerkarte Felder die Cardfile-Felder die entsprechenden Felder Schedule+ Kontakt und klicken Sie auf Importieren.
Dadurch wird eine default.scd Schedule+-Datei generiert.

Der Default.scd-Datei in Outlook importieren

  1. Klicken Sie im Menü <UITerm>Datei</UITerm> auf <UITerm>Importieren und Exportieren</UITerm>.
  2. Wählen Sie "Aus Schedule+ oder anderen Programmen oder Dateien importieren", und klicken Sie auf "Weiter", klicken Sie auf.
  3. Klicken Sie auf Schedule+ 7.0, und klicken Sie auf Weiter.
  4. Geben Sie den Namen oder auf die Datei Default.scd, und klicken Sie auf Weiter.
  5. Und klicken Sie auf auswählen, "" default.scd(Contacts)"in"Kontakte"importieren" Felder zuordnen.
  6. Ordnen Sie die eingehenden Schedule+-Felder die entsprechenden Outlook-Kontakt Felder, klicken Sie auf OK, und Fertig stellen.
Die Datei default.scd ist in Outlook importiert.

Problemumgehung 2

Hinweis: Diese Problemumgehung müssen Sie Zugriff auf einen Computer mit Microsoft Windows 3.x installiert. Das Cardfile-Programm von Microsoft Windows 95 nicht enthalten.

Sie können Windows-Cardfile Dateien importieren, in Outlook eine drei-Schritt Prozess.
  • Drucken Sie die Cardfile-Datensätze in einer Textdatei.
  • Bearbeiten Sie die kommagetrennte Datei in Microsoft Word.
  • Importieren Sie durch Tabulatoren getrennten-Datei in Outlook.

Die Cardfile-Datensätze in eine Textdatei drucken

  1. Klicken Sie in Windows 3.x auf das Symbol Drucker in der Systemsteuerung.
  2. Konfigurieren Sie Druckertreiber Universal/Nur Text auf FILE-Port.
  3. Öffnen Sie die .CRD-Datei, die Sie importieren möchten.
  4. Klicken Sie im Menü "Datei" auf "Druckeinrichtung".
  5. Klicken Sie in einrichten auf Wählen Sie Spezieller Drucker, klicken Sie auf den Treiber "Universal/Nur Text und klicken Sie dann auf OK.
  6. Klicken Sie im Menü Datei auf Seite einrichten, deaktivieren Sie die Kontrollkästchen Kopf- und Fußzeile, Linker Rand auf Null festlegen und klicken Sie auf OK.
  7. Klicken Sie im Menü Datei auf Alles drucken.
  8. Geben Sie einen Namen für die Datei, einschließlich den gewünschten Pfad und eine .txt-Erweiterung, und klicken Sie auf OK.

Bearbeiten Sie die durch Kommas getrennten Datei in Microsoft Word

Gehen Sie folgendermaßen vor um die Textdatei in eine Tabelle zu konvertieren:
  1. Öffnen Sie die TXT-Datei in Word aus der oben genannten Schritte.
  2. Klicken Sie im Menü <UITerm>Bearbeiten</UITerm> auf <UITerm>Alles markieren</UITerm>.
  3. Klicken Sie im Tabellen-Menü auf "Text in Tabelle konvertieren".
  4. Geben Sie in Spaltenanzahl 18 , klicken Sie auf "Text trennen bei Absätzen", und klicken Sie auf OK.
  5. Löschen Sie vollständig leeren Spalten durch auswählen, und klicken Sie im Menü Tabelle auf Spalten löschen.
  6. Überprüfen Sie, ob die Felder jeden Datensatz im die richtige Spalte sind. Die nicht müssen manuell angepasst werden.
  7. Platzieren Sie den Cursor in der ersten Zeile der Tabelle und auf die Tabelle im Menü klicken Sie auf Zeilen einfügen.
  8. Geben Sie in die neu eingefügte Zeile einen Feldnamen für jede Spalte.
Gehen Sie folgendermaßen vor, um in der Tabelle in durch Tabulatoren getrennter Text zu konvertieren:
  1. Klicken Sie im Menü Tabelle auf auswählen.
  2. Klicken Sie im Tabellen-Menü auf "Tabelle in Text konvertieren".
  3. Klicken Sie in Tabelle konvertieren so auf "Trennen von Text mit Registerkarten" und auf OK.
Schließen die Felder in Anführungszeichen ein und ersetzt Tabstopps durch Kommas, gehen Sie folgendermaßen vor:
  1. Geben Sie ein doppeltes Anführungszeichen vor des ersten Zeichens in der Datei.
  2. Klicken Sie im Menü Bearbeiten auf ersetzen.
  3. In Suchen nach, geben Sie "^ p" , geben Sie im Ersetzen durch ("^p") , und klicken Sie auf Alle ersetzen.
  4. In Suchen nach, geben Sie "^ t" , geben Sie im Ersetzen durch (",") , klicken Sie auf Alle ersetzen und auf Schließen.
  5. Klicken Sie im Menü Datei auf Speichern unter.
  6. Geben Sie einen Namen für die Datei und Dateityp, klicken Sie nur auf Text und klicken Sie auf Speichern.

Die TAB-getrennte Datei in Outlook importieren

  1. Klicken Sie im Menü Outlook auf Importieren und exportieren.
  2. Klicken Sie auf "Importieren aus Schedule+ oder anderen Programmen oder Dateien", und klicken Sie auf Weiter.
  3. Klicken Sie auf "CSV" und dann auf Weiter.
  4. Wechseln Sie zum Geben Sie ein, des Namen der Datei durch Trennzeichen getrennte und klicken Sie auf Weiter.
  5. Klicken Sie auf den Sie importieren möchten die Datensätze in, und klicken Sie auf "Weiter", Ordner.
  6. <foldername>Klicken Sie auf "Importieren"<filename.txt>"in"<ordnername>"."
  7. Klicken Sie auf "Felder zuordnen", ordnen Sie die eingehende Cardfile Felder die entsprechenden Outlook-Felder, und klicken Sie auf OK, und Fertig stellen.

Informationsquellen

Weitere Informationen zum Importieren von Dateien von Schedule+ Bitte finden Sie unter die folgenden Artikeln der Microsoft Knowledge Base:
164271  (http://support.microsoft.com/kb/164271/EN-US/ ) OL97: Konvertieren von Schedule+-Dateien in Outlook 97
162990  (http://support.microsoft.com/kb/162990/EN-US/ ) OL97: Problembehandlung Schedule Plus importieren
Ein Freeware-Dienstprogramm zum Cardfile Datenbanken in Text mit Tabstopptrennzeichen Dateien zu konvertieren ist auf einigen Bulletin Boards verfügbar. Dieses Dienstprogramm, TRANSFIL.EXE, ist in einer archivierten Datei mit dem Namen CARDXLT2.ZIP. Es steht auch direkt vom Autor:
Peter Häkchen
43 Trevor Straße
Lansdowne 7764
Republik Südafrika
Tel. und Fax: + 27 + 21 696 1983
E-Mail: HORNPETE@UCTVAX.UCT.AC.ZA

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 97 Standard Edition
Keywords: 
kbmt kbexport kbhowto kbimport kbinterop kbmigrate KB164994 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 164994  (http://support.microsoft.com/kb/164994/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Zurückgezogener KB-ArtikelDisclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: