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Artikel-ID: 176646 - Geändert am: Sonntag, 8. September 2013 - Version: 9.0

 
Dieser Artikel wurde zuvor veröffentlicht unter D36927

Problembeschreibung

Wenn Sie versuchen, öffnen, löschen oder Umbenennen einer Datei oder eines Ordners mit Windows NT Explorer, Datei-Manager oder eine Eingabeaufforderung, erhalten Sie folgende Fehlermeldung:

  • <drive>: \<folder> kann nicht zugegriffen werden.</folder></drive>
    Die Datei oder das Verzeichnis ist beschädigt und nicht lesbar.Die Datei oder das Verzeichnis ist beschädigt und nicht lesbar.Die Datei oder das Verzeichnis \<folder> ist beschädigt und nicht lesbar.</folder>
    Führen Sie das Chkdsk-Dienstprogramm aus.

Ursache

Dieses Verhalten kann auftreten, wenn die Datei, den Ordner oder die Datei System Index (MasterFile Tabelle [MFT] oder [FAT] File Allocation Table) beschädigt ist.

Lösung

Warnung: Wenn Chkdsk Probleme mit der File System und versucht Torepair den Schaden erkennt, kann es zu einem Datenverlust kommen. Microsoft ist nicht Recommendrunning Chkdsk mit der Befehlszeilenoption/f, wenn Sie eine ein Ihrer Festplatte haben.

Versuchen Sie, die beschädigte Datei, Ordner oder Datei System Index UsingChkdsk reparieren. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, und klicken Sie dann auf Ausführen.
  2. In der Öffnen Geben Sie im Feld CHKDSK/f <drive>:</drive>, wobei <drive>ist der Buchstabe des Laufwerks, auf dem die beschädigte Datei, Ordner oder Datei System Index vorhanden ist.</drive>
  3. Klicken Sie auf OK.
Hinweis: Wenn die Festplatte groß ist, kann Chkdsk mehrere Minuten, Severalhours zum Abschließen dauern.

Weitere Informationen

CHKDSK speichert jede reparierte Datei im Stammordner als Datei<nnnn>.chkfile und jeden reparierten Ordner im Stammordner als gefunden.<nnn> -Ordner, in dem <n>ist eine Zahl.</n> </nnn> </nnnn>

Informationen zur Verwendung von Chkdsk klicken Sie auf Start, klicken Sie auf Hilfe klicken Sie aufdie Index-Registerkarte, geben Sie "Chkdsk" (ohne Anführungszeichen) und doppelklicken Sie dann auf das Thema "Chkdsk-Befehl".

Weitere Informationen finden Sie in den folgenden Artikeln in der MicrosoftKnowledge:

ARTIKEL-ID: 156571  (http://support.microsoft.com/kb/156571/EN-US/ )
Titel: Wie Sie Scandisk in Windows NT 4.0 ausführen

ARTIKEL-ID: ID: 160963  (http://support.microsoft.com/kb/160963/EN-US/ )
TITEL: CHKNTFS.EXE: Verwendungszwecke

ARTIKEL-ID: 161801  (http://support.microsoft.com/kb/161801/EN-US/ )
Titel: Chkdsk meldet eine fehlerhafte Ereignis-ID 41

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Keywords: 
kberrmsg kbprb kbsetup kbmt KB176646 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 176646  (http://support.microsoft.com/kb/176646/en-us/ )
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