DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 181836 - Geändert am: Donnerstag, 8. Januar 2004 - Version: 3.0

 
Dieser Artikel wurde zuvor veröffentlicht unter D36599
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
181836  (http://support.microsoft.com/kb/181836/EN-US/ ) Problems Displaying Images in Internet Explorer

Problembeschreibung

Wenn Sie mit Internet Explorer arbeiten, stellen Sie möglicherweise eines der folgenden Symptome fest:
  • Bilder werden nicht oder nur mangelhaft angezeigt.
  • Bilder und Text überlappen sich.
  • Wenn Sie versuchen, eine Webseite einzusehen, wird Ihnen möglicherweise sinngemäß die folgende Fehlermeldung angezeigt:
       "Internet Explorer-Scriptfehler":
       In dem Skript auf dieser Seite ist ein Fehler aufgetreten.
       Zeile: 28
       Zeichen: 9
       Fehler: Diese Schnittstelle wird nicht unterstützt
       Code: 0
HINWEIS: Dieses Problem tritt am häufigsten dann auf, wenn Sie sich in einem Bildschirm in eine Richtung bewegen (zum Beispiel nach oben), und sich dann in die entgegengesetzte Richtung bewegen.

Ursache

Dieses Problem kann auftreten, wenn Ihre Grafikkarte mit Internet Explorer nicht kompatibel ist.

Lösung

Führen Sie die folgenden Schritte durch, um dieses Problem zu umgehen. Prüfen Sie nach der Durchführung jedes einzelnen Schrittes, ob das Problem behoben worden ist.
  1. Deaktivieren Sie den optimierten Bildlauf in Internet Explorer. Führen Sie hierzu die folgenden Schritte durch:
a. Klicken Sie in Internet Explorer im Menü "Ansicht" auf "Internet-Optionen".
b. Klicken Sie auf das Register "Erweitert".
c. Klicken Sie das Kontrollkästchen "Optimierten Bildlauf verwenden" an, um es zu deaktivieren und klicken Sie dann auf "OK".
  1. Deaktivieren Sie die Option "Fenster ausgefüllt ziehen" in Microsoft Plus! für Windows 95. Führen Sie hierzu die folgenden Schritte durch:
Klicken Sie auf "Start", zeigen Sie auf "Einstellungen", klicken Sie auf "Systemsteuerung" und klicken Sie dann doppelt auf "Anzeige".

b. Klicken Sie auf das Register "Plus!", klicken Sie das Kontrollkästchen "Fensterinhalt beim Ziehen der Maus anzeigen" an, um es zu deaktivieren und klicken Sie dann auf "OK".
  1. Ändern Sie in der Farbpalette die Bildschirmeinstellungen auf eine geringere Auflösung und weniger Farben. Führen Sie hierzu die folgenden Schritte durch:
a. Klicken Sie auf "Start", zeigen Sie auf "Einstellungen", klicken Sie auf "Systemsteuerung" und klicken Sie dann doppelt auf "Anzeige".
b. Klicken Sie auf das Register "Einstellungen".
c. Klicken Sie im Feld "Farbpalette" auf 16 Farben oder 256 Farben und bewegen Sie dann den Desktop-Schieberegler ganz nach links (640 x 480 Pixel).
d. Klicken Sie auf "OK" und starten Sie dann Ihren Computer neu.
  1. Konfigurieren Sie Ihren Computer so, daß die Grafikbeschleunigungsfunktionen nicht zur Anwendung kommen. Führen Sie hierzu die folgenden Schritte durch:
a. Klicken Sie im Desktop mit der rechten Maustaste auf "Arbeitsplatz" und klicken Sie dann auf "Eigenschaften".
b. Klicken Sie im Register "Leistung" auf "Grafik".
c. Bewegen Sie den Schieberegler für die Hardwarebeschleunigung auf "Ohne".
d. Klicken Sie auf "OK" und dann auf "Schließen".
e. Klicken Sie auf "Ja", um Ihren Computer neu zu starten.
  1. Konfigurieren Sie Windows 95 auf die Verwendung der Standardgrafikkarte (VGA) oder der Super-VGA-Grafikkarte. Führen Sie hierzu die folgenden Schritte durch:
a. Klicken Sie auf "Start", zeigen Sie auf "Einstellungen", klicken Sie auf "Systemsteuerung" und klicken Sie dann doppelt auf "Anzeige".
b. Klicken Sie auf das Register "Einstellungen" und dann auf "Konfiguration ändern". Notieren Sie sich den Namen Ihres Grafikkartentreibers.
c. Klicken Sie unter "Kartentyp" auf "Ändern" und klicken Sie dann auf "Alle Modelle anzeigen".
d. Klicken Sie im Feld "Hersteller" auf "(Standardgrafikkartentypen)".
e. Klicken Sie im Feld "Modelle" auf "Standardgrafikkarte (VGA)" oder auf "Super VGA". Klicken Sie jetzt auf "OK", auf "Schließen" und dann erneut auf "Schließen".
f. Wenn Sie gefragt werden, ob Sie Ihren Computer neu starten möchten, klicken Sie auf "Ja".

Tritt das Problem nach der Durchführung eines der vorstehenden Schritte nicht mehr auf, wenden Sie sich an den Hersteller Ihrer Grafikkarte und fragen Sie, ob ein Update verfügbar ist, mit dessen Hilfe dieses Problem behoben werden kann.

Weitere Informationen

Für weitere Informationen zu diesem Problem lesen Sie bitte den folgenden Artikel in der Microsoft Knowledge Base:
   ARTIKEL-ID: Q176945
   TITEL     : Images Are Not Displayed Properly in Internet Explorer
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachige(n) Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
Keywords: 
kbenv KB181836
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Zurückgezogener KB-ArtikelDisclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store