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Artikel-ID: 191285 - Geändert am: Mittwoch, 1. November 2006 - Version: 1.3

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Problembeschreibung

Wenn Sie Dateidienste für Macintosh verwenden, können Macintosh-Benutzer gemeldet, dass Dateien und/oder Verzeichnisse, die vorher sichtbar waren nicht mehr von Macintosh-Clients sichtbar sind. Wenn auf dem Server selbst oder von PC-Clients angezeigt, sind die Dateien angezeigt.

Ursache

Dieses Problem wurde verursacht durch den Index nicht alle Benachrichtigungen über Änderungen, die infolge von Änderungen an Dateien Macintosh-Clients auftreten wurden aktualisiert. Es ist auch ein Problem aufgetreten, in denen Wenn der Server ein Windows NT blauen Bildschirm, Stromausfällen oder eine Festplatte Power-Down ohne neu ordnungsgemäß Herunterfahren des Servers über die Windows-Benutzeroberfläche gestartet wurde, der Index nicht neu korrekt erstellt werden würde beim Neustart des Servers wurde.

Lösung

Installieren Sie das neueste Service Pack für Windows NT 4.0 oder Windows NT Server 4.0, Terminal Server Edition, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) So erhalten Sie das neueste Windows NT 4.0 Service Pack


Dieser Hotfix ersetzt alle Hotfixes in verwiesen wird

Artikel-ID: 185722  (http://support.microsoft.com/kb/185722/EN-US/ )
Titel: SFM erstellt Indizes beim Neustart von Windows NT neu

Status

Microsoft hat bestätigt, dass dies ein Problem in Windows NT 4.0 und Windows NT Server 4.0 Terminal Server Edition handelt. Dieses Problem wurde erstmals in Windows NT 4.0, Service Pack 4.0 und Windows NT Server 4.0, Terminal Server Edition, Service Pack 4 behoben.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Keywords: 
kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB191285 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 191285  (http://support.microsoft.com/kb/191285/en-us/ )
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