DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 197316 - Geändert am: Freitag, 5. April 2013 - Version: 5.0

Im folgenden Artikel wird dieses Thema für Microsoft Outlook 2002 und Microsoft Office Outlook 2003 behandelt: 287497  (http://support.microsoft.com/kb/287497/de/ ) .
Eine Outlook 2000 (IMO)-Version dieses Artikels finden Sie unter 197315  (http://support.microsoft.com/kb/197315/de/ ) .
Eine Outlook 98 (CW)-Version dieses Artikels finden Sie unter 181325  (http://support.microsoft.com/kb/181325/de/ ) .
Eine Outlook 98 (IMO)-Version dieses Artikels finden Sie unter 181523  (http://support.microsoft.com/kb/181523/de/ ) .
Hinweis: Die in diesem Artikel beschriebenen Verfahren gelten nur, wenn Sie Outlook mit der Option "Unternehmen oder Arbeitsgruppe" installiert haben. Diese Option ermöglicht die Nutzung von MAPI-Diensten (Messaging Application Programming Interface). Klicken Sie in Microsoft Outlook im Menü ? auf Info, um Ihren Installationstyp zu ermitteln. Wenn Sie eine Installation vom Typ "Unternehmen oder Arbeitsgruppe" haben, sehen Sie den Eintrag "Unternehmen oder Arbeitsgruppe".

Auf dieser Seite

Zusammenfassung

In diesem Artikel wird beschrieben, wie Sie mithilfe des Tools "Posteingang reparieren" Ordner und Elemente einer beschädigten Persönlichen Ordner-Datei (.pst) wiederherstellen.  

Weitere Informationen

Hinweis: Die unten aufgeführten Beispiele beziehen sich auf die Verwendung der Anwendung "Posteingang reparieren" bei einer PST-Datei. Die gleichen Vorgehensweisen gelten für eine Offlineordnerdatei (.ost). Um die Offlineordnerdatei (.ost) zu finden, aktivieren Sie unter Datei auswählen die Option Offlineordner (*.ost).



Die Anwendung "Posteingang reparieren" ("Scanpst.exe") dient dazu, bei der Behebung von Problemen mit Persönlichen Ordner-Dateien (.pst) zu helfen. Diese Anwendung ist auch in der Lage, Offlineordnerdateien (.ost) zu reparieren.



Die Anwendung "Posteingang reparieren" ist in Microsoft Windows 95 sowie auf der Microsoft Outlook 98- und der Microsoft Office 2000-CD enthalten. Sie wird automatisch während des Setups installiert. Die Anwendung wird auch bei der Installation des Windows Messaging-Dienstes auf der Microsoft Windows 98-CD installiert. Sie finden dieses Programm im folgenden Ordner:
<CD-Laufwerk>:\tools\oldwin95\message\us\wms.exe
In Windows 2000 finden Sie diese Programme in folgendem Ordner:
<CD-Laufwerk>:\Programme\Gemeinsame Dateien\System\Mapi\1033\NT\Scanpst.exe

Video: Gewusst wie: Reparieren Ihrer Persönlichen Ordner (PST-Dateien) in Outlook

Bild minimierenBild vergrößern
uuid=0a2dd6a5-3ec9-485f-b357-5285227d15d5 VideoUrl=http://www.microsoft.com/de-de/showcase/details.aspx?uuid=0a2dd6a5-3ec9-485f-b357-5285227d15d5 (http://www.microsoft.com/de-de/showcase/details.aspx?uuid=0a2dd6a5-3ec9-485f-b357-5285227d15d5)
Bild minimierenBild vergrößern


Funktionen der Anwendung "Posteingang reparieren"

  1. Klicken Sie auf Start, und zeigen Sie anschließend auf Suchen.
  2. Geben Sie im Feld Nach folgenden Dateien oder Ordnern suchen den Dateinamen scanpst.exe ein.
  3. Geben Sie Pfad- und Dateinamen der pst-Datei ein, oder klicken Sie auf Durchsuchen, um die Datei im Windows-Dateisystem zu finden.
  4. Klicken Sie auf Start.

Funktionen der Anwendung "Posteingang reparieren"

Wenn Sie das Tool zum Reparieren des Posteingangs für eine Persönliche Ordner-Datei (.pst) ausführen, geschieht Folgendes:
  • Die Anwendung "Posteingang reparieren" analysiert die Verzeichnisstruktur und die Element-Kopfzeilen der Persönlichen Ordner-Datei (.pst) und versucht, alle Ordner und Elemente wiederherzustellen.
  • Wenn die Anwendung "Posteingang reparieren" die Persönliche Ordner-Datei (.pst) wiederherstellt, bedeutet dies, dass die Anwendung Probleme gefunden und soweit möglich repariert hat.
  • Die Anwendung "Posteingang reparieren" versucht, jede Datei in eine Persönliche Ordner-Datei (.pst) umzuwandeln. Wenn Sie beispielsweise eine ausführbare Datei in "Beispiel.pst" (ohne Anführungszeichen) umbenennen, ändert das Programm die Datei in eine bereitstellbare .pst-Datei.

Wiederhergestellte Persönliche Ordner-Datei

Nachdem Sie die Anwendung "Posteingang reparieren" ausgeführt haben, starten Sie Outlook mit dem Profil, das die Persönliche Ordner-Datei (.pst) enthält, die Sie reparieren wollten. Klicken Sie im Menü Ansicht auf Ordnerliste, um die Ordnerlistenansicht zu aktivieren. In Ihrer Ordnerliste müssten die folgenden wiederhergestellten Ordner angezeigt werden:
   Wiederhergestellte Persönliche Ordner

      Kalender
      Kontakte
      Gelöschte Objekte
      Posteingang
      Journal
      Notizen
      Postausgang
      Gesendete Objekte
      Aufgaben
				
Diese wiederhergestellten Ordner sind gewöhnlich leer, weil es sich um eine neu erstellte PST-Datei handelt. Es müsste ebenfalls ein Ordner mit dem Namen "Elemente ohne Zuordnung" (ohne Anführungszeichen) angezeigt werden. Dieser Ordner enthält Ordner und Elemente, die die Anwendung "Posteingang reparieren" wiederhergestellt hat. Elemente, die sich nicht im Ordner "Elemente ohne Zuordnung" befinden, können nicht repariert werden.

Wiederherstellen von reparierten Elementen

Sie sollten möglichst viele Elemente aus dem Ordner "Elemente ohne Zuordnung" in eine neue Persönliche Ordner-Datei (.pst) in Ihrem Profil verschieben. Erstellen Sie zunächst einen neuen Eintrag für eine Persönliche Ordner-Datei (.pst) in Ihrem Profil, und ziehen Sie wiederhergestellte Elemente vom Ordner "Lost And Found" an den entsprechenden Ort in der neuen Persönlichen Ordner-Datei (.pst).

Erstellen einer neuen Persönlichen Ordner-Datei (.pst) in Ihrem Profil

  1. Starten Sie Outlook mit dem Profil, das die wiederhergestellten Persönlichen Ordner-Dateien (.pst) enthält.
  2. Klicken Sie im Menü Datei auf Datendateiverwaltung.
  3. Klicken Sie auf Hinzufügen, um das Dialogfeld Neue Outlook-Datendatei zu öffnen.
  4. Aktivieren Sie im Feld Speichertypen die Option Persönliche Ordner-Datei (.pst), und klicken Sie anschließend auf OK.
  5. Klicken Sie im Dialogfeld Outlook-Datendatei erstellen oder öffnen auf ein Verzeichnis und einen Dateinamen für die neue Persönliche Ordner-Datei (.pst), und klicken Sie anschließend auf Öffnen.
  6. Klicken Sie auf OK.
In Ihrem Profil müsste sich nun eine neue Persönliche Ordner-Datei (.pst) befinden. Ziehen Sie die wiederhergestellten Elemente vom Ordner "Elemente ohne Zuordnung" in die neue Persönliche Ordner-Datei (.pst). Wenn Sie alle Elemente verschoben haben, können Sie die wiederhergestellte Persönliche Ordner-Datei (.pst) einschließlich des Ordners "Elemente ohne Zuordnung" aus Ihrem Profil entfernen.

Wiederherstellen von Elementen von der Sicherungskopie der Persönlichen Ordner-Datei (.pst)

HINWEIS: Wenn Sie Ihre ursprüngliche Persönliche Ordner-Datei (.pst) nicht öffnen können, bevor Sie die Anwendung "Posteingang reparieren" ausführen, funktionieren die folgenden Vorgehensweisen möglicherweise nicht. Wenn Sie die ursprüngliche Persönliche Ordner-Datei (.pst) öffnen können, ist es möglich, dass Sie mit den folgenden Prozeduren zusätzliche Elemente von Ihrer beschädigten Persönlichen Ordner-Datei (.pst) wiederherstellen können.

Wenn Sie das Tool zum Reparieren des Posteingangs ausführen, ist die Option zum Erstellen einer Sicherungskopie der ursprünglichen Persönlichen Ordner-Datei (.pst) aktiviert. Diese Option erstellt eine Datei mit der Bezeichnung <Dateiname>.bak auf Ihrer Festplatte. Dies ist eine Kopie der Originaldatei <Dateiname>.pst mit einer anderen Erweiterung. Die .bak-Datei befindet sich im Verzeichnis Ihrer ursprünglichen Persönlichen Ordner-Datei (.pst).



Sie können möglicherweise Elemente von der .bak-Datei wiederherstellen, die die Anwendung "Posteingang reparieren" nicht wiederherstellen konnte. Erstellen Sie eine Kopie der .bak-Datei, und geben Sie ihr einen neuen Namen mit einer .pst-Erweiterung, zum Beispiel "NeuerName.pst" (ohne Anführungszeichen).



Öffnen Sie Outlook mit dem Profil, das die neue Persönliche Ordner-Datei (.pst) von Schritt 4 des Abschnitts "Wiederherstellen von reparierten Elementen" in diesem Artikel enthält, und versuchen Sie, den Ordner "NeuerName.pst" mit dem Import/Export-Assistenten zu importieren. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Importieren/Exportieren.
  2. Klicken Sie auf Importieren aus anderen Programmen oder Dateien und anschließend auf Weiter.
  3. Aktivieren Sie Persönliche Ordner-Datei (.pst), und klicken Sie anschließend auf Weiter.
  4. Geben Sie unter Zu importierende Datei den Dateinamen "NeuerName.pst" ein. Klicken Sie unter Optionen auf Keine Duplikate importieren, und klicken Sie anschließend auf Weiter.
  5. Klicken Sie unter Ordner, aus dem Sie importieren möchten auf die Persönliche Ordner-Datei (.pst) und aktivieren Sie Unterordner einbeziehen. Aktivieren Sie Elemente in denselben Ordner importieren in, klicken Sie auf Ihre neue Persönliche Ordner-Datei (.pst) von Schritt 4 des Abschnitts "Wiederherstellen von reparierten Elementen" in diesem Artikel, und klicken Sie anschließend auf Fertig stellen.
Hinweis: Denken Sie daran, dass die Sicherungsdatei die ursprüngliche beschädigte Datei ist. Möglicherweise werden Sie feststellen, dass Sie neben den im Ordner "Elemente ohne Zuordnung" wiederhergestellten Elementen keine weiteren Elemente wiederherstellen können. Wenn Sie die Datei "NeuerName.pst" nicht in Outlook importieren können, haben Sie alle Informationen verloren, die sich nicht im Ordner "Elemente ohne Zuordnung" befinden.

Wiederherstellen eines 2 GB großen Persönlichen Ordners (.pst)

Die Obergrenze eines Persönlichen Ordners (.pst) liegt bei zwei Gigabyte. Wenn ein Persönlicher Ordner (.pst) diese Grenze erreicht, kommt es häufig vor, dass Sie keine Elemente mehr speichern oder abrufen können. Die gleiche Größenbegrenzung trifft auch auf Offline-Ordner (.ost) zu.

Microsoft hat ein Dienstprogramm entwickelt, das im Persönlichen Ordner (.pst) gespeicherte Elemente zu retten versucht, indem es die Größe unter die kritische Grenze absenkt. Bei Verwendung dieses Dienstprogramms werden geringere Datenverluste in Kauf genommen, um die maximale Menge an Daten wiederherzustellen.

Weitere Informationen über PST-Größenbeschränkungen und das PST/OST-Crop-Programm finden Sie im folgenden Artikel der Microsoft Knowledge Base:
296088  (http://support.microsoft.com/kb/296088/de/ ) Tool zum Verkürzen übergroßer PST- und OST-Dateien

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbcorrupt kbrepair kbhowto kbvideocontent KB197316
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store