DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 223789 - Geändert am: Mittwoch, 24. Januar 2007 - Version: 5.1

 

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt die verschiedenen Möglichkeiten, die Sie Minimieren von Metadaten in Ihren Arbeitsmappen verwenden können.

Beim Erstellen, öffnen oder Speichern einer Arbeitsmappe in Microsoft Excel kann die Arbeitsmappe Inhalt enthalten, die Sie für andere Personen freigeben, wenn Sie die Arbeitsmappe elektronisch verteilen möchten. Diese Informationen werden als Metadaten bezeichnet. Metadaten werden für verschiedene Zwecke eingesetzt, um das Bearbeiten, Anzeigen, Ablegen und Abrufen von Office-Dokumenten zu verbessern.

Auf manche Metadaten kann über die Excel-Benutzeroberfläche leicht zugegriffen werden. Andere Metadaten kann z. B. nur über außerordentliche bedeutet zugreifen durch Öffnen einer Arbeitsmappe in einem einfachen Binärdatei-Editor.

Im folgenden sind Beispiele für Metadaten, die in Ihren Arbeitsmappen gespeichert werden können:
  • Ihr Name
  • Ihre Initialen
  • Der Name Ihrer Firma oder Organisation
  • Der Name Ihres Computers
  • Die Namen der Netzwerkserver oder Festplatte, in denen die Arbeitsmappe gespeichert
  • Andere Dateieigenschaften und zusammenfassende Informationen
  • Nicht sichtbare Teile von eingebetteten OLE-Objekten
  • Dokumentüberarbeitungen
  • Verborgener Text oder verborgene Zellen
  • Personalisierte Ansichten
  • Kommentare

Weitere Informationen

Metadaten in einer Vielzahl von Möglichkeiten in Excel erstellt Arbeitsmappen. Es gibt als Ergebnis keine einzelne Methode, um solche Inhalte aus den Arbeitsmappen entfernen. Den folgenden Abschnitten werden Bereiche, in denen Metadaten in Excel-Arbeitsmappen gespeichert werden kann.

Installieren Sie das neueste Update

Die folgenden Updates sind verfügbar. Zusätzliche Informationen zu diesen Updates finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
305095  (http://support.microsoft.com/kb/305095/ ) Überblick über Office XP-Updates
269356  (http://support.microsoft.com/kb/269356/ ) Übersicht und Historie der Excel 2000-updates
232652  (http://support.microsoft.com/kb/232652/ ) Übersicht und Historie der Excel-patches

Gewusst wie: Löschen Ihres Benutzernamens aus Programme

Gehen Sie folgendermaßen vor, um Ihren Benutzernamen einzusehen oder zu ändern:
  1. Klicken Sie im Menü Extras auf Optionen . Klicken Sie auf die Registerkarte Allgemein . Sie sehen das Bearbeitungsfeld Benutzername .
  2. Wenn Sie nicht diese Informationen in Ihren Arbeitsmappen angezeigt werden möchten, geben Sie nicht identifizierend Informationen oder Leerzeichen in das Bearbeitungsfeld, und klicken Sie auf OK , um die Änderungen zu übernehmen.
Alle neuen Arbeitsmappen, die Sie erstellen, enthält diese Informationen, anstatt die Standardwerte, die Sie bei der Installation von Office eingegeben haben. Vorhandene Arbeitsmappen können diese Informationen jedoch bereits enthalten.

Gewusst wie: Entfernen von persönlichen Zusammenfassungsinformationen

Beim Erstellen oder Speichern einer Arbeitsmappe in Microsoft Excel möglicherweise Zusammenfassungsinformationen in der Arbeitsmappe gespeichert. Es stehen Ihnen mehrere Methoden zur Verfügung, um Zugriff auf diese Informationen zu erhalten:
  • Öffnen Sie die Arbeitsmappe. Klicken Sie im Menü Datei auf Eigenschaften . Die Registerkarten Zusammenfassung , Statistik , Inhalt und benutzerdefinierte möglicherweise alle verschiedene Eigenschaften, wie Ihr Name, Name des Managers und den Namen Ihrer Firma enthalten.
  • Klicken Sie in Windows Explorer mit der rechten Maustaste auf die Arbeitsmappe, und klicken Sie Eigenschaften im Kontextmenü auf. Die Registerkarten im Dialogfeld Eigenschaften können Informationen enthalten, die Sie entfernen möchten.
  • Eine Microsoft Visual Basic für Applikationen-Makro oder anderem Programmcode können Sie die im Dialogfeld Eigenschaften angezeigten Eigenschaften lesen.
Gehen Sie folgendermaßen vor um Zusammenfassungsinformationen aus eine vorhandene Arbeitsmappe oder ein Vorlage zu entfernen,
  1. Öffnen Sie die Arbeitsmappe oder Vorlage.
  2. Klicken Sie im Menü Datei auf Eigenschaften .
  3. Löschen Sie auf der Registerkarte Zusammenfassung sämtlichen Text aus den Autor , Manager , Firma und anderen Bearbeitungsfelder, die Sie verteilen möchten.
  4. Löschen Sie auf der Registerkarte Benutzerdefiniert alle Eigenschaften, die Informationen enthalten, die Sie verteilen möchten.
  5. Wenn Sie fertig sind, klicken Sie auf OK . Klicken Sie im Menü Datei auf Speichern .
  6. Klicken Sie im Menü Datei auf Schließen .
Nach Durchführung dieser Schritte wird die Arbeitsmappe keine zusammenfassende Eigenschaften enthalten.

Entfernen von persönlichen Zusammenfassungsinformationen, wenn Sie mit einem Netzwerk verbunden sind

Wenn Sie mit einem Netzwerk angemeldet sind, Ihr Netzwerkbenutzername erscheint im Autor Bearbeitungsfeld auf der Registerkarte Zusammenfassung und im Feld Zuletzt gespeichert von auf der Registerkarte Statistik beim Speichern einer Arbeitsmappe. Dies kann auftreten, selbst wenn alle anderen persönlichen Informationen von Ihrem Computer entfernt haben.

Gehen Sie folgendermaßen vor um Zusammenfassungsinformationen aus einer Arbeitsmappe entfernen, wenn Sie in einem Netzwerk,
  1. Wenn die Arbeitsmappe auf einem Netzwerkserver gespeichert ist, kopieren Sie die Arbeitsmappe auf Ihrer lokalen Festplatte.
  2. Starten Sie Ihren Computer, aber führen nicht Ihrem Netzwerk anmelden. Wenn das Dialogfeld für die Netzwerkanmeldung angezeigt wird, klicken Sie auf Abbrechen oder drücken Sie ESC.

    Hinweis: Wenn Sie Windows durch Drücken von ESC nicht starten können (z. B. wenn auf Ihrem Computer Microsoft Windows NT ausgeführt wird), Sie können diese Schritte nicht fortsetzen.
  3. Öffnen Sie die Arbeitsmappe.
  4. Klicken Sie im Menü Datei auf Eigenschaften .
  5. Löschen Sie auf der Registerkarte Zusammenfassung sämtlichen Text aus den Autor , Manager , Firma und anderen Bearbeitungsfelder, die Informationen enthalten, die Sie verteilen möchten.
  6. Löschen Sie auf der Registerkarte Benutzerdefiniert alle Eigenschaften, die Informationen enthalten, die Sie verteilen möchten.
  7. Wenn Sie fertig sind, klicken Sie auf OK . Klicken Sie im Menü Datei auf Speichern .
  8. Klicken Sie im Menü Datei auf Schließen .
Wenn Sie mit dem Netzwerk, Öffnen Sie die Datei nicht anmelden. Wenn Sie dies tun, ist möglicherweise Ihr Netzwerkbenutzername in die Datei geschrieben werden. Sie können die Datei jedoch mithilfe von Windows Explorer auf einen Netzwerkserver oder eine Diskette kopieren.

Entfernen von Kommentaren in Arbeitsmappen

Microsoft Excel bietet die Möglichkeit, Arbeitsmappen Kommentare hinzuzufügen. In der Regel enthalten Kommentare den Namen der Person, die Sie erstellt hat.

In Microsoft Excel werden Kommentare als ein kleines rotes Dreieck in der oberen rechten Ecke einer Zelle angezeigt. Um Kommentare anzuzeigen, klicken Sie mit der rechten Maustaste auf die Zelle und klicken Sie anschließend im Kontextmenü auf Kommentar löschen .

Neue Kommentare, die Sie erstellen sollten keine Ihren Benutzernamen enthalten, da Sie es aus dem Dialogfeld Optionen , gelöscht wenn im Abschnitt "So zu löschen User Name aus der Programme" weiter oben in diesem Artikel beschrieben.

Gewusst wie: Löschen von Informationen aus Kopf- und Fußzeilen

Kopf- und Fußzeilen in Arbeitsmappen möglicherweise identifizierende Informationen enthalten. Gehen Sie folgendermaßen vor um Informationen aus Kopf- und Fußzeilen zu löschen:
  1. Öffnen Sie die Arbeitsmappe.
  2. Klicken Sie im Menü Datei auf Seite einrichten . Klicken Sie auf die Registerkarte Kopfzeile/Fußzeile , und ändern Sie dann die Kopf- und Fußzeile, sodass Sie keine identifizierenden Informationen enthalten.
  3. Wenn Sie fertig sind, klicken Sie auf OK .
Beachten Sie, dass jedes Arbeitsblatt in einer Arbeitsmappe eine eigene Kopf- und Fußzeilen, enthält so müssen Sie diesen Vorgang für jedes Arbeitsblatt wiederholen.

Entfernen von Hyperlinks von Arbeitsmappen

Arbeitsmappen können Hyperlinks zu anderen Dokumenten oder Webseiten in einem Intranet oder im Internet enthalten. Hyperlinks werden normalerweise als Blau unterstrichene Textzeichenfolgen angezeigt.

Um einen einzelnen Hyperlink manuell aus einer Arbeitsmappe zu löschen, klicken Sie mit der rechten Maustaste auf den Hyperlink, zeigen Sie im Kontextmenü auf Hyperlink und klicken Sie dann auf Hyperlink entfernen .

Um alle Hyperlinks in einer Arbeitsmappe zu löschen, können Sie eine Visual Basic für Applikationen-Makro. Informationen dazu, wie solche Makro geschrieben finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
213790  (http://support.microsoft.com/kb/213790/ ) Kein Befehl im Menü auf alle Hyperlinks in einem Arbeitsblatt
156353  (http://support.microsoft.com/kb/156353/ ) Keine Menüoption auf alle hyperlinks

So entfernen Sie Formatvorlagen aus Arbeitsmappen

In Microsoft Excel-Arbeitsmappen können Formatvorlagen enthalten, die Metadaten enthalten. Sie können diese Formatvorlagen entfernen oder umbenennen. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie die Arbeitsmappe, die die Formatvorlagen enthält.
  2. Klicken Sie im Menü Format auf Formatvorlage .
  3. Wählen Sie die Formatvorlage, die Sie löschen oder umbenennen möchten. Klicken Sie auf Löschen , um die Formatvorlage löschen, oder klicken Sie in der Name der Formatvorlage im Feld und geben einen neuen Stil Namen die Formatvorlage umbenennen möchten.

Ausgeblendete Zellen, Zeilen und Spalten anzeigen von in Microsoft Excel-Arbeitsmappen

In Microsoft Excel ist es möglich, ganze Zeilen und Spalten von Zellen in einem Arbeitsblatt ausblenden.

Gehen Sie folgendermaßen vor um alle Zellen in einem Arbeitsblatt einzublenden:
  1. Klicken Sie auf das Schaltfläche Alles markieren in der oberen linken Ecke des dem Arbeitsblatt. Oder drücken Sie STRG + UMSCHALT + LEERTASTE.
  2. Im Menü Format auf Zeile , und klicken Sie dann auf Einblenden .
  3. Im Menü Format auf Spalte , und klicken Sie dann auf Einblenden .
Alle Zellen sind nun sichtbar.

Beachten Sie, dass eine Zelle noch seine Höhe oder Breite auf einen sehr kleinen Wert festlegen, machen die Zelle schwer zu erkennen möglicherweise haben. Gehen Sie in diesem Fall folgendermaßen vor:
  1. Klicken Sie auf das Schaltfläche Alles markieren in der oberen linken Ecke des dem Arbeitsblatt. Oder drücken Sie STRG + UMSCHALT + LEERTASTE.
  2. Im Menü Format auf Zeile , und klicken Sie dann auf Anpassen .
  3. Im Menü Format auf Spalte , und klicken Sie dann auf Optimale Breite .
Dies zwingt alle Zellen Größe ändern, um Ihren Inhalt anzuzeigen.

Beachten Sie, dass es weiterhin möglich für Zellinhalte nur schwer werden; z. B. wenn Zellinhalt formatiert sind, um eine weiße Schriftart in einer Zelle mit einem Hintergrund zu verwenden Farben, wird außerdem weiß. Um die Schriftarteigenschaften der markierten Zellen zu ändern, klicken Sie im Format auf Zellen und klicken Sie dann auf die Registerkarte Schriftart .

Zum Einblenden ausgeblendeter Arbeitsblätter in Microsoft Excel-Arbeitsmappen

In Microsoft Excel-Arbeitsmappen können ausgeblendete Arbeitsblätter enthalten, die Informationen enthalten. Blätter einzublenden, zeigen Sie im Menü Format auf hinzu , und klicken Sie dann auf Einblenden . Wenn ein Blatt ausgeblendet ist, können Sie das Blatt und klicken Sie auf OK .

Hinweis: Wenn der Befehl Einblenden nicht verfügbar ist, es sind keine ausgeblendeten Blätter, oder Ihre Arbeitsmappe geschützt ist. Im Menü Extras auf Schutz , und klicken Sie dann auf Arbeitsmappenschutz . Wenn Sie ein Kennwort aufgefordert werden, geben Sie diese um die Arbeitsmappe aufzuheben.

Entfernen von Verknüpfungen aus Microsoft Excel-Arbeitsmappen

Microsoft Excel-Arbeitsmappen enthalten Formeln, die mit Zellen in anderen Arbeitsmappen verknüpft. Wenn Sie eine Arbeitsmappe, die Verknüpfungen zu einem anderen Benutzer enthält senden, werden Sie können die Namen der anderen Arbeitsmappen mithilfe von das Dialogfeld Verknüpfungen zu ermitteln.

Verknüpfungen aus einer Arbeitsmappe entfernen möchten, müssen Sie alle Verweise auf andere Arbeitsmappen aus Formeln in Ihrer Arbeitsmappe entfernen. Eine Möglichkeit dazu besteht darin, diese Schritte durchführen:
  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen .
  2. Wählen Sie den Namen der Arbeitsmappe an die Sie nicht mehr verknüpfen möchten, und klicken Sie auf Quelle ändern .
  3. Wählen Sie die Arbeitsmappe, die Sie gerade bearbeiten; beispielsweise, wenn Sie C:\Data\Test.xls bearbeiten, wählen Sie C:\Data\Test.xls aus. Klicken Sie dann auf OK .
  4. Wiederholen Sie Schritte 2 und 3 für jede andere Arbeitsmappe mit der diese Arbeitsmappe verknüpft ist.
  5. Wenn Sie fertig sind, klicken Sie auf OK .
Beachten Sie, indem Sie diese Schritte, Sie beeinträchtigen die Ergebnisse der Formeln in Ihrer Arbeitsmappe; Sie möglicherweise auch einige Formeln, falsche Ergebnisse zurück.

Eine andere Methode zum Entfernen von Verknüpfungen zu anderen Arbeitsmappen besteht darin, Konvertieren von Formeln in deren Ergebnisse. Gehen Sie hierzu folgendermaßen vor:
  1. Wählen Sie eine Zelle, die eine Formel mit Verknüpfungen zu einer anderen Arbeitsmappe enthält.
  2. Klicken Sie im Menü Bearbeiten auf Kopieren .
  3. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen . Klicken Sie auf Werte , und klicken Sie dann auf OK .
Die Formel ist jetzt nicht mehr vorhanden, aber das Ergebnis der Formel bleibt.

So entfernen Sie überwachte Änderungen von freigegebene Microsoft Excel-Arbeitsmappen

Microsoft Excel umfasst ein Änderungen nachverfolgen-Feature, Sie Änderungen an einer freigegebenen Arbeitsmappe durch einen Benutzer verfolgen können. Gehen Sie folgendermaßen vor um nachverfolgte Änderungen aus einer Arbeitsmappe zu entfernen:
  1. Öffnen Sie die Arbeitsmappe.
  2. Zeigen Sie im Menü Extras auf Überarbeiten , und klicken Sie dann auf Änderungen hervorheben .
  3. Klicken Sie hier, um deaktivieren (Markierung aufheben) das Kontrollkästchen Änderungen während der Bearbeitung nachverfolgen . Klicken Sie auf OK .
  4. Klicken Sie auf Ja , um die Arbeitsmappe exklusiv-Modus zurück (die Arbeitsmappe ist nicht mehr freigegeben).

Gewusst wie: Löschen von Ansichten von Microsoft Excel-Arbeitsmappen

Benutzerdefinierte Ansichten in Microsoft Excel-Arbeitsmappen können Ihr Name enthalten, besonders wenn Sie freigegebene Arbeitsmappen verwenden.

Gehen Sie folgendermaßen vor um Ansichten aus einer Arbeitsmappe zu löschen:
  1. Klicken Sie im Ansicht auf Benutzerdefinierte Ansicht .
  2. Wählen Sie jeder Ansicht, die Ihren Namen oder andere Identifikationsinformationen enthält, und klicken Sie auf Löschen .
Beachten Sie bitte, dass Ansichten löschen wie Ihre Arbeitsmappe gedruckt wird auswirken kann, wenn Sie den Berichts-Manager, verwenden um Berichte drucken.

Gewusst wie: Löschen von Verteilerinformationen aus einer Arbeitsmappe

Wenn Sie eine Arbeitsmappe per E-mail mithilfe eines Verteilers senden, möglicherweise routing-Informationen in der Arbeitsmappe angehängt. Um diese Informationen aus der Arbeitsmappe entfernen, müssen Sie die Arbeitsmappe in einem Format speichern, die keine Verteilerinformationen beibehält.

Speichern Sie in Microsoft Excel die Arbeitsmappe in einem älteren Dateiformat wie SYLK, Excel, Version 4.0 oder Lotus 1-2-3-Format. Schließen Sie die Arbeitsmappe, und öffnen Sie die neue Datei. Da die Verteilerinformationen nicht mehr vorhanden ist, können Sie jetzt Ihre Datei als Microsoft Excel-Arbeitsmappe speichern.

Sie können auch wie folgt vorgehen:
  1. Im Menü Datei auf Senden an zeigen Sie und klicken Sie dann auf Weitere Verteilerempfänger .
  2. Klicken Sie auf Löschen , um den Verteiler zu löschen. Klicken Sie dann auf OK .
  3. Klicken Sie im Menü Datei auf Speichern .
Die Arbeitsmappe wird jetzt ohne Verteilerinformationen gespeichert.

Gewusst wie: Löschen von E-Mail-Adressinformationen aus einer Arbeitsmappe

Empfängerinformationen für e-Mail wird im Office-Dokument beibehalten, wenn Sie e-Mail, senden indem die Option Datei senden in Microsoft Office XP. Excel 2002 an, CC, behält und BCC e-Mail-Adressen bei der Verwendung der Option Empfänger für die Datei senden und die e-Mail-Kopfzeile Ort für das Dokument aktiviert.

Gehen Sie folgendermaßen vor um diese Informationen zu entfernen:
  1. Öffnen Sie die Datei wählen Sie Optionen im Extras .
  2. Wählen Sie die Registerkarte Sicherheit , und aktivieren Sie das Kontrollkästchen Persönliche Informationen aus den Dateieigenschaften beim Speichern löschen .
  3. Klicken Sie auf die Schaltfläche OK , um das Dialiog -Optionen zu schließen, und speichern Sie die Datei.
Die Datei wird gespeichert, ohne die e-Mail-Adressen beibehalten.

Gewusst wie: Löschen Ihres Namens aus Visual Basic-Code

Wenn Sie in Microsoft Excel ein VBA-Makro aufzeichnen, beginnt das aufgezeichnete Makro mit einer Kopfzeile, die der folgenden ähnelt:
   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by J. Doe
				
So entfernen Sie Ihren Namen aus Makros, die Sie aufgezeichnet haben, gehen Sie folgendermaßen vor:
  1. Öffnen Sie die Arbeitsmappe, die die Makros enthält.
  2. Zeigen Sie im Menü Extras auf Makro , und klicken Sie dann auf Visual Basic-Editor . Sie können auch die Tastenkombination [ALT]+[F11] drücken.
  3. Doppelklicken Sie im Projektfenster auf das Modul, das die Makros enthält.
  4. Löschen Sie Ihren Namen aus dem aufgezeichneten Makrocode.
Wenn Sie fertig sind, drücken Sie ALT + Q, um zu dem Programm zurückzukehren. Klicken Sie dann im Menü Datei auf Speichern .

Wie Sie Visual Basic Verweise auf Weitere Dateien löschen

Im Visual Basic-Editor können Sie einen Verweis auf eine andere Datei erstellen. Wenn ein Benutzer eine Arbeitsmappe geöffnet, die Verweise auf andere Dateien enthält wird, kann der Benutzer die Namen der genannten Dateien angezeigt.

Gehen Sie folgendermaßen vor um diese Verweise zu löschen:
  1. Öffnen Sie die Arbeitsmappe, die Verweise enthält.
  2. Zeigen Sie im Menü Extras auf Makro , und klicken Sie dann auf Visual Basic-Editor . Sie können auch die Tastenkombination [ALT]+[F11] drücken.
  3. Klicken Sie im Extras auf Verweise .
  4. Deaktivieren Sie das Kontrollkästchen neben der referenzierten Datei. Wenn Sie fertig sind, klicken Sie auf OK , um das Dialogfeld Verweise - VBAProject zu schließen.
  5. Drücken Sie [Alt]+[Q].
  6. Klicken Sie im Menü Datei auf Speichern .
Hinweis: Löschen Verweise auf andere Dateien möglicherweise die Fähigkeit von Makros in der Arbeitsmappe, ordnungsgemäß beeinträchtigen.

Netzwerk- oder Festplatte-Informationen aus einer Arbeitsmappe löschen

Wenn Sie eine Arbeitsmappe auf der lokalen Festplatte oder auf einem Netzwerkserver speichern, können Informationen über die lokale Festplatte bzw. den Netzwerkserver in die Arbeitsmappe geschrieben.

Gehen Sie folgendermaßen vor um diese Informationen aus der Arbeitsmappe zu löschen:
  1. Öffnen Sie die Arbeitsmappe.
  2. Klicken Sie im Menü Datei auf Speichern unter . Die Arbeitsmappe in das Diskettenlaufwerk speichern (in der Regel A:).
  3. Klicken Sie im Menü Datei auf Schließen .
  4. Entnehmen Sie die Diskette aus dem Diskettenlaufwerk.
Windows-Explorer können nun die Arbeitsmappe von der Diskette auf eine beliebige Festplatte oder einen beliebigen Netzwerkserver kopieren.

Hinweis: Aufgrund der Speicherkapazität einer Diskette (normalerweise 1,44 MB) kann nicht diese Methode verwendet werden, wenn Dateigröße die Arbeitsmappe der Umfang des freien Speicherplatzes auf der Diskette überschreitet.

Eingebettete Objekte in Arbeitsmappen können Metadaten enthalten.

Wenn Sie ein Objekt in einer Arbeitsmappe einbetten, behält seine Eigenschaften, unabhängig davon, was Sie in der Arbeitsmappe tun. Beispielsweise wenn Sie ein Microsoft Word-Dokument in eine Microsoft Excel-Arbeitsmappe einbetten, haben das Dokument und die Arbeitsmappe jeweils ihre eigenen Eigenschaften.

Sie können Metadaten aus löschen ein eingebettetes Objekt durch Öffnen des Objekts, alle Metadaten entfernen, reaktivieren das Containerdokument (im vorherigen Beispiel, die dies ist der Excel-Arbeitsmappe), und das Containerdokument anschließend speichern.

Hinweis: Wenn Sie ein eingebettetes Objekt in eine Arbeitsmappe öffnen, wird nur ein Teil des eingebetteten Objekts in der Arbeitsmappe angezeigt. Das Objekt enthält möglicherweise zusätzliche Informationen, die nicht angezeigt werden. Wenn soll eine Arbeitsmappe nur ein Rendering des eingebetteten Objekts und nicht den tatsächlichen Inhalt enthält, gehen Sie folgendermaßen vor:
  1. Markieren Sie das Objekt. Klicken Sie im Menü Datei auf Ausschneiden .
  2. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen das Objekt in der Arbeitsmappe einzufügen, mithilfe einer Metadatei-Format.
Nachdem Sie dies getan haben, können Sie nicht das eingebettete Objekt bearbeiten; jedoch das Objekt keine Metadaten enthalten.

So entfernen Sie eindeutige Bezeichner aus Office 97-Dokumente

Aufgrund des Aufbaus der Programme, die in Microsoft Office 97 enthalten sind, können Dokumente, die erstellt oder in Office 97-Programme gespeichert sind eine eindeutige Kennung enthalten. Weitere Informationen zu diesen Bezeichner und zum Entfernen finden Sie die folgende KB-Artikelnummer:
222180  (http://support.microsoft.com/kb/222180/ ) Wie und warum eindeutige Bezeichner in Office-Dokumente erstellt werden
Hinweis: Diese eindeutige ID existiert nicht in den neueren Versionen von Microsoft Office-Programmen.

Allgemeine Empfehlungen zur Verbesserung der Sicherheit

Im folgenden sind einige allgemeine Vorschläge, mit denen Sie die Sicherheitsstufe in Ihrer Computerumgebung zu erhöhen:
  • Wenn Sie nicht am Computer arbeiten, Sichern Sie den Computer mit einen kennwortgeschützten Bildschirmschoner, einem Einschaltkennwort oder Funktion der Windows NT-sperren.
  • Wenn Ihr Computer keine freigegebenen Ordner verfügt, sollten Sie, dass Sie Kennwörter auf die freigegebenen Ordner damit nur autorisierte Benutzer auf Ihre Freigaben zugreifen können. Noch bessere Sicherheit verwenden Sie Zugriffssteuerung auf Benutzerebene auf, damit Sie steuern können, genau, wer die Freigaben Ihres Computers zugreifen kann.
  • Wenn Sie eine Datei löschen, leeren Sie den Papierkorb sofort. Sie sollten auch die Verwendung eines Dienstprogramms in Erwägung ziehen, das Dateien nach dem Löschen vollständig überschreibt oder spurlos entfernt.
  • Wenn Sie Ihre Daten sichern, verwahren Sie die Sicherungsdateien an einem sicheren Ort, z.B. in einem Safe, einem Sicherheitsschließfach oder einem abgeschlossenen Schrank. Bewahren Sie eine Kopie der Sicherungen Dateien auf einem sicheren Ort, falls der primäre Speicherort unbrauchbar wird.
  • Wichtige Dokumente sollten durch Kennwörter geschützt werden, damit sie nur von Benutzern mit entsprechenden Berechtigungen geöffnet werden können. Ihre Kennwörter sollten getrennt an einem sicheren Ort aufbewahrt werden. Beachten Sie, dass wenn Sie ein Kennwort nicht erinnern können, es keine Möglichkeit ist, den Inhalt eines kennwortgeschützten Dokuments wiederherzustellen.
  • Verteilen Sie Dokumente nicht in elektronischer Form. Stattdessen drucken. Führen Sie nicht verwenden identifizierenden Elemente z. B. individuelles Schriftarten, Wasserzeichen, Logos oder spezielles Papier, es sei denn, (z. B. für eine Präsentation) erforderlich.
  • E-Mail ist nicht anonym. Wenn Sie Ihre Identität in einem Dokument nicht preisgeben möchten, dürfen Sie es nicht per E-Mail versenden.
  • Senden Sie Dokumente nicht mit den Protokollen HTTP oder FTP über das Internet. Informationen, die über diese Protokolle gesendet wird unverschlüsselt gesendet "", was bedeutet, dass es technisch möglich (obgleich unwahrscheinlich) für die Informationen abgefangen werden.

Weitere Informationen

Weitere Informationen zu den Themen, die in diesem Artikel behandelt werden, finden Sie folgende Artikel der Microsoft Knowledge Base:
223396  (http://support.microsoft.com/kb/223396/ ) Minimieren von Metadaten in Office-Dokumenten
222180  (http://support.microsoft.com/kb/222180/ ) Wie und warum eindeutige Bezeichner in Office-Dokumente erstellt werden
314800  (http://support.microsoft.com/kb/314800/ ) Wie Sie die Menge der Metadaten in PowerPoint 2002-Präsentationen minimieren
314797  (http://support.microsoft.com/kb/314797/ ) Minimieren von Metadaten in Microsoft PowerPoint-Präsentationen
223793  (http://support.microsoft.com/kb/223793/ ) Minimieren von Metadaten in Microsoft PowerPoint-Präsentationen
290945  (http://support.microsoft.com/kb/290945/ ) Minimieren von Metadaten in Microsoft Word 2002
237361  (http://support.microsoft.com/kb/237361/ ) Minimieren von Metadaten in Microsoft Word 2000-Dokumenten
223790  (http://support.microsoft.com/kb/223790/ ) Minimieren von Metadaten in Microsoft Word-Dokumente

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 97 Standard Edition
Keywords: 
kbmt kbhowto kbofficeupdate KB223789 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 223789  (http://support.microsoft.com/kb/223789/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: