DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 223790 - Geändert am: Freitag, 28. Juni 2013 - Version: 3.0

 

Auf dieser Seite

Zusammenfassung

Wenn Sie erstellen, öffnen oder Speichern eines Dokuments in Microsoft Word 97 kann das Dokument Informationen enthalten, die Sie nicht freigeben möchten andere, wenn Sie das Dokument auf elektronischem Wege verteilen. Diese Informationen sind als "Metadaten" bezeichnet. Metadaten für eine Vielzahl von Zwecken verwenden, um die Verbesserung der Bearbeiten, anzeigen, ablegen und Abrufen von Microsoft Office-Dokumenten.

Auf manche Metadaten kann man einfach über die Microsoft Word-Benutzer zugreifen Schnittstelle; andere Metadaten kann nur mit besonderen Verfahren zugegriffen werden solche wie Öffnen eines Dokuments in einem besonderen binären Dateieditor. Es folgen einige Beispiele Metadaten, die in Ihren Dokumenten gespeichert werden können:
  • Ihr name
  • Ihre Initialen
  • Ihre Firma oder Unternehmensname
  • Der Name des Computers
  • Der Name des Netzwerkservers oder der Festplatte, in dem Sie gespeichert bzw. das Dokument
  • Andere Dateieigenschaften und zusammenfassende Dateiinformationen
  • Nicht sichtbare Teile eingebetteter OLE-Objekte
  • Die Namen vorheriger Autoren des Dokuments
  • Dokumentrevisionen
  • Dokumentversionen
  • Vorlageninformationen
  • Ausgeblendeter text
  • Kommentare
Dieser Artikel beschreibt verschiedene Möglichkeiten, denen Sie verwenden können Minimieren Sie die Menge der Metadaten, die in Ihren Word-Dokumenten enthalten ist.

Weitere Informationen

Metadaten werden in einer Vielzahl von Möglichkeiten in Word erstellt. Dokumente. Daher gibt es keine einzelne Methode, die Sie verwenden können, um zu vermeiden Alle diese Inhalte aus Dokumenten. Die folgenden Abschnitte beschreiben Bereiche in denen Metadaten in Word-Dokumenten gespeichert sein können.

Gewusst wie: Entfernen Ihres Benutzernamens aus Ihren Programmen

Sie können anzeigen oder ändern Ihren Benutzernamen ein. Hierzu führen Sie die folgenden Schritte:
  1. Klicken Sie im Menü Extras auf Optionen . Wählen Sie die Registerkarte Benutzerinformationen .
    Sie sollten folgende Bearbeitungsfelder finden Sie unter:
    Name
    Initialen
    Postanschrift
  2. Wenn Sie nicht, dass diese Informationen angezeigt werden möchten Ihre Dokumente geben Sie unpersönliche Zeichenfolgen oder Leerzeichen in der entsprechenden bearbeiten ein, und klicken Sie dann auf OK , um die Änderungen zu übernehmen.
Alle neuen Dokumente, die Sie erstellen, werden dies enthalten. Informationen, anstatt die bei Office-Installation eingegebenen Standardwerte. Allerdings können vorhandene Dokumente bereits diese Informationen enthalten.

Gewusst wie: Entfernen von persönlichen Zusammenfassungsinformationen

Beim Erstellen oder Speichern eines Dokuments in Word, zusammenfassende Informationen möglicherweise innerhalb des Dokuments gespeichert. Es gibt mehrere Methoden, die, denen Sie verwenden können auf diese Informationen zugreifen:
  • Öffnen Sie das Dokument. Klicken Sie im Menü Datei auf Eigenschaften. Die Registerkarten Zusammenfassung, Statistik, Inhaltund Anpassen können alle enthalten verschiedene Eigenschaften wie Name, Ihre Name des Managers und der Name des Unternehmens.
  • Die Windows-Explorer mit der Maustaste des Dokuments und Klicken Sie im Kontextmenü auf Eigenschaften . Die Registerkarten im Dialogfeld Eigenschaften können die Informationen als oben enthalten.
  • Es ist möglich, eine Visual Basic for Applications-Makro verwenden oder anderem Programmcode zum Lesen der Eigenschaften im Dialogfeld Eigenschaften angezeigt.
Sie können die Zusammenfassungsinformationen aus einem vorhandenen Dokument löschen oder Vorlage. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie das Dokument oder die Vorlage.
  2. Klicken Sie im Menü Datei auf Eigenschaften.
  3. Deaktivieren Sie auf der Registerkarte Zusammenfassung den Autor, Manager, Firmaund anderen Bearbeitungsfelder, die Sie nicht an Dritte weitergeben möchten.
  4. Löschen Sie alle Eigenschaften, die Informationen enthalten, die Sie nicht auf der Registerkarte Benutzerdefiniert verteilen möchten.
  5. Wenn Sie fertig sind, klicken Sie auf OK. Klicken Sie im Menü Datei auf Speichern . Klicken Sie dann auf Schließen im Menü Datei .
Nachdem Sie diese Schritte abgeschlossen haben, sollten das Dokument nicht enthalten Sie Zusammenfassung-Eigenschaften.

Entfernen von persönlichen Zusammenfassungsinformationen bei mit einem Netzwerk verbunden

Wenn Sie mit einem Netzwerk angemeldet sind, möglicherweise Ihr Netzwerkbenutzername Beim Speichern eines Dokuments im Bearbeitungsfeld Autor auf der Registerkarte Zusammenfassung und im Feld zuletzt gespeichert von auf der Registerkarte Statistik angezeigt werden soll. Dies kann auftreten, auch wenn Sie alle anderen persönlichen Informationen entfernt von Ihrem Computer.

Entfernen Führen Sie die folgenden Zusammenfassungsinformationen aus einem Dokument, wenn Sie in einem Netzwerk befinden Schritte:
  1. Wenn das Dokument auf einem Netzwerkserver gespeichert ist, kopieren Sie es an Ihre lokale Festplatte.
  2. Starten Sie Ihren Computer, aber melden Sie sich nicht auf Ihr Netzwerk. Wenn Sie das Netzwerk-Anmeldedialogfeld angezeigt wird, klicken Sie auf Abbrechen oder drücken Sie ESC.

    Hinweis Wenn Sie Windows starten können, indem Sie ESC drücken (z. B. die Computer wird Windows NT ausgeführt), können Sie diesen Schritten nicht fortfahren.
  3. Öffnen Sie das Dokument.
  4. Klicken Sie im Menü Datei auf Eigenschaften.
  5. Deaktivieren Sie auf der Registerkarte Zusammenfassung den Autor, Manager, Firmaund anderen Bearbeitungsfelder, die Informationen enthalten, die Sie nicht tun verteilen möchten.
  6. Löschen Sie alle Eigenschaften, die Informationen enthalten, die Sie auf der Registerkarte Benutzerdefiniert nicht verteilen möchten.
  7. Wenn Sie fertig sind, klicken Sie auf OK. Klicken Sie im Menü Datei auf Speichern . Klicken Sie dann auf Schließen im Menü Datei .
Wenn Sie mit dem Netzwerk, Öffnen Sie die Datei nichtanmelden. Wenn Sie dies tun, möglicherweise Ihr Netzwerkbenutzername in die Datei geschrieben. Allerdings können die Windows-Explorer Sie die Datei in einem Netzwerk kopieren Server oder einer Diskette.

Gewusst wie: Entfernen von Kommentaren aus einem Dokument

Microsoft Word bietet die Möglichkeit, Dokumenten Kommentare hinzuzufügen. In der Regel enthalten Kommentare den Namen der Person, die sie erstellt wurden, damit Sie können feststellen, wer sie geschrieben hat.

Kommentare werden in der Regel als eine markierten Textabschnitt der; Sie können mit der rechten Maustaste in den Kommentar, und klicken Sie dann auf Kommentar löschen.

Neue Kommentare, die Sie erstellen sollten nicht enthalten. Ihre Benutzernamen, da Sie es aus dem Dialogfeld Optionen entfernt haben wie oben gezeigt.

Wie Sie Kopf- und Fußzeilen aus Dokumenten entfernen

Kopf- und Fußzeilen in Dokumenten enthalten identifizieren Informationen. Um Informationen aus Kopf- und Fußzeilen zu entfernen, führen Sie die folgenden Schritte:
  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile .
  2. Kopf- und Fußzeile werden am oberen und unteren Rand jeder die Seite in Ihrem Dokument; Ändern Sie sie, wie Sie möchten.
  3. Wenn Sie fertig sind, klicken Sie auf der Symbolleiste Kopf- und Fußzeile auf Schließen .

Gewusst wie: Entfernen von Überarbeitungsmarkierungen

Dokumente können Überarbeitungsmarkierungen, die es Ihnen ermöglichen enthalten, Bestimmen Sie, wer bestimmte Änderungen an einem Dokument vornimmt. Wenn Sie annehmen oder ablehnen Überarbeitungsmarkierungen, wird der überarbeitete Text in das Dokument und die Revision gespeichert. Markierungen wurden entfernt.

Gewusst wie: Deaktivieren der Schnellspeicherung

Die Funktion "Schnellspeicherung" beschleunigt das Speichern eines Dokuments Speichern Sie nur die Änderungen, die an einem Dokument vorgenommen werden.

Aufgrund der den Entwurf der Funktion "Schnellspeicherung" kann Text, der aus einem Dokument gelöscht bleiben Sie in das Dokument auch nach Speichern des Dokuments. Wenn Sie befürchten gelöschte Textstellen in Ihren Dokumenten verbleiben gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Extras auf Optionen.
  2. Wählen Sie die Registerkarte Speichern .
  3. Deaktivieren Sie das Kontrollkästchen "Schnellspeicherung zulassen". Klicken Sie auf OK.
Hinweis In Microsoft Word 97 SR-1 und höher, ist die Funktion "Schnellspeicherung" standardmäßig deaktiviert.

Für zusätzliche Informationen hierzu finden Sie den folgenden Artikeln in der Microsoft Knowledge Base:
71999  (http://support.microsoft.com/kb/71999/ ) WD97: Wie Sie die Option Schnellspeicherung zulassen deaktivieren
190733  (http://support.microsoft.com/kb/190733/ ) WD97: Öffnen Word-Dokument in Text-Editor Zeigt gelöschten text
192480  (http://support.microsoft.com/kb/192480/ ) WD97: Häufig gestellte Fragen über "Schnellspeicherung zulassen

Wie Suchen und Entfernen von Text als ausgeblendet formatiert

In Word-Dokumenten ist es möglich, Formatieren von Text als ausgeblendet. Da ausgeblendeter Text Informationen Sie möglicherweise nicht verteilen enthalten können, möchten Sie sollten wieder einzublenden und zu entfernen. Gesamten Text in einem Dokument entfernen, wird als ausgeblendete, gehen Sie folgendermaßen vor folgendermaßen formatiert:
  1. Klicken Sie im Menü Extras auf Optionen. Wählen Sie die Registerkarte Ansicht .
  2. Aktivieren Sie das Kontrollkästchen ausgeblendeten Text , und klicken Sie auf OK.
  3. Klicken Sie im Menü Bearbeiten auf Ersetzen.
  4. Klicken Sie auf die Schaltfläche Weitere , um das Dialogfeld zu erweitern.
  5. Klicken Sie in das Bearbeitungsfeld neben Suchen nach.
  6. Klicken Sie auf die Schaltfläche Format , und klicken Sie dann auf Schriftart. Wählen Sie das Kontrollkästchen ausgeblendet , und klicken Sie auf OK.
  7. Klicken Sie auf Alle ersetzen.
Sämtlicher ausgeblendeter Text wird aus dem Dokument entfernt. Deaktivieren der Anzeigen von ausgeblendetem Text, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Extras auf Optionen. Wählen Sie die Registerkarte Ansicht .
  2. Deaktivieren Sie das Kontrollkästchen ausgeblendeten Text . Klicken Sie auf OK.

Entfernen von Hyperlinks aus Dokumenten

Dokumente können Hyperlinks zu anderen Dokumenten oder Webseiten enthalten. in einem Intranet oder im Internet. Hyperlinks werden in der Regel als blaue unterstrichenen Textzeichenfolgen.

Sie können manuell löschen, einen einzelnen Hyperlink aus einer Dokument mit der rechten Maustaste auf den Hyperlink, zeigen Sie auf Hyperlink im im Kontextmenü und klicken auf Hyperlink entfernen.

Wenn Sie alle Hyperlinks in einem Dokument löschen möchten, ein Visual Basic for Applications-Makro können Sie dies tun. Weitere Informationen finden Sie im folgenden Artikel Zahl und der Microsoft Knowledge Base:
156353  (http://support.microsoft.com/kb/156353/ ) XL97: Keine Menüauswahl alle Hyperlinks auswählen

Wie Sie Formatvorlagen aus Dokumenten entfernen

Dokumente können Formatvorlagen enthalten, die Metadaten enthalten. Sie können Diese Formatvorlagen entfernen oder umbenennen. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie das Dokument, das die Formatvorlagen enthält.
  2. Klicken Sie im Menü Format auf Formatvorlage.
  3. Wählen Sie die Formatvorlage, die Sie löschen oder umbenennen möchten. Klicken Sie auf Löschen , um die Formatvorlage zu löschen, oder klicken Sie auf Ändern , um diese umzubenennen.

Gewusst wie: Entfernen von alten Dateiversionen aus Dokumenten

Word enthält ein Dateiversionsfeature, die Sie speichern können mehrere Versionen desselben Dokuments in derselben Datei. Möglicherweise möchten Sie Löschen Sie ältere Versionen des Dokuments, bevor Sie es mit anderen Teilen.

Um eine oder mehrere Versionen eines Dokuments zu löschen, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Versionen.
  2. Wählen Sie die Version des Dokuments, das Sie löschen möchten. Sie können mehr als eine Version auswählen, indem Sie die STRG-Taste drücken, während Sie auswählen die Versionen.
  3. Klicken Sie auf Löschen.
  4. Wenn Sie fertig ist, Löschen von alte Versionen sind die Dokumentieren Sie, klicken Sie im Menü Datei auf Speichern .

Entfernen von Verknüpfungen aus Feldfunktionen

Verknüpfte Bilder oder andere Objekte in Word-Dokumenten enthalten kann Verknüpfen von Informationen, wie z. B. den Pfad zu dem verknüpften Bild oder Objekt. Sie können Bearbeitung der Feldfunktionen, um die Verknüpfungsinformationen aus Ihrem Dokument zu entfernen.

Gehen Sie folgendermaßen vor, um die Feldfunktionen anzuzeigen:
  1. Klicken Sie im Menü Extras auf Optionen. Wählen Sie die Registerkarte Ansicht .
  2. Aktivieren Sie das Kontrollkästchen Feldfunktionen . Klicken Sie auf OK.
Wenn die Feldfunktionen angezeigt werden, können Sie überprüfen, ob ein Diese enthalten Sie identifizierende Informationen.

Die Verknüpfung entfernen Informationen aus einem verknüpften Bild oder Objekt, gehen Sie folgendermaßen vor:
  1. Wählen Sie das verknüpfte Bild oder Objekt. Oder markieren Sie die Feldfunktion für das Bild oder Objekt, wenn die Feldfunktionen angezeigt werden.
  2. Drücken Sie STRG + UMSCHALT + F9.
Das Bild oder Objekt ist jetzt aufgehoben. Beachten Sie, dass Aufheben der Verknüpfung ein Bild oder Objekt möglicherweise nicht mehr bearbeiten können.

Gewusst wie: Entfernen Sie den Vorlagennamen und den Speicherort

Alle in Word erstellten Dokumente basieren auf einer Vorlage. Durch Standardmäßig ist dies die Vorlagendatei "Normal.dot", befindet sich im Ordner Vorlagen. Sie können jedoch ein Dokument erstellen, die auf anderen Vorlagen an einen anderen Speicherort. Der Pfad und Name dieser Vorlage befinden sich innerhalb der Eigenschaften des Dokuments.

Um den Namen und Speicherort Vorlage anzuzeigen, klicken Sie auf Eigenschaften auf das Menü Datei und wählen Sie die Registerkarte Zusammenfassung .

Auch wenn Sie nicht die Vorlage mit senden die Dokument, behält das Dokument den Namen und Speicherort der Vorlage. So ändern Sie die Namen und Speicherort Vorlage Rückschlüsse Werte, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.
  2. Klicken Sie auf Anfügen.
  3. Wählen Sie eine Vorlage, die einen Namen und Speicherort, die nicht vertrauliche oder eindeutig. Angenommen, da jeder Computer mit Microsoft Word installiert "Normal.dot" enthält, Sie möchten "Normal.dot" auswählen.
  4. Klicken Sie auf Öffnen. Klicken Sie dann auf OK.
Hinweis Die Vorlage kann Makros, Autotext-Einträge, benutzerdefinierten Formatvorlagen enthalten, und benutzerdefinierte Symbolleisten. Ändern der Vorlagen kann einige dieser Elemente stellen das Dokument ist nicht verfügbar.

Gewusst wie: Entfernen von Verteilerinformationen

Wenn Sie ein Dokument per E-mail mithilfe eines Verteilers senden, Routing-Informationen kann an das Dokument angehängt. Diese Informationen entfernen aus dem Dokument müssen Sie das Dokument in einem Format speichern, die nicht beibehalten werden Informationen zum Verteiler.

In Microsoft Word speichern Sie Ihr Dokument RTF (Rich Text Format) oder HTML-Format. Schließen Sie das Dokument, und klicken Sie dann Öffnen Sie die neue Datei. Da die Verteilerinformationen nicht mehr vorhanden ist, Sie können das Dokument jetzt im Microsoft Word-Format gespeichert.

Sie können Außerdem gehen Sie folgendermaßen vor:
  1. Deaktivieren Sie die Schnellspeicherung oben gezeigt.
  2. Klicken Sie im Menü Datei auf Senden anzeigen Sie und klicken Sie auf Anderer Verteilerempfänger.
  3. Klicken Sie auf Löschen , um den Verteiler zu entfernen. Klicken Sie dann auf OK.
  4. Klicken Sie im Menü Datei auf Speichern.
Das Dokument wird jetzt ohne Verteilerinformationen gespeichert.

Gewusst wie: Entfernen Sie die Namen vorheriger Autoren

Word speichert die Namen der letzten 10 Personen, die bearbeitet ein Dokument in das Dokument. Dies ist eine automatische Funktion, die nicht deaktiviert werden kann.

Sie können jedoch die Namen der letzten 10 Autoren aus Entfernen einer Dokument speichern das Dokument in einem Format, das keine solchen beibehält Informationen. Beispielsweise, wenn Sie das Dokument in eine RTF (Rich-Text speichern Format) oder HTML-Format, Informationen über der Autor verloren geht. Sie können dann schließen und öffnen Sie das RTF-bzw. HTML-Dokument, und speichern Sie sie in Microsoft Word-Format.

Wie Sie Ihren Namen aus Visual Basic-Code entfernen

Wenn Sie ein Visual Basic-Makro in Word, das aufgezeichnete Makro aufzeichnen beginnt mit einem Header, die den folgenden ähneln:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				


Um Ihren Namen aus Makros zu entfernen, die Sie aufgezeichnet haben, Gehen Sie folgendermaßen vor:
  1. Öffnen Sie das Dokument, das Makros enthält.
  2. Klicken Sie im Menü Extras auf Makrozeigen Sie und klicken Sie auf Visual Basic-Editor. Oder drücken Sie ALT + F11.
  3. Doppelklicken Sie im Projektfenster auf das Modul, die Makros enthält.
  4. Entfernen Sie Ihren Namen aus dem aufgezeichneten Makrocode.
Wenn Sie Ihren Namen entfernt haben, drücken Sie ALT + Q, um zurückzukehren um das Programm. Klicken Sie dann im Menü Datei auf Speichern .

Visual Basic Verweise auf andere Dateien entfernen

Klicken Sie im Visual Basic-Editor ist es möglich, einen Verweis zu erstellen in einer anderen Datei. Wenn ein Benutzer ein Dokument öffnet, enthält, die Verweise auf andere Dateien, kann der Benutzer die Namen der genannten Dateien angezeigt.

Entfernen Diese Verweise, gehen Sie folgendermaßen vor:
  1. Öffnen Sie das Dokument, das Verweise enthält.
  2. Klicken Sie im Menü Extras auf Makrozeigen Sie und klicken Sie auf Visual Basic-Editor. Oder drücken Sie ALT + F11.
  3. Klicken Sie im Menü Extras auf Verweise.
  4. Deaktivieren Sie das Kontrollkästchen neben der referenzierten Datei oder Dateien. Wenn Sie fertig sind, klicken Sie auf OK.
  5. Drücken Sie ALT + Q.
  6. Klicken Sie im Menü Datei auf Speichern.
Hinweis Entfernen Sie Verweise auf andere Dateien kann die Fähigkeit beeinträchtigen. Makros in Ihrem Dokument nicht ordnungsgemäß funktioniert.

Gewusst wie: Entfernen von Netzwerk- oder Festplatteninformationen

Wenn Sie ein Dokument auf der lokalen Festplatte oder im Netzwerk speichern Server, möglicherweise Informationen über die Festplatte bzw. den Netzwerkserver geschrieben Sie in das Dokument werden.

Sie können diese Informationen aus entfernen. das Dokument. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie das Dokument.
  2. Klicken Sie im Menü Datei auf Speichern unter. Speichern Sie das Dokument auf Ihrem Diskettenlaufwerk (normalerweise A:).
  3. Klicken Sie im Menü Datei auf Schließen.
  4. Entfernen Sie die Diskette aus dem Diskettenlaufwerk.
Jetzt können die Windows-Explorer Sie das Dokument aus kopieren die Diskette auf eine beliebige Festplatte oder Netzwerkserver.

Hinweis: Da die Speicherkapazität begrenzt einer Diskette (in der Regel 1,44 MB) Diese Methode kann nicht verwendet werden, die Dateigröße des Dokuments überschreitet die Menge des freien Speicherplatz auf der Diskette.

Eingebettete Objekte in Dokumenten können Metadaten enthalten.

Wenn Sie ein Objekt in einem Dokument, das Objekt noch einbetten behält seine eigenen Eigenschaften. Für Wenn Sie eine Microsoft Excel-Arbeitsmappe in einem Worddokument einbetten z. B. die Dokument und die Arbeitsmappe verfügt über eigene Eigenschaften.

Sie können Entfernen Sie Metadaten aus einem eingebetteten Objekt, indem Sie das Objekt eine entfernen aktivieren Metadaten wie oben beschrieben, reaktivieren das Containerdokument (mithilfe der obige Beispiel, wäre dies das Word-Dokument), und klicken Sie dann den Container speichern Dokument.

Hinweis Wenn Sie ein eingebettetes Objekt in einem Dokument nur ein Teil des aktivieren das eingebettete Objekt wird innerhalb des Dokuments angezeigt. das Objekt enthalten. zusätzliche Informationen, die nicht angezeigt wird. Wenn Sie ein Dokument enthalten soll Schneiden Sie nur ein Rendering des eingebetteten Objekts und nicht den eigentlichen Inhalt der Objekt und verwenden Sie dann das Element Einfügen im Menü Bearbeiten auf das Objekt in das Dokument mithilfe einer Metadatei einfügen Format. Nachdem Sie dies getan haben, können Sie das eingebettete Objekt nicht mehr bearbeiten. Allerdings Es enthält keine Metadaten mehr.

Zum Entfernen von Erkennungszeichen aus Office-Dokumenten

Aufgrund des Aufbaus von den Programmen von Microsoft Office 97 können Dokumente, die erstellt oder in Office 97-Programme gespeichert werden enthalten Sie einen eindeutigen Bezeichner.
Weitere Informationen zu diesen Bezeichnern und wie Sie diese entfernen, klicken Sie auf die folgende Artikelnummer zum Anzeigen des Artikels in der Microsoft Knowledge Base:
222180  (http://support.microsoft.com/kb/222180/ ) OFF97: Wie und warum sind eindeutige Bezeichner in Office-Dokumenten erstellt

Allgemeine Empfehlungen zur Sicherheit

Hier sind einige allgemeine Vorschläge, mit denen Sie erhöhen die Sicherheitsstufe in Ihrer Computerumgebung:
  • Wenn Sie nicht an Ihrem Computer befinden, Sichern Sie es mit einem Kennwort geschützten Bildschirmschoner, Einschaltkennwort oder die Windows NT-Sperre Feature.
  • Wenn freigegebene Ordner auf Ihrem Computer befinden, stellen Sie sicher, dass Sie Wenden Sie Kennwörter auf diese, so dass nur autorisierte Benutzer auf Ihre Freigaben zugreifen können. Verwenden Sie zur Verbesserung der Sicherheit Zugriffssteuerung auf Benutzerebene, so dass Sie genau steuern, die Freigaben Ihres Computers zugreifen kann.
  • Wenn Sie eine Datei löschen, leeren Sie den Papierkorb sofort. Sie möchten ein Dienstprogramm zu berücksichtigen, die vollständig entfernt oder überschreibt Dateien Wenn sie gelöscht werden.
  • Wenn Sie Ihre Daten sichern, speichern Sie die Sicherungsdateien in einem sicheren Speicherort, z. B. einem Safe, einem Sicherheitsschließfach oder einem abgeschlossenen Schrank. Bewahren Sie eine Kopie der Sicherungen an einem sicheren Ort im Fall Ihrer Primärer Standort ist unbrauchbar.
  • Wichtige Dokumente sollten ein Kennwort geschützt, sichergestellt werden dass nur autorisierte Benutzer diese öffnen können. Sollten Ihre Kennwörter gespeichert werden, einem sicheren und separaten Ort. Beachten Sie, dass wenn Sie ein Kennwort erinnern können, keine Möglichkeit, den Inhalt eines kennwortgeschützten Dokuments wiederherzustellen.
  • Verteilen Sie Dokumente in elektronischer Form nicht. In diesem Fall Drucken Sie diese. Verwenden Sie keine identifizierenden Elemente wie ausgefallene Schriftarten, Wasserzeichen, Logos oder besondere Papier, sofern erforderlich (z. B. für eine Präsentation).
  • E-Mail ist nicht anonym. Ein Dokument keine e-mail, wenn Sie sind Ihre Identität in irgendeiner Weise an das Dokument angefügt wird.
  • Versenden Sie Dokumente nicht über das Internet unter Verwendung der HTTP- oder FTP-Protokoll. Informationen über diese Protokolle gesendet werden, wird in "Clear gesendet. Text", was bedeutet, dass es technisch möglich (obgleich unwahrscheinlich), damit Sie gefangen Sie werden ab.

Weitere Informationen

Für Weitere Informationen zu den Themen, die in diesem Artikel erörtert werden Klicken Sie auf die folgenden Artikelnummern klicken, um die betreffenden Artikel in der Microsoft anzuzeigen Knowledge Base:
195005  (http://support.microsoft.com/kb/195005/ ) WD97: Einige Dateieigenschaften automatisch ausgefüllt
216866  (http://support.microsoft.com/kb/216866/ ) WD97: Zusammenfassende Informationen unter Eigenschaften wird nicht verschlüsselt.
178121  (http://support.microsoft.com/kb/178121/ ) WD97: Keine Kennwort-Eingabeaufforderung für "Ändern" im Mail-client
194494  (http://support.microsoft.com/kb/194494/ ) WD97: Kennwortschutz verloren, wenn wie in früheren Versionen speichern
170940  (http://support.microsoft.com/kb/170940/ ) WD97: Kennwort aufgefordert, nicht mit der Erweiterung von
223396  (http://support.microsoft.com/kb/223396/ ) OFF: Minimieren von Metadaten in Microsoft Office-Dokumenten
223789  (http://support.microsoft.com/kb/223789/ ) XL: Minimieren von Metadaten in Microsoft Excel-Arbeitsmappen
223793  (http://support.microsoft.com/kb/223793/ ) PPT97: Minimieren von Metadaten in Microsoft PowerPoint-Präsentationen

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 97 Standard Edition
Keywords: 
kbdownload kbhowto kbmt KB223790 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 223790  (http://support.microsoft.com/kb/223790/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Zurückgezogener KB-ArtikelDisclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: