DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 223793 - Geändert am: Donnerstag, 19. Oktober 2006 - Version: 2.0

 

Auf dieser Seite

Zusammenfassung

Wenn Sie erstellen, öffnen oder Speichern einer Präsentation in Microsoft PowerPoint 97, kann die Präsentation Informationen enthalten werden, die Sie möglicherweise nicht andere Personen freigeben, wenn Sie die Präsentation elektronisch verteilen möchten. Diese Informationen werden als " Metadaten " bezeichnet. Metadaten werden für verschiedene Zwecke eingesetzt, um das Bearbeiten, Anzeigen, Ablegen und Abrufen von Office-Dokumenten zu verbessern.

Manche Metadaten kann problemlos über PowerPoint Benutzeroberfläche zugreifen; andere Metadaten ist nur über anderen Mitteln, z. B. eine Präsentation in einem einfachen Binärdatei-Editor öffnen. Einige Beispiele von Metadaten, die in Präsentationen gespeichert werden können:
  • Ihr Name
  • Ihre Initialen
  • Der Name Ihrer Firma oder Organisation
  • Der Name Ihres Computers
  • Die Namen der Netzwerkserver oder Festplatte, in dem Sie die Präsentation gespeichert
  • Andere Dateieigenschaften und zusammenfassende Informationen
  • Nicht sichtbare Teile von eingebetteten OLE-Objekten
  • Vorlageninformationen
  • Kommentare
Dieser Artikel beschreibt verschiedene Methoden, die Sie verwenden können, um die Metadaten zu minimieren, der in die PowerPoint enthalten ist Präsentationen.

Weitere Informationen

Metadaten erstellt eine Vielzahl von Möglichkeiten innerhalb von PowerPoint-Präsentationen. Es gibt als Ergebnis keine einzelne Methode, die Sie zur Beseitigung solcher Inhalte aus Ihrer Präsentationen verwenden können. Den folgenden Abschnitten werden Bereiche, in denen Metadaten in PowerPoint-Präsentationen gespeichert werden kann.

Wenn Sie nicht bereits Microsoft Office 97 SR-2 ist

Wenn Sie nicht bereits verwenden, sollten Sie beziehen und installieren Sie Microsoft Office 97 Service Release 2 (SR-2). SR-2 herunterladen oder eine SR-2-CD bestellen möchten, die folgende Microsoft-Website:
http://office.microsoft.com/en-us/assistance/HA010449981033.aspx (http://office.microsoft.com/en-us/assistance/HA010449981033.aspx)

Entfernen Ihres Benutzernamens aus Programme

Gehen Sie folgendermaßen vor, um Ihren Benutzernamen einzusehen oder zu ändern:
  1. Klicken Sie im Menü Extras auf Optionen . Klicken Sie auf die Registerkarte Allgemein . Der Name und Initialen Felder bearbeiten wird angezeigt.
  2. Wenn Sie nicht diese Informationen in Ihren Präsentationen angezeigt werden möchten, Typinformationen nicht identifizierend, oder Leerzeichen in die entsprechenden Felder bearbeiten, und klicken Sie auf OK , um die Änderungen zu übernehmen.
Alle neuen Präsentationen, die Sie erstellen, enthält jetzt Standardwerte, die Sie bei der Installation von Office eingegeben haben, anstatt diese neuen Informationen. Vorhandene Präsentationen können diese Informationen jedoch bereits enthalten.

Gewusst wie: Entfernen von persönlichen Zusammenfassungsinformationen

Beim Erstellen oder Speichern einer Präsentation in Microsoft PowerPoint möglicherweise Zusammenfassungsinformationen in der Präsentation gespeichert. Es gibt mehrere Methoden, die Sie verwenden können, um diese Informationen zuzugreifen:
  • Öffnen Sie die Präsentation. Klicken Sie im Menü Datei auf Eigenschaften . Die Registerkarten Zusammenfassung , Statistik , Inhalt und benutzerdefinierte möglicherweise alle verschiedene Eigenschaften, wie Ihr Name, Name des Managers und den Namen Ihrer Firma enthalten.
  • Klicken Sie in Windows-Explorer mit der rechten Maustaste auf die Präsentation und klicken Sie im Kontextmenü auf Eigenschaften . Die Registerkarten im Dialogfeld Eigenschaften können Informationen enthalten.
  • Es ist möglich, ein VBA-Makro oder anderem Programmcode verwenden, um in das Dialogfeld Eigenschaften von angezeigten Eigenschaften lesen.
Gehen Sie folgendermaßen vor um Zusammenfassungsinformationen aus einer vorhandenen Präsentation zu löschen:
  1. Öffnen Sie die Präsentation.
  2. Klicken Sie im Menü Datei auf Eigenschaften .
  3. Deaktivieren Sie auf der Registerkarte Zusammenfassung den Autor , Manager , Firma und anderen Bearbeitungsfelder, die Sie verteilen möchten.
  4. Löschen Sie auf der Registerkarte Anpassen alle Eigenschaften, die Informationen enthalten Sie verteilen möchten.
  5. Wenn Sie fertig sind, klicken Sie auf OK . Klicken Sie im Menü Datei auf Speichern .
  6. Klicken Sie auf im Menü Datei auf Schließen.
Nachdem Sie diese Schritte abgeschlossen haben, sollten die Präsentation keine zusammenfassende Eigenschaften enthalten.

Entfernen von persönlichen Zusammenfassungsinformationen bei Verbindung mit einem Netzwerk

Wenn Sie in einem Netzwerk angemeldet sind, Ihren Netzwerk-Benutzernamen (z. B. JDoe) erscheint im Autor Bearbeitungsfeld auf der Registerkarte Zusammenfassung und im Feld Zuletzt gespeichert von auf der Registerkarte Statistik beim Speichern einer Präsentation. Dies kann auftreten, selbst wenn alle anderen persönlichen Informationen von Ihrem Computer entfernt haben.

Zusammenfassende Informationen aus einer Präsentation entfernen, wenn Sie auf ein Netzwerk sind:
  1. Wenn die Präsentation auf einem Netzwerkserver gespeichert ist, kopieren Sie es auf Ihrer lokalen Festplatte.
  2. Starten Sie Ihren Computer, melden Sie sich jedoch nicht bei Ihrem Netzwerk an. Wenn das Dialogfeld für die Netzwerkanmeldung angezeigt wird, klicken Sie auf Abbrechen oder drücken Sie ESC.

    Hinweis : Wenn Sie Windows durch Drücken von ESC gestartet werden (z. B. wenn auf Ihrem Computer Windows NT ausgeführt wird), Sie können diese Schritte nicht fortsetzen.
  3. Öffnen Sie die Präsentation.
  4. Klicken Sie im Menü Datei auf Eigenschaften .
  5. Deaktivieren Sie auf der Registerkarte Zusammenfassung den Autor , Manager , Firma und anderen Bearbeitungsfelder, die Informationen enthalten, die Sie verteilen möchten.
  6. Löschen Sie auf der Registerkarte Anpassen alle Eigenschaften, die Informationen enthalten, die Sie verteilen möchten.
  7. Wenn Sie fertig sind, klicken Sie auf OK . Klicken Sie im Menü Datei auf Speichern .
  8. Klicken Sie im Menü Datei auf Schließen .
Öffnen Sie die Datei nicht, wenn Sie sich bei dem Netzwerk anmelden. Wenn Sie dies tun, ist möglicherweise Ihr Netzwerkbenutzername in die Datei geschrieben werden. Windows-Explorer können Sie jedoch um die Datei auf einem Netzwerkserver oder einer Diskette zu kopieren.

Entfernen von Kommentaren in Präsentationen

Microsoft PowerPoint bietet die Möglichkeit, Präsentationen Kommentare hinzuzufügen. In der Regel enthalten Kommentare den Namen des Benutzers, der den Kommentar verfasst hat.

In Microsoft PowerPoint können Sie einen Kommentar entfernen, indem auswählen den Kommentar und die ENTF-TASTE drücken oder auf das die Symbolleiste Überarbeiten auf Kommentar löschen -Tool.

Hinweis : Klicken Sie um Kommentare in Microsoft PowerPoint anzuzeigen, im Menü Ansicht auf Kommentare .

Neue Kommentare, die Sie erstellen, sollte keine Ihren Benutzernamen enthalten, da Sie es aus dem Dialogfeld Optionen entfernt haben wie oben gezeigt.

Entfernen von Kopf- und Fußzeilen von Präsentationen

Kopf- und Fußzeilen in Präsentationen möglicherweise identifizierende Informationen enthalten. Um Informationen aus Kopf- und Fußzeilen zu entfernen, klicken Sie im Ansicht auf Kopf-und Fußzeile . Ändern Sie den Kopf und/oder Fuß wie gewünscht. Wenn Sie fertig sind, klicken Sie auf Übernehmen oder auf Alle anwenden .

Deaktivieren der Schnellspeicherung in Microsoft PowerPoint

Microsoft PowerPoint umfasst eine Schnellspeicherung Funktion ähnelt in Word enthalten. Gehen Sie folgendermaßen vor um Schnellspeicherung in Microsoft PowerPoint zu deaktivieren:
  1. Klicken Sie im Menü Extras auf Optionen .
  2. Klicken Sie auf die Registerkarte Speichern .
  3. Deaktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen . Klicken Sie auf OK .

Entfernen von Hyperlinks von Präsentationen

Präsentationen können Hyperlinks zu anderen Dokumenten oder Webseiten in einem Intranet oder im Internet enthalten. Hyperlinks werden normalerweise als Blau unterstrichene Textzeichenfolgen angezeigt.

Sie können manuell einen einzelnen Hyperlink aus einer Präsentation löschen, indem mit der rechten Maustaste auf den Hyperlink auf Hyperlink zeigen im Kontextmenü und auf Hyperlink entfernen .

Wenn Sie alle Hyperlinks in einer Präsentation löschen möchten, können Sie ein VBA-Makro verwenden, zu diesem Zweck. Informationen zum Schreiben von solchen ein Makro finden Sie unter den folgenden Artikel der Microsoft Knowledge Base:
156353  (http://support.microsoft.com/kb/156353/EN-US/ ) XL97D: kein Menü Auswahl auf alle Hyperlinks auswählen

Entfernen von Verteilerinformationen aus einer Präsentation

Wenn Sie eine Präsentation per E-mail mithilfe eines Verteilers senden, möglicherweise routing-Informationen zu der Präsentation angehängt. Um diese Informationen aus der Präsentation entfernen, müssen Sie die Präsentation in einem Format speichern, die keine Verteilerinformationen beibehält.

Gehen Sie hierzu folgendermaßen vor:
  1. Deaktivieren Sie den vorherigen Anweisungen Schnellspeicherung.
  2. Im Menü Datei auf Senden an zeigen Sie und klicken Sie auf Weitere Empfänger .
  3. Klicken Sie auf Löschen , um den Verteiler entfernen. Klicken Sie dann auf Verteiler hinzufügen .
  4. Klicken Sie im Menü Datei auf Speichern .
Die Präsentation wird jetzt ohne Verteilerinformationen gespeichert.

Entfernen Ihres Namens aus dem Visual Basic-Code

Wenn Sie ein VBA-Makro in Microsoft PowerPoint aufzeichnen, beginnt das aufgezeichnete Makro mit einem Header ähnlich der folgenden:
' Makro Macro1
' Makro aufgezeichnet von j Doe 3/11/1999
Gehen Sie folgendermaßen vor, um Ihren Namen aus Makros zu entfernen, die Sie aufgezeichnet haben:
  1. Öffnen Sie die Präsentation, die die Makros enthält.
  2. Im Menü Extras auf Makro , und klicken Sie auf Visual Basic-Editor . Oder drücken Sie ALT + F11.
  3. Doppelklicken Sie im Projektfenster auf das Modul, das die Makros enthält.
  4. Entfernen Sie Ihren Namen aus dem aufgezeichneten Makrocode.
Wenn Sie fertig sind entfernen Ihren Namen, drücken Sie, ALT + Q, um zu dem Programm zurückzukehren. Klicken Sie dann im Menü Datei auf Speichern .

Entfernen von Visual Basic-Verweisen auf andere Dateien

Im Visual Basic-Editor ist es möglich, einen Verweis auf eine andere Datei zu erstellen. Wenn ein Benutzer eine Präsentation, die Verweise auf andere Dateien enthält öffnet, werden Sie sehen, die Namen der Dateien, auf die verwiesen wird.

Um diese Verweise zu entfernen:
  1. Öffnen Sie die Präsentation, die Verweise enthält.
  2. Im Menü Extras auf Makro , und klicken Sie auf Visual Basic-Editor . Oder drücken Sie ALT + F11.
  3. Klicken Sie im Extras auf Verweise .
  4. Er Kontrollkästchen neben den referenzierten Dateien klicken. Wenn Sie fertig sind, klicken Sie auf OK .
  5. Drücken Sie ALT + Q.
  6. Klicken Sie im Menü Datei auf Speichern .
Hinweis : Entfernen Verweise auf andere Dateien möglicherweise beeinträchtigen die Fähigkeit von Makros in der Präsentation aus ordnungsgemäß funktioniert.

So entfernen Sie Netzwerk- oder Festplatte-Informationen aus einer Präsentation

Wenn Sie eine Präsentation auf der lokalen Festplatte speichern oder auf einem Netzwerkserver, möglicherweise Informationen über die der lokalen Festplatte bzw. den Netzwerkserver in die Präsentation geschrieben werden.

Gehen Sie folgendermaßen vor um diese Informationen aus der Präsentation zu entfernen:
  1. Öffnen Sie die Präsentation.
  2. Klicken Sie im Menü Datei auf Speichern unter . Speichern die Präsentation auf Ihrem Diskettenlaufwerk (normalerweise ein:).
  3. Klicken Sie im Menü Datei auf Schließen .
  4. Entnehmen Sie die Diskette aus dem Diskettenlaufwerk.
Windows-Explorer können jetzt die Präsentationsdatei von der Diskette auf eine beliebige Festplatte oder einen beliebigen Netzwerkserver kopieren.

Hinweis : aufgrund von die Speicherkapazität einer Diskette (normalerweise 1,44 MB), diese Methode verwendet werden kann nicht, wenn die Dateigröße der Präsentation der freie Speicherplatz auf der Diskette überschreitet.

Eingebettete Objekte in Präsentationen können Metadaten enthalten

Wenn Sie ein Objekt innerhalb einer Präsentation einbetten, behält seine Eigenschaften, unabhängig davon, was Sie zu der Präsentation tun. Beispielsweise, wenn Sie ein Word-Dokument in Microsoft PowerPoint einbetten Präsentation, das Dokument und die Präsentation verfügen über jeweils eigene Eigenschaften.

Sie können Metadaten aus entfernen ein eingebettetes Objekt, indem das Objekt aktivieren entfernen alle Metadaten wie oben beschrieben, reaktivieren das Containerdokument (im vorherigen Beispiel wäre der PowerPoint-Präsentation), und das Containerdokument anschließend speichern.

Hinweis : Wenn Sie ein eingebettetes Objekt in einer Präsentation aktivieren, wird nur ein Teil des eingebetteten Objekts innerhalb der Präsentation angezeigt; das Objekt enthalten möglicherweise zusätzliche Informationen, die nicht angezeigt wird. Sie ggf. eine Präsentation nur ein Rendering des eingebetteten Objekts und nicht den tatsächlichen Inhalt enthält schneiden Sie das Objekt, und verwenden Sie den Inhalte einfügen Menüpunkt im Menü Bearbeiten auf das Objekt in der Präsentation mit einem Metadateiformat einfügen. Nachdem Sie dies tun, werden nicht mehr werden Sie zum Bearbeiten des eingebetteten Objekts; es wird jedoch keine Metadaten enthalten.

So entfernen Sie eindeutige Bezeichner aus Office-Dokumenten

Aufgrund des Aufbaus der in Microsoft Office 97 enthaltenen Programme können Dokumente, die erstellt oder in Office 97-Programme gespeichert sind eine eindeutige Kennung enthalten. Weitere Informationen über diese Bezeichner und wie Sie diese entfernen finden Sie in der folgenden Artikel der Microsoft Knowledge Base:
222180  (http://support.microsoft.com/kb/222180/EN-US/ ) OFF97: eindeutige Bezeichner und Microsoft Office 97-Dokumente

Allgemeine Empfehlungen zur Sicherheit

Hier sind einige allgemeine Vorschläge, mit denen Sie die Sicherheitsstufe in Ihrer Computerumgebung zu erhöhen:
  • Wenn Sie sich nicht am Computer befinden, Sichern Sie es mit einem kennwortgeschützten Bildschirmschoner, Einschaltkennwort oder Funktion der Windows NT-sperren.
  • Wenn Ihr Computer keine freigegebenen Ordner verfügt, sollten Sie Kennwörter auf diese damit nur autorisierte Benutzer auf Ihre Freigaben zugreifen können. Noch bessere Sicherheit verwenden Sie Zugriffssteuerung auf Benutzerebene, damit Sie steuern können, genau die Freigaben Ihres Computers zugreifen kann.
  • Wenn Sie eine Datei löschen, leeren Sie den Papierkorb sofort. Möglicherweise möchten Sie ein Dienstprogramm, das Dateien überschrieben, wenn Sie gelöscht oder löscht abgeschlossen berücksichtigen.
  • Wenn Sie Ihre Daten sichern, verwahren Sie die Sicherungsdateien an einem sicheren Ort, z.B. in einem Safe, einem Sicherheitsschließfach oder einem abgeschlossenen Schrank. Bewahren Sie eine Kopie der Ihre Sicherungen auf einem sicheren Ort, falls der primäre Speicherort nicht verwendbar ist.
  • Wichtige Dokumente sollten durch Kennwörter geschützt werden, damit sie nur von Benutzern mit entsprechenden Berechtigungen geöffnet werden können. Ihre Kennwörter sollten getrennt an einem sicheren Ort aufbewahrt werden. Beachten Sie, dass wenn Sie ein Kennwort nicht erinnern können, es keine Möglichkeit ist, den Inhalt eines kennwortgeschützten Dokuments wiederherzustellen.
  • Verteilen Sie Dokumente nicht in elektronischer Form. Drucken Sie diese stattdessen aus. Führen Sie nicht verwenden identifizierenden Elemente z. B. individuelles Schriftarten, Wasserzeichen, Logos oder spezielles Papier, es sei denn, (z. B. für eine Präsentation) erforderlich.
  • E-Mail-Nachrichten sind nicht anonym. Wenn Sie Ihre Identität in einem Dokument nicht preisgeben möchten, dürfen Sie es nicht per E-Mail versenden.
  • Senden Sie ein Dokument nicht über das Internet mit HTTP- oder FTP-Protokolle. Informationen über diese Protokolle gesendet wird unverschlüsselt gesendet "", was bedeutet, dass es technisch ist möglich (obgleich unwahrscheinlich) für die abgefangen werden.

Weitere Informationen

Weitere Informationen zu den zuvor behandelten Themen finden Sie in die folgenden Artikeln der Microsoft Knowledge Base:
223396  (http://support.microsoft.com/kb/223396/EN-US/ ) OFF97: wie Metadaten in Office-Dokumenten minimieren
223789  (http://support.microsoft.com/kb/223789/EN-US/ ) XL97D: Gewusst wie: Minimieren von Metadaten in Excel-Arbeitsmappen
223790  (http://support.microsoft.com/kb/223790/EN-US/ ) WD97: Gewusst wie: Minimieren von Metadaten in Word-Dokumenten
222180  (http://support.microsoft.com/kb/222180/EN-US/ ) OFF97: Eindeutige Bezeichner und Microsoft Office 97-Dokumente

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft PowerPoint 97 Standard Edition
Keywords: 
kbmt kbdownload kbfaq kbhowto kbui KB223793 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 223793  (http://support.microsoft.com/kb/223793/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Zurückgezogener KB-ArtikelDisclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: