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Artikel-ID: 2290714 - Geändert am: Montag, 15. Oktober 2012 - Version: 4.0

 

Problembeschreibung

Bei der Installation von Office 2010 auf einem Computer mit Windows 7 können Sie die folgende Fehlermeldung angezeigt:
Setup kann nicht fortfahren aufgrund der folgenden Fehler: die Installation von Microsoft Office 2010 muss MSXML Version 6.10.1129.0 auf Ihrem Computer installiert sein. Installieren Sie die Komponente, und führen Sie Setup erneut aus.

Ursache

Dieses Problem tritt auf, wenn falsche Berechtigungen für einen Registrierungseintrag festgelegt sind.

Lösung

Um dieses Problem für Sie beheben lassen möchten, fahren Sie mit der "Problem automatisch beheben"Abschnitt. Wenn Sie dieses Problem zu beheben möchten, fahren Sie mit der "Problem manuell beheben"Abschnitt.

Problem automatisch beheben



Um dieses Problem automatisch beheben möchten, klicken Sie auf der Fix it Schaltfläche oder Link. Klicken Sie dann auf Ausführen Klicken Sie im Dialogfeld Dateidownload Dialogfeld im Feld, und befolgen Sie die Schritte in der Fix it Assistent.


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Dieses Problem beheben. (http://go.microsoft.com/?linkid=9818592)
Microsoft Fix it 50927
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Hinweise
  • Dieser Assistent kann nur auf Englisch verfügbar sein. Die automatische Korrektur funktioniert auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht auf dem Computer angemeldet sind, auf dem das Problem besteht, speichern Sie heruntergeladene Datei auf einem mobilen Speichermedium (Flashdrive/CD/etc.) und führen Sie es auf dem Computer aus, auf welchem das Problem auftritt.

Fahren Sie mit der "Wurde das Problem behoben?"Abschnitt.



Problem manuell beheben

Wichtig Dieser Abschnitt, die Methode oder die Aufgabe enthält Schritte, die erklären, wie Sie die Windows-Registry ändern. Es können schwerwiegende Probleme auftreten, wenn Sie die Windows-Registry falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie Änderungen vornehmen. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Für Weitere Informationen zum Sichern und Wiederherstellen der Registrierung, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Sichern und Wiederherstellen der Registrierung in Windows
Um dieses Problem zu beheben, gehen Sie folgendermaßen vor:
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, Typ Regedit, und klicken Sie dann auf OK.
  2. Suchen Sie nach HKEY_CLASSES_ROOT\TypeLib\{F5078F18-C551-11D3-89B9-0000F81FE221}\6.0\0\win32.
  3. Mit der rechten Maustaste Win32, und klicken Sie dann auf Berechtigungen.
  4. Gönnen Sie sich den Vollzugriff auf den Schlüssel.
  5. Doppelklicken Sie auf die (Standard) Wert unter Win32, und ändern Sie den Wert von %SystemRoot%\System32\msxml6.dll auf C:\Windows\System32\msxml6.dll.
  6. Installieren Sie Office 2010 erneut.

Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie Kontakt zum support (http://support.microsoft.com/contactus) .
  • Wir schätzen Ihr Feedback. Um Feedback bereitzustellen oder Probleme mit dieser Lösung zu informieren, geben Sie einen Kommentar zu den "Problem automatisch beheben (http://blogs.technet.com/fixit4me/) "Blog oder senden Sie uns eine e-Mail (mailto:fixit4me@microsoft.com?Subject=KB) Meldung.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Internet Information Services Media Services 2.0
  • Microsoft Office Professional 2010
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Standard 2010
Keywords: 
kbprb kbfixme kbmsifixme kbmt KB2290714 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2290714  (http://support.microsoft.com/kb/2290714/en-us/ )
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