DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 232987 - Geändert am: Mittwoch, 5. Dezember 2007 - Version: 3.2

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
232987  (http://support.microsoft.com/kb/232987/EN-US/ ) Err Msg: Could Not Connect to a Multicast Channel (Error=C00D07F2)
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Problembeschreibung

Wenn Sie versuchen, mit Windows Media Player eine Video- oder Audio-Liveübertragung aufzurufen, wird möglicherweise die folgende Fehlermeldung angezeigt:
Die Verbindung zum Multicast-Kanal konnte nicht hergestellt werden (Fehler=C00D07F2)

Ursache

Wenn Windows Media Player versucht, eine Verbindung zu einer Liveübertragung herzustellen und nicht innerhalb von 20 Sekunden eine Antwort erhält, wird der Verbindungsversuch abgebrochen. Dies ist in der Regel ein Hinweis darauf, dass Ihr Netzwerk nicht darauf konfiguriert ist, mit dem als Multicast bezeichneten Protokoll für Liveübertragungen zu arbeiten. Insbesondere DFÜ-Verbindungen unterstützen diesen Übertragungsweg oft nicht.

Lösung

Fragen Sie Ihren Netzwerkadministrator, ob Ihr Netzwerk auf Multicast-Übertragungen konfiguriert ist, wenn Sie dieses Problem beheben möchten. Wenn Ihnen die genannte Fehlermeldung durch eine Internetsite übermittelt wird, kontaktieren Sie den Administrator der Site. Internetserver sollten eigentlich nicht auf Multicast konfiguriert sein, weil Multicast-Routing auf Internet-Routern nicht aktiviert ist.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Media Player 6.1
  • Microsoft Windows Media Player 6.4
  • Microsoft Windows Media Player 7.0
  • Microsoft Windows Media Player 7.1
  • Microsoft Windows Media Player 9 Series
Keywords: 
kbpending kbprb kbprod2web KB232987
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store