DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 243476 - Geändert am: Mittwoch, 8. Oktober 2003 - Version: 3.0

 

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt die Verwendung des Import / Export-Assistenten Textdaten in Outlook importieren und Exportieren von Outlook-Daten in eine Textdatei.

Verwenden einer Textdatei ist hilfreich, wenn die mit Outlook bereitgestellten Konverter nicht direkt mit dem Format der Daten überein Sie importieren möchten. Die meisten Programme können exportieren und Importieren von Textdateien, so dass Sie häufig eine Textdatei als allgemeine Dateiformat verwenden können für das Exportieren und Importieren von Daten.

Weitere Informationen

Den Outlook-Import / Export-Assistenten können importieren und exportieren die folgenden Arten von Text-Daten:

  • Kommagetrennte Werte (MS-DOS)
  • Kommagetrennte Werte (Windows)
  • Tabulatorgetrennte Werte (MS-DOS)
  • Tabulatorgetrennte Werte (Windows)

MS-DOS oder Windows

Sie sollten die Entscheidung für das MS-DOS oder Windows-Konvertierungsprogramm auf Grundlage der Text-Zeichensatzes in Ihren Daten verwendet. ASCII ist ein Zeichensatz, die von vielen MS-DOS-Programmen verwendet, und ANSI ist ein Zeichensatz, die von vielen Windows-Programmen verwendet. Der Hauptunterschied zwischen ASCII- und ANSI sind die oberen 128 Zeichen; die unteren 128 Zeichen sind identisch. Die oberen 128 Zeichen werden häufig als erweiterte Zeichen bezeichnet. Erweiterte ASCII-Zeichen umfassen Linienzeichen, während erweiterten ANSI-Zeichen internationale Zeichen und publishing-Symbole gehören.

Komma oder Tabstopp-Trennzeichen

Das Zeichen zum Trennen oder trennen jedes Feld in Ihren Daten bestimmt, wenn Sie das Komma oder tab-getrennte Konverter. Wenn Sie Ihre Daten in Microsoft Word 97 öffnen und Kommas zwischen jedes Feld sehen, befindet der Daten durch Trennzeichen getrennten (CSV). Wenn Sie ein Leerzeichen zwischen den Feldern angezeigt werden, Ihre Daten ist entweder Registerkarte getrennt, oder ein Feld fester Breite verwendet. Der Outlook-Konverter tabstoppgetrennte sucht nach einem Tabulatorzeichen zwischen Feldern. In Word 97 können Sie die Option einblenden/ausblenden auswählen; Registerkarten werden als Pfeile, die auf der rechten Seite angezeigt, und Leerzeichen als kleine Punkte angezeigt.

Hinweis : werden Speichern Sie Ihre Datei nicht als ein Word-Dokument, da Word ein anderes Dateiformat verwendet.

Übereinstimmen Sie, bevor Sie Daten aus einer Textdatei importieren überprüfen Sie den Steuersatz sicherzustellen, dass die in der Textdatei gespeicherten Elemente erforderlich ist Outlook interne Namen. Der Header-Datensatz ist der erste Datensatz in der Textdatei. Die Anordnung die Daten definiert. Wenn diese Felder nicht übereinstimmen, werden Daten nicht importiert.

Um herauszufinden, können welche die standardmäßigen Outlook Feldnamen Sie sind ein Beispiel für diese Felder in Outlook generieren.

Erstellen Sie ein Beispiel der Outlook-Felder

Bevor Sie Ihre Datenquelle bearbeiten, kann es hilfreich, generieren ein Beispiel für Felder, die in Outlook verwendet sein. Gehen Sie folgendermaßen vor um die Beispiel-Felder zu generieren:
  1. Wenn vorhanden, entfernen Sie die aktuellen binären Zuordnungsdatei "Komma Separated Werte (Windows) .Adr" befindet sich im Ordner ist. Diese Prozedur wird diese Datei neu erstellt.
  2. Klicken Sie im Menü Ansicht auf Ordnerliste , wenn es nicht bereits angezeigt wird.
  3. Klicken Sie in der Ordnerliste Maustaste auf den mit Outlook-Ordner, und klicken Sie im Kontextmenü auf Neuer Ordner .
  4. Benennen Sie diese temporären Ordner, und klicken Sie auf OK . Sie können diesen Ordner löschen, nachdem Sie die Beispieldatei Felder erstellt haben.
  5. Klicken Sie im Menü Datei auf Importieren / Exportieren . Klicken Sie auf in eine Datei exportieren , und klicken Sie dann auf Weiter .
  6. In einer Datei eines Typs erstellen , klicken Sie auf CSV (Windows) , und klicken Sie dann auf Weiter .
  7. Klicken Sie unter aus diesem Ordner exportieren aus auf Markieren Sie den Ordner, den Sie in Schritt 2 erstellt haben, und klicken Sie dann auf Weiter .
  8. Geben Sie in die exportierte Datei speichern unter einen Namen für die Datei, und klicken Sie auf Durchsuchen , um einen Ordner zum Speichern der Datei in auszuwählen. Klicken Sie auf OK , um die exportierte Datei speichern, und klicken Sie dann auf Weiter , und klicken Sie dann auf Fertig stellen .
Die resultierende CSV-Datei enthält die Felder, die Outlook für den Ordner verwendet Sie ausgewählt haben. Wiederholen Sie diese Schritt bei Bedarf für jede Art von Daten, die Sie importieren möchten. Während der Kenntnis der Outlook-Feldbezeichnungen, Beachten Sie, dass genaue Schreibweise erforderlich ist. Verwendet z. B. Wenn Sie e-Mail-Adressen zu definieren, Outlook die Schreibweise "E-mail".

Importieren von Textdaten

Um Daten aus einer Textdatei zu importieren, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Importieren / Exportieren .
  2. Klicken Sie in Wählen Sie eine Aktion zum Ausführen auf Importieren aus anderen Programmen oder Dateien und klicken Sie auf Weiter .
  3. Klicken Sie unter zu importierender Dateityp auf den Dateityp, der Ihren Daten entspricht, und klicken Sie auf Weiter .
  4. Geben Sie in der Datei zu importieren den Pfad und Namen der Datei zu importieren, oder klicken Sie auf Durchsuchen , um zu der Datei zu navigieren und klicken Sie dann auf Weiter .
  5. Klicken Sie im Zielordner auswählen auf den Ordner, dem Sie importieren möchten, und klicken Sie auf Weiter .
  6. Bestätigen Sie, dass der Zielordner korrekt ist, und klicken Sie dann auf Fertig stellen .

Exportieren von Textdaten

  1. Klicken Sie im Menü Datei auf Importieren / Exportieren .
  2. Klicken Sie in Wählen Sie eine Aktion zum Ausführen auf Exportieren in eine Datei , und klicken Sie auf Weiter .
  3. Klicken Sie in einer Datei des Typs erstellen auf ein Format für die Datei, die Sie möchten, exportieren, und klicken Sie auf Weiter .
  4. Klicken Sie unter aus diesem Ordner exportieren aus auf den Ordner, den Sie exportieren möchten, und klicken Sie auf Weiter .
  5. Im Feld exportierte Datei speichern unter geben den Pfad und Namen für die gewünschte Datei exportieren, und klicken Sie auf Weiter .
  6. Bestätigen Sie die Aktion und klicken Sie auf Fertig stellen .

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000
Keywords: 
kbmt kbexport kbhowto kbimport kbmigrate KB243476 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 243476  (http://support.microsoft.com/kb/243476/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store