DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 2466181 - Geändert am: Donnerstag, 10. Februar 2011 - Version: 1.0

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Auf dieser Seite

Problembeschreibung

Einem Absturz in der Ntfs.sys-Komponente auf einem Computer, der eine IA-64-basierten Version von Windows Server 2008 R2 ausgeführt wird.

Ursache

Dieses Problem tritt auf, da eine Funktion in "NTFS.sys" miscalculates die Größe einer Anforderung flush, wenn Sie ein Volume auf dem Computer bereitgestellt ist. Wenn "NTFS.sys" flush-Anforderung verarbeitet, indem Sie die falsche Größe, Ungültiger Speicher zugegriffen wird, und dann der Computer zum Absturz bringt.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix ist jedoch vorgesehen, um nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Installieren Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird möglicherweise zu einem Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält wird.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

HinweisWenn weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://Support.Microsoft.com/contactus/?WS=Support (http://support.microsoft.com/contactus/?ws=support)
HinweisDas Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache verfügbar ist.

Voraussetzungen:

Um diesen Hotfix anwenden zu können, müssen Sie eine IA-64-basierten Version von Windows Server 2008 R2 oder Windows Server 2008 R2 Service Pack 1 (SP1) ausgeführt werden.

Registrierungsinformationen

Um den Hotfix in diesem Paket verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Dateiinformationen

Die internationale Version dieses Hotfixes installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datumsangaben und Uhrzeiten für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Die Datumsangaben und Uhrzeiten, zu dieser Dateien auf dem lokalen Computer werden in Ihrer Ortszeit zusammen mit Ihren aktuellen Zeitunterschied für die Sommerzeit (DST) angezeigt. Darüber hinaus können die Datumsangaben und Uhrzeiten ändern, wenn Sie bestimmte Operationen auf die Dateien anwenden.
Hinweise zu den Dateiinformationen für Windows Server 2008 R2
  • Die Dateien, die für bestimmte Produkte, Meilensteine (RTM, SPn), und Servicebereiche (LDR, GDR) identifiziert werden kann, durch die Versionsnummern der Datei untersuchen, wie in der folgenden Tabelle dargestellt:
    Tabelle minimierenTabelle vergrößern
    VersionProduktMeilensteinServicebereich
    6.1.7600,20xxxWindowsServer 2008 R2RTMLDR
    6.1.7601.21xxxWindowsServer 2008 R2SP1LDR
  • Die MANIFESTEN-Dateien (. manifest) und MUM-Dateien (.mum), die installiert werden für jede Umgebung sind.separat aufgeführtim Abschnitt "Weitere Dateiinformationen für WindowsServer 2008 R2". MUM- und MANIFEST-Dateien sowie die zugeordneten (.cat) Sicherheitskatalogdateien, sind äußerst wichtig, den Status der aktualisierten Komponenten verwalten. Die Sicherheitskatalogdateien, deren Attribute nicht aufgelistet sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle IA-64-basierten Versionen von Windows Server 2008 R2 unterstützten
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumZeitPlattform
"NTFS.sys"6.1.7600.208843,552,64020-Jan-201107: 06IA-64
"NTFS.sys"6.1.7601.216453,553,15220-Jan-201106: 46IA-64

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
824684  (http://support.microsoft.com/kb/824684/ ) Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows Server 2008 R2

Zusätzliche Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameIa64_393bff8c078d6965b8212cc95afa43ba_31bf3856ad364e35_6.1.7601.21645_none_8b65dea5ce9fbb44.Manifest
DateiversionNicht zutreffend
Dateigröße694
Datum ab (UTC)20-Jan-2011
Zeit (UTC)20: 29
PlattformNicht zutreffend
DateinameIa64_8fdc32183202221ade89b594fba480cc_31bf3856ad364e35_6.1.7600.20884_none_768b247d756d793c.Manifest
DateiversionNicht zutreffend
Dateigröße694
Datum ab (UTC)20-Jan-2011
Zeit (UTC)20: 29
PlattformNicht zutreffend
DateinameIa64_microsoft-Windows-ntfs_31bf3856ad364e35_6.1.7600.20884_none_a6d1c7ef975bb30f.manifest
DateiversionNicht zutreffend
Dateigröße14,511
Datum ab (UTC)20-Jan-2011
Zeit (UTC)08: 32
PlattformNicht zutreffend
DateinameIa64_microsoft-Windows-ntfs_31bf3856ad364e35_6.1.7601.21645_none_a8e464ef9460c88e.manifest
DateiversionNicht zutreffend
Dateigröße14,511
Datum ab (UTC)20-Jan-2011
Zeit (UTC)07: 58
PlattformNicht zutreffend
DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße2,168
Datum ab (UTC)20-Jan-2011
Zeit (UTC)20: 29
PlattformNicht zutreffend

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 R2 for Itanium-Based Systems
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2466181 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2466181  (http://support.microsoft.com/kb/2466181/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store