DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 2500375 - Geändert am: Dienstag, 15. Februar 2011 - Version: 1.0

 
WichtigDieser Artikel enthält Informationen zum Ändern der Registrierungs. Stellen Sie sicher, dass die Registrierung, Sichern bevor Sie ihn ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, wiederherstellen und Ändern der Registrierungs finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
322756  (http://support.microsoft.com/kb/322756/ ) Zum Sichern und Wiederherstellen der Registrierung in Windows

Auf dieser Seite

Problembeschreibung

Symptom 1

Deinstallieren Microsoft Office 2010, und installieren Sie die Microsoft 2007 Office-Suite. Wenn Sie versuchen, den Microsoft Dynamics CRM-Client für Microsoft Office Outlook zu installieren, erhalten Sie die folgenden Fehlermeldung:

Die Installation ist fehlgeschlagen. Setup kann nicht fortgesetzt werden, da der 64-Bit Microsoft Office Outlook installiert ist, führen Sie die 64-Bit-Microsoft Dynamics CRM für Outlook-Setup.

Symptom 2

Wenn Sie versuchen, den Microsoft Dynamics CRM-2011-Client für Microsoft Office Outlook zu konfigurieren, erhalten Sie die folgenden Fehlermeldung:

Es ist ein Problem mit dem Microsoft Dynamics CRM-Server kommunizieren. Der Server ist möglicherweise nicht verfügbar. Versuchen Sie es erneut Lager. Wenn das Problem weiterhin besteht, wenden Sie sich an Ihren Systemadministrator.

Die Organisation für Microsoft Dynamics CRM für Outlook kann nicht konfiguriert werden. Versuchen Sie, erneut die Organisation zu konfigurieren. Wenn das Problem weiterhin besteht, wenden Sie sich an Ihren Systemadministrator.

Ursache

Ursache 1

Die Symptome treten aufgrund von Registrierungsschlüsseln, die von der Installation von Microsoft Office 2010 zurückgeblieben sind. Bei der Installation von Microsoft Office 2010 wird ein Registrierungsschlüssel mit dem Namen "Bitness" unter HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Outlook und HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Outlook erstellt. Wenn der Registrierungsschlüssel "Bitness", "X 64" festgelegt ist, werden installieren die X 86 Microsoft Dynamics CRM-Client ausgeführt.

Ursache 2

Der Registrierungsschlüssel "14.0\Outlook" werden den Microsoft Dynamics CRM-Client für Microsoft Office Outlook auf einem Computer installiert wurde, die die Microsoft 2007 Office-Suite ausgeführt wird, immer noch vorhanden war und muss jetzt gelöscht werden.

Lösung

WarnungWenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder einer anderen Methode ändern, können schwerwiegende Probleme auftreten. Diese Probleme erfordern möglicherweise eine Neuinstallation des Betriebssystems. Microsoft kann nicht garantieren, dass diese Probleme behoben werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Um dieses Problem zu beheben, löschen Sie den Outlook-Registrierungsschlüssel.

Es wird dringend empfohlen, dass die Registrierung, Sichern bevor Sie den Schlüssel löschen. Außerdem löschen Sie die Schlüssel nur dann, wenn Sie nicht mehr über Office Outlook 2010 auf dem Computer installiert haben.
  1. Klicken Sie aufStart, und klicken Sie dann aufAusgeführt werden.
  2. TypRegeditin derÖffnenFeld, und klicken Sie dann aufOK.
  3. Suchen Sie den folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Outlook
  4. Mit der rechten Maustaste in des Outlook-Registrierungsschlüssels, und wählen Sie dannLöschen.
  5. Suchen Sie den folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Outlook
  6. Mit der rechten Maustaste in des Outlook-Registrierungsschlüssels, und wählen Sie dannLöschen.
  7. Wenn Sie derzeit den Microsoft Dynamics CRM-Client für Outlook installiert haben, deinstallieren und anschließend neu installieren und konfigurieren Sie den Microsoft Dynamics CRM-2011-Client neu.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Dynamics CRM 2011
  • Microsoft Dynamics Live CRM Professional Edition, wenn verwendet mit:
    • Microsoft Dynamics CRM for Microsoft Office Outlook
    • Microsoft Dynamics CRM for Microsoft Office Outlook with Offline Access
Keywords: 
kbmbsmigrate kbsurveynew kbmt KB2500375 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2500375  (http://support.microsoft.com/kb/2500375/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store