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Artikel-ID: 2525332 - Geändert am: Mittwoch, 24. August 2011 - Version: 2.0

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Problembeschreibung

Stellen Sie sich folgendes Szenario vor:
  • Sie verwenden die Gruppenrichtlinieneinstellung Umgeleitete Ordner nicht automatisch offline verfügbar machen in einer Netzwerkumgebung.
  • Sie leiten mehrere Ordner auf einen Clientcomputer, auf dem Windows 7 oder Windows Server 2008 R2 ausgeführt wird, an einen Dateiserver um.
  • Sie speichern nur Offlinedateien auf dem Clientcomputer zwischen.
  • Sie heften einen oder mehrere der umgeleiteten Ordner manuell an, nachdem Sie sich beim Clientcomputer angemeldet haben, so dass die Ordner nur offline verfügbar sind.
In diesem Szenario kann es jedes Mal, wenn Sie versuchen, sich beim Clientcomputer anzumelden, zu einer langen Wartezeit kommen.

Hinweis Die Richtlinieneinstellung Umgeleitete Ordner nicht automatisch offline verfügbar machen befindet sich unter folgendem Pfad:
Benutzerkonfiguration\Richtlinien\Administrative Vorlagen\System\Ordnerumleitung

Ursache

Das Problem tritt auf, weil das System fortfährt, die Daten in dem umgeleiteten Ordner zu lösen und erneut anzuheften, der für die manuelle Offlinesynchronisierung während des Anmeldeprozesses festgelegt wurde. Daher kann es zu einer langen Wartezeit kommen, wenn der umgeleitete Ordner große Datenmengen enthält.

Lösung

Informationen zum Hotfix

Ein Hotfix zur Behebung des Problems ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen das in diesem Artikel beschriebene Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Falls der Hotfix zum Download zur Verfügung steht, finden Sie am Anfang dieses Knowledge Base-Artikels den Hinweis "Hotfixdownload verfügbar". Ist dies nicht der Fall, wenden Sie sich an die Kundenbetreuung bzw. den Support von Microsoft, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Besuchen Sie die folgende Microsoft-Website, um eine vollständige Liste der Telefonnummern von Microsoft Customer Service and Support (CSS) anzuzeigen oder eine separate Serviceanfrage zu erstellen:
http://support.microsoft.com/contactus/?ln=de&ws=support#tab0 (http://support.microsoft.com/contactus/?ln=de&ws=support#tab0)
Hinweis Das Formular "Hotfix download available" (Hotfixdownload verfügbar) zeigt die Sprachen an, für die der Hotfix verfügbar ist. Falls Ihre Sprache nicht angezeigt wird, gibt es für diese Sprache (noch) keinen Hotfix.

Voraussetzungen

Damit dieser Hotfix angewendet werden kann, muss auf dem Computer eines der folgenden Betriebssysteme ausgeführt werden:
  • Windows 7
  • Windows 7 Service Pack 1 (SP1)
  • Windows Server 2008 R2
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Weitere Informationen zum Beziehen eines Service Packs für Windows 7 oder Windows Server 2008 R2 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
976932  (http://support.microsoft.com/kb/976932/de/ ) Informationen zu Service Pack 1 für Windows 7 und Windows Server 2008 R2

Registrierungsinformationen

Sie müssen keine Änderungen an der Registrierung vornehmen, um das Hotfix aus diesem Paket verwenden zu können.

Neustart

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Dateiinformationen

Die globale Version dieses Hotfixes installiert Dateien mit den in den folgenden Tabellen aufgelisteten Attributen. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Die Datums- und Uhrzeitangaben für diese Dateien werden auf Ihrem lokalen Computer in Ihrer Ortszeit und unter Berücksichtigung der Sommerzeit angegeben. Außerdem können sich die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Operationen mit den Dateien ausführen.
Hinweise zu den Dateiinformationen für Windows 7 und Windows Server 2008 R2
Wichtig Windows 7-Hotfixes und Windows Server 2008 R2-Hotfixes sind in denselben Paketen enthalten. Auf der Seite "Hotfixanfrage" sind die Hotfixes jedoch unter beiden Betriebssystemen aufgeführt. Wählen Sie den auf der Seite unter "Windows 7 / Windows Server 2008 R2" aufgeführten Hotfix aus, um das Hotfixpaket für eines oder beide Betriebssysteme zu erhalten. Lesen Sie in den Artikeln stets den Abschnitt "Die Informationen in diesem Artikel beziehen sich auf", um zu ermitteln, für welches Betriebssystem die einzelnen Hotfixes gelten.
  • Welche Dateien für bestimmte Produkte, SR_Level (RTM, SPn) und Servicebereiche (LDR, GDR) gelten, ist anhand der Dateiversionsnummern in der folgenden Tabelle zu erkennen:
    Tabelle minimierenTabelle vergrößern
    VersionProduktSR_LevelServicebereich
    6.1.760 0.20xxxWindows 7 und Windows Server 2008 R2RTMLDR
    6.1.760 1.21xxxWindows 7 und Windows Server 2008 R2SP1LDR
  • Die in den einzelnen Umgebungen installierten MANIFEST- (.manifest) und MUM-Dateien (.mum) sind im Abschnitt "Weitere Dateiinformationen für Windows Server 2008 R2 und Windows 7" separat aufgeführt. MUM- und MANIFEST-Dateien sowie die zugehörigen Sicherheitskatalogdateien (.cat) sind sehr wichtig, um den Status der aktualisierten Komponenten beizubehalten. Die Sicherheitskatalogdateien, deren Attribute nicht aufgelistet sind, verfügen über eine digitale Microsoft-Signatur.
Alle unterstützten x86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
File nameFile versionFile sizeDateTime
Shell32.dll6.1.7600.2092812,870,14419-Mar-201106:53
Shell32.dll6.1.7601.2168712,872,70419-Mar-201106:54
Alle unterstützten x64-basierten Versionen von Windows 7 und Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
File nameFile versionFile sizeDateTimePlatform
Shell32.dll6.1.7600.2092814,168,57619-Mar-201107:33x64
Shell32.dll6.1.7601.2168714,172,67219-Mar-201107:43x64
Shell32.dll6.1.7600.2092812,870,14419-Mar-201106:53x86
Shell32.dll6.1.7601.2168712,872,70419-Mar-201106:54x86
Alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
File nameFile versionFile sizeDateTimePlatform
Shell32.dll6.1.7600.2092821,179,39219-Mar-201106:50IA-64
Shell32.dll6.1.7601.2168721,185,02419-Mar-201106:49IA-64
Shell32.dll6.1.7600.2092812,870,14419-Mar-201106:53x86
Shell32.dll6.1.7601.2168712,872,70419-Mar-201106:54x86

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Informationen zur Softwareupdate-Terminologie finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/de/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows 7 und für Windows Server 2008 R2

Weitere Dateien für alle unterstützten x86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
File nameX86_71a266cafb5420de10bb8232a0961b11_31bf3856ad364e35_6.1.7600.20928_none_f3a09fdda6a9605e.manifest
File versionNot applicable
File size695
Date (UTC)21-Mar-2011
Time (UTC)22:49
File nameX86_dbc32a0b5b1a3059a6ab1ddc5af82631_31bf3856ad364e35_6.1.7601.21687_none_d62af895f0d1c2c3.manifest
File versionNot applicable
File size695
Date (UTC)21-Mar-2011
Time (UTC)22:49
File nameX86_microsoft-windows-shell32_31bf3856ad364e35_6.1.7600.20928_none_6ccd07b08c39b91c.manifest
File versionNot applicable
File size1,059,457
Date (UTC)19-Mar-2011
Time (UTC)07:15
File nameX86_microsoft-windows-shell32_31bf3856ad364e35_6.1.7601.21687_none_6e7182fe8991b630.manifest
File versionNot applicable
File size1,059,457
Date (UTC)19-Mar-2011
Time (UTC)07:16
Weitere Dateien für alle unterstützten x64-basierten Versionen von Windows 7 und Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
File nameAmd64_071819fa0d1b49d2e7ab4f245c1d5d76_31bf3856ad364e35_6.1.7600.20928_none_7b0b812c1f689217.manifest
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File size1,040
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File size1,058,443
Date (UTC)19-Mar-2011
Time (UTC)08:10
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Date (UTC)19-Mar-2011
Time (UTC)07:08
Weitere Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
File nameIa64_8f9ebbfd3f6637f15a9b926949d6a313_31bf3856ad364e35_6.1.7600.20928_none_767f942b61afb438.manifest
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File size1,038
Date (UTC)21-Mar-2011
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Date (UTC)19-Mar-2011
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File nameIa64_microsoft-windows-shell32_31bf3856ad364e35_6.1.7601.21687_none_6e7326f4898fbf2c.manifest
File versionNot applicable
File size1,058,441
Date (UTC)19-Mar-2011
Time (UTC)08:14
File nameWow64_microsoft-windows-shell32_31bf3856ad364e35_6.1.7600.20928_none_d3404d8678f7ec4d.manifest
File versionNot applicable
File size1,054,916
Date (UTC)19-Mar-2011
Time (UTC)07:07
File nameWow64_microsoft-windows-shell32_31bf3856ad364e35_6.1.7601.21687_none_d4e4c8d4764fe961.manifest
File versionNot applicable
File size1,054,916
Date (UTC)19-Mar-2011
Time (UTC)07:08

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseinter kbsurveynew KB2525332
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