DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 253213 - Geändert am: Samstag, 27. Januar 2007 - Version: 4.1

 

Problembeschreibung

Wenn Sie ein Formular verwenden, um ein Dokument anfordern und die Anforderung umgeleitet, Internet Explorer zeigt einen "Fertig" Status jedoch das Dokument kann nicht angezeigt werden.

Ursache

Wenn Sie die POST-Methode zum Anfordern einer Datei verwenden, versucht Internet Explorer fälschlicherweise, dass die Datei aus dem Cache Internet anstelle von Web-Adresse für die umgeleiteten Datei abgerufen. Wenn dies nicht funktioniert, zeigt der Browser ein leeres Fenster und den Status "Fertig".

Lösung

Aktualisieren Sie auf Internet Explorer 5.5, um dieses Problem zu beheben.

Microsoft Internet Explorer 5.5 steht auf den folgenden Websites von Microsoft zum Download zur Verfügung:

http://www.microsoft.com/windows/ie/download (http://www.microsoft.com/windows/ie/download)
-oder-
http://windowsupdate.microsoft.com (http://windowsupdate.microsoft.com)


Abhilfe

Um dieses Verhalten zu umgehen, verwenden Sie eine der folgenden Methoden:
  • Die Anforderung, dass der Inhaltsanbieter der HTML-Quellcode die GET-Methode anstelle von POST-Methode mit HTML-Formularen verwenden ändern.
  • Deaktivieren Sie die direkte Aktivierung für den Dokumenttyp ein.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Informationen finden Sie die Artikel der Microsoft Knowledge Base:
177321  (http://support.microsoft.com/kb/177321/EN-US/ ) Als Adobe Acrobat PDF-Dateien als leeres Fenster oder Frame

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 5.01
Keywords: 
kbmt kbenv kbprb KB253213 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 253213  (http://support.microsoft.com/kb/253213/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Zurückgezogener KB-ArtikelDisclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: