DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 2547327 - Geändert am: Dienstag, 19. November 2013 - Version: 4.0

 

Auf dieser Seite

Problembeschreibung

Wenn Sie Microsoft Outlook für Mac 2011 verwenden, wird die folgende Fehlermeldung angezeigt:

Microsoft Sync Services hat ein Problem festgestellt und muss beendet werden. Wir entschuldigen uns für die entstandenen Unannehmlichkeiten.

Ursache

Dieser Fehler kann aus folgenden Gründen auftreten:
  • Die Sync-Voreinstellungen sind beschädigt.
  • Sync-Cache muss gelöscht werden.

Lösung

Wichtig: Bestimmte Dateien sind unterschiedlich, wenn Sie Service Pack 2 (SP2) installiert haben. Um zu überprüfen, ob dieses Servicepack installiert ist, öffnen Sie Microsoft Word für Mac 2011, und klicken Sie dann im Menü WordaufÜber Word. Wenn die Version 14.2.0 oder später, ist Service Pack 2 und führen Sie die Service Pack 2-Schritte, wenn sie in diesem Artikel bereitgestellt werden sollten.

Schritt 1: Schalten Sie Sync Services in den Voreinstellungen

  1. OpenOutlook. Wenn Outlook 2011 nicht gestartet wird, fahren Sie mit "Schritt 2: Outlook und alle anderen Anwendungen zu beenden."
  2. Klicken Sie im Outlook -Menü auf Einstellungen.
  3. Klicken Sie unter andereauf Sync Services.
  4. Deaktivieren Sie alle Kontrollkästchen, und schließen Sie das Fenster.
Falls der Fehler weiterhin auftritt, fahren mit dem nächsten Schritt fort.

Schritt 2: Beenden Sie Outlook und alle anderen Anwendungen

Gehen Sie folgendermaßen vor, um aktive Anwendungen zu beenden:

  1. Klicken Sie im Menü Apple auf Sofort beenden.
  2. Wählen Sie eine Anwendung im Fenster "Force Quit Anwendungen".
    Hinweis:Finderkann nicht beendet werden.
  3. Klicken Sie auf sofort beenden.

    Bild minimierenBild vergrößern
    Force Anwendungen beenden Fenster snapshot
  4. Wiederholen Sie die vorherigen Schritte, bis Sie alle aktive Anwendungen beenden.
Warnung Wenn eine Anwendung sofort beenden, werden alle nicht gespeicherten Änderungen an geöffneten Dokumenten nicht gespeichert.

Gehen Sie zum nächsten Schritt zu UpOutlookidentities zurück.

Schritt 3:Back von Outlook-Identitäten

Sie müssen Outlook Identitäten sichern, bevor Sie die verbleibenden Schritte in diesem Artikel fortsetzen. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Anwendungen.
  2. Klicken Sie im Menü Wechseln zu auf Startseite.
  3. Klicken Sie auf Dokumente und dann OpenMicrosoft Benutzerdaten.
  4. Drücken Sie die Steuerelement Schlüssel und ClickOffice 2011 Identitäten.
  5. Wählen Sie "Office 2011-Identitäten" Kopieren
  6. Schließen Sie alle Fenster.
  7. Zeigen Sie auf einen leeren Bereich des Desktops, drücken Sie die Steuerelement -Taste, und klicken Sie dann aufElement einfügen.
Outlook-Identitiesis jetzt gesichert. Gehen Sie zum nächsten Schritt zu Microsoft Sync Services zurückgesetzt.

Schritt 4: Reset Microsoft Sync Services

Zurücksetzen von Microsoft Sync Services und anschließend Sync iCal und Adressbuch von Outlook 2011. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Anwendungen.
  2. Klicken Sie im Menü Wechseln zu auf Startseite.
  3. Öffnen Sie dieBibliothek.

    Hinweis Ordner " Library" wird in einigen Versionen von Mac OS X ausgeblendet. Um diese Ordner anzuzeigen, halten Sie die Wahltaste gedrückt, und klicken Sie im MenüWechseln zu .
  4. Öffnen Sie "Voreinstellungen". Ziehen Sie die folgenden Dateien in den Papierkorb:
    • com.microsoft.Outlook.SyncServicesPreferences.plist
    • com.microsoft.Outlook.SyncServices.plist (falls vorhanden)
    • OfficeSync Prefs (falls vorhanden)
  5. Solange Sie Voreinstellungensind, öffnen SieMicrosoft, und öffnen Sie Office 2011.
    Hinweis: Wenn Sie Service Pack 2 installiert haben, öffnen Sie Anwendungsunterstützung> Microsoft > Office 2011 statt Voreinstellungen > Microsoft > Office 2011.

  6. Ziehen Sie OfficeSync Prefs in den Papierkorb, und schließen Sie das Fenster.
  7. Klicken Sie im Menü Apple auf neu starten.
  8. Öffnen Sie Outlook 2011.
  9. Klicken Sie im Outlook -Menü auf Einstellungen.
  10. Klicken Sie unter andereauf Sync Services.
  11. Aktivieren Sie die Kontrollkästchen für die Elemente, die Sie synchronisieren möchten.
  12. Schließen des Fensters.

    Hinweis: In iCal Kalender für jede Kategorie der Ereignisse haben Sie. Ereignisse, die in einem Kalender in iCal sind, bevor Sie mit Outlook synchronisieren, werden in Outlook nicht synchronisiert. Sie haben auf einen Outlook-Kalender verschieben.
Falls der Fehler weiterhin auftritt, fahren mit dem nächsten Schritt fort.

Schritt 5: Löschen Sie den Cache Sync-Dienste

Um die Sync Services-Cache zu löschen, gehen Sie folgendermaßen vor:
  1. Deaktivieren Sie Sync-Dienste in Outlook und in andere Anwendungen und für alle Geräte, die Synchronisierung aktiviert haben. Informationen dazu, wie Sie Synchronisierungsdienste in Outlook deaktivieren, finden Sie unter "Schritt 1: Sync Services in den Voreinstellungen deaktivieren."
  2. Beenden Sie alle Anwendungen, insbesondere solche, die über MobileME Übertragungs-, Interarchy und Yojimbo zu synchronisieren.
  3. Klicken Sie im Menü Wechseln zu auf Anwendungen.
  4. Klicken Sie auf Dienstprogramme, und klicken Sie dann öffnen Sie Aktivitätsmonitor.
  5. Geben Sie im Feld Filter in der rechten oberen Ecke SyncUm alle Sync-Dienste zu suchen.
  6. Klicken Sie auf einen der gefundenen Elemente, und klicken Sie dann auf Prozess beenden.
  7. Wiederholen Sie den Vorgang für alle Synchronisierungsdienste, die Sie gefunden.
  8. Wenn Sie fertig sind, schließen Sie Aktivitäts-Anzeige .
  9. Klicken Sie im Menü Wechseln zu auf Startseite.
  10. Klicken Sie auf/Library/Application Support /, und klicken Sie dann openSyncServices.Drag alle Dateien in diesem Ordner in den Papierkorb.

    Hinweis Ordner " Library" wird in einigen Versionen von MAC OS X ausgeblendet. Um diese Ordner anzuzeigen, halten Sie die Wahltaste gedrückt, und klicken Sie im MenüWechseln zu .
  11. Starten Sie alle Anwendungen, die mit MobileMe synchronisiert (z. B. Safari, Adressbuch und iCal) und Outlook.
  12. Sync-Dienste in Outlook aktivieren. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie Outlook.
    2. Klicken Sie im Outlook -Menü auf Einstellungen.
    3. Klicken Sie unter andereauf Sync Services.
    4. Aktivieren Sie die Kontrollkästchen für die Elemente, die Sie synchronisieren möchten, und schließen Sie das Fenster.
    5. Wenn Sie aufgefordert werden, klicken Sie aufOK.
  13. (Optional:) diesen Schritt löscht dauerhaft die iCal und Apple-Adressbuch Inhalt. Führen Sie diesen Schritt nur , wenn Sie alle Daten im System Adressbuch ersetzen möchten und iCal mit Outlook-Daten. Gehen Sie hierzu folgendermaßen vor:
    1. Beenden Sie alle Anwendungen.
    2. Klicken Sie im Menü Wechseln zu auf Startseite.
    3. Klicken Sie auf Bibliothek und dann auf OpenCalendars.

      Hinweis Ordner " Library" wird in einigen Versionen von MAC OS X ausgeblendet. Um diese Ordner anzuzeigen, halten Sie die Wahltaste gedrückt, und klicken Sie im MenüWechseln zu .
    4. Ziehen Sie dieKalender-Cache in den Papierkorb.
    5. Klicken Sie im Menü Wechseln zu auf Startseite.
    6. Klicken Sie auf Bibliothek und dann auf ClickCaches. Ziehen Sie die folgenden Dateien in den Papierkorb:
      • com.apple.iCal
      • com.apple.AddressBook
    7. Klicken Sie im Menü Wechseln zu auf Startseite.
    8. Klicken Sie auf die Bibliothek, und öffnen Sie Anwendungsunterstützung.
    9. Ziehen SieDieses Adressbuch in den Papierkorb.



Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2011 for Mac
Keywords: 
dftsdahomeportal kbmt KB2547327 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2547327  (http://support.microsoft.com/kb/2547327/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: