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Artikel-ID: 2550581 - Geändert am: Mittwoch, 10. August 2011 - Version: 1.0

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Problembeschreibung

Betrachten Sie das folgende Szenario:
  • Sie haben ein Netzwerk freigeben, die auf einem Computer gehostet wird, die in einer Netzwerkumgebung Windows Server 2008 oder Windows Server 2008 R2 ausgeführt wird.
  • Ordnen Sie ein Laufwerk, auf die Netzwerkfreigabe auf einem Clientcomputer, auf denen Windows 7 ausgeführt wird.
  • Einige Anwendungen, um die erweiterten Attribute der Dateien auf die Netzwerkfreigabe Abfragen öffnen.
  • Öffnen Sie Windows Explorer, und klicken Sie dann auf das zugeordnete Laufwerk, die Dateien zu durchsuchen.
In diesem Szenario reagiert Windows Explorer für etwa 35 Sekunden.

Ursache

Dieses Problem tritt aufgrund der Datei Control Block (FCB) Ressource gesperrt unerwartet beendet, bevor der Client sendet die CreateFile und QueryInformation Anforderungen an den Server. Daher kann nicht der Client die Benachrichtigung Clientantwort behandeln, die vom Server zurückgegeben wird. Dieses Verhalten bewirkt, dass Windows-Redirector vorübergehend nicht mehr reagiert.

Lösung

Hotfix-Informationen

Ein Hotfix ist verfügbar, von Microsoft. Dieser Hotfix soll jedoch nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix möglicherweise zusätzliche Tests erhalten. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder wenn alle Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://Support.Microsoft.com/contactus/?WS=Support (http://support.microsoft.com/contactus/?ws=support)
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es da ein Hotfix nicht für diese Sprache verfügbar ist.

Voraussetzungen

Um diesen Hotfix installieren zu können, müssen Sie Windows 7 oder Windows 7 Service Pack 1 (SP1) ausgeführt werden.

Weitere Informationen erhalten Sie eine Windows 7 Servicepack finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
976932  (http://support.microsoft.com/kb/976932/ ) Informationen zum Servicepack 1 für Windows 7 und Windows Server 2008 R2

Informationen zur Registrierung

Um den Hotfix in diesem Paket verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Neustartanforderung

Sie müssen keinen Neustart des Computers nach der Installation dieses Hotfixes.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Dateiinformationen

Die internationale Version dieses Hotfixes installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Die Datums- und Uhrzeitangaben für diese Dateien auf Ihrem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Ihrem aktuellen Daylight Saving Time (DST)-Bias angezeigt. Darüber hinaus können die Datumsangaben und Uhrzeiten ändern, wenn bestimmte auf die Dateien Operationen.
Hinweis für Windows 7-Datei-Informationen
Wichtig Windows 7 und Windows Server 2008 R2-Updates sind im selben Paket enthalten.
  • Die Dateien, die gelten für bestimmte Produkte, Meilensteine (RTM, SPn) und Servicebereiche (LDR, GDR) können identifiziert werden, durch die Versionsnummern der Datei wie in der folgenden Tabelle dargestellt:
    Tabelle minimierenTabelle vergrößern
    VersionProduktSR_LevelServicebereich
    6.1.760 0. 21xxxWindows 7 und WindowsServer 2008 R2RTMLDR
    6.1.760 1. 21xxxWindows 7 und WindowsServer 2008 R2SP1LDR
  • Sind die MANIFESTEN-Dateien (. manifest), die installiert werden für jede Umgebung separat aufgeführt im Abschnitt "Weitere Dateiinformationen für Windows 7". MANIFEST-Dateien und die dazugehörigen Sicherheitsupdates Katalogdateien (.cat), sind äußerst wichtig, den Status der aktualisierten Komponenten zu verwalten. Die Sicherheitskatalogdateien, die Attribute nicht aufgelistet sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten x 86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeitPlattform
Mrxsmb20.sys6.1.7600.2100997,28015-Jul-201102: 22X 86
Mrxsmb20.sys6.1.7601.2177196,76815-Jul-201103: 11X 86
Für alle unterstützten x 64-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeitPlattform
Mrxsmb20.sys6.1.7600.21009128,51215-Jul-201102: 44X 64
Mrxsmb20.sys6.1.7601.21771128.00015-Jul-201102: 28X 64

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten, die im Abschnitt "Betrifft" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
824684  (http://support.microsoft.com/kb/824684/ ) Beschreibung der Standardterminologie, die zum Beschreiben von Softwareupdates von Microsoft verwendet wird

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows 7

Weitere Dateien für alle unterstützten x 86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameX86_1f59fe4fdfceb3e01bba793db9bbb9d7_31bf3856ad364e35_6.1.7601.21771_none_cf8d4f747adbe9b6.Manifest
Version der DateiNicht zutreffend
Dateigröße701
Datum (UTC)15-Jul-2011
Zeit (UTC)19: 41
PlattformNicht zutreffend
DateinameX86_98b647fa3a1fa51fb2310a7badab99d6_31bf3856ad364e35_6.1.7600.21009_none_2c74a1f8c9dd944c.Manifest
Version der DateiNicht zutreffend
Dateigröße701
Datum (UTC)15-Jul-2011
Zeit (UTC)19: 41
PlattformNicht zutreffend
DateinameX86_microsoft-Windows-smb20-Minirdr_31bf3856ad364e35_6.1.7600.21009_none_8b954ab203f2c10a.manifest
Version der DateiNicht zutreffend
Dateigröße4,035
Datum (UTC)15-Jul-2011
Zeit (UTC)07: 57
PlattformNicht zutreffend
DateinameX86_microsoft-Windows-smb20-minirdr_31bf3856ad364e35_6.1.7601.21771_none_8d281dd20158f293.manifest
Version der DateiNicht zutreffend
Dateigröße4,035
Datum (UTC)15-Jul-2011
Zeit (UTC)06: 16
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameAmd64_9daacb8cea32acd8d5055bc816fd9268_31bf3856ad364e35_6.1.7601.21771_none_886b99e558b7d15c.Manifest
Version der DateiNicht zutreffend
Dateigröße705
Datum (UTC)15-Jul-2011
Zeit (UTC)19: 41
PlattformNicht zutreffend
DateinameAmd64_ccd7361afe03337ae4a53c63ccdced80_31bf3856ad364e35_6.1.7600.21009_none_5e836a5ec8fbdeff.Manifest
Version der DateiNicht zutreffend
Dateigröße705
Datum (UTC)15-Jul-2011
Zeit (UTC)19: 41
PlattformNicht zutreffend
DateinameAmd64_microsoft-Windows-smb20-minirdr_31bf3856ad364e35_6.1.7600.21009_none_e7b3e635bc503240.manifest
Version der DateiNicht zutreffend
Dateigröße4,039
Datum (UTC)15-Jul-2011
Zeit (UTC)08: 53
PlattformNicht zutreffend
DateinameAmd64_microsoft-Windows-smb20-minirdr_31bf3856ad364e35_6.1.7601.21771_none_e946b955b9b663c9.manifest
Version der DateiNicht zutreffend
Dateigröße4,039
Datum (UTC)15-Jul-2011
Zeit (UTC)07: 06
PlattformNicht zutreffend

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows 7 Starter
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2550581 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2550581  (http://support.microsoft.com/kb/2550581/en-us/ )
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