DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 260650 - Geändert am: Mittwoch, 26. Mai 2004 - Version: 4.1

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
260650  (http://support.microsoft.com/kb/260650/EN-US/ ) Internet Explorer Does Not Save Graphics Files in the Proper Format if Username:Password Is Part of the URL
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Auf dieser Seite

Problembeschreibung

Wenn Sie für eine Grafikdatei in Internet Explorer den Befehl Bild Speichern unter verwenden, wird die Datei möglicherweise nur als BMP-Datei gespeichert, obwohl sie in einem anderen Format vorliegt, z. B. GIF oder JPEG. Die Datei erhält außerdem u. U. den Dateinamen "Unbenannt".

Ursache

Für dieses Verhalten gibt es mehrere mögliche Gründe.
  1. Das Problem tritt u. U. auf, wenn im Cache unter "Temporäre Internetdateien" kein Speicherplatz mehr verfügbar ist.
  2. Das Problem tritt möglicherweise auf, wenn unter Extras, Internetoptionen, Erweitert die Option Verschlüsselte Seiten nicht auf der Festplatte speichern aktiviert ist und die Seite über eine sichere Verbindung (HTTPS) übermittelt wird.
  3. Das Problem kann auftreten, wenn Sie eine Verbindung mit einer Website herstellen, deren Adresse <Benutzername:Kennwort> enthält. Beispielsweise wird der Server unter der Adresse "http://<Benutzername:Kennwort@Site>/default.htm" kontaktiert, anstatt unter "http://<Site>/default.htm".
  4. Informationen über eine weitere mögliche Ursache dieses Problems finden Sie in folgendem Artikel der Microsoft Knowledge Base:
250747  (http://support.microsoft.com/kb/250747/DE/ ) Option "Bild speichern unter" im Kontextmenü speichert Bild nicht mit der richtigen Dateinamenerweiterung

Abhilfe

Verwenden Sie eine der folgenden drei Methoden, um dieses Problem zu umgehen:

Abhilfe für Ursache 1

Beheben Sie das Problem, indem Sie den Ordner "Temporary Internet Files" löschen. Klicken Sie dazu unter Extras, Internetoptionen, Allgemein auf die Schaltfläche Dateien löschen.

Hinweis: Klicken Sie, um den Speicherort des Ordners "Temporary Internet Files" zu ermitteln, im Menü Extras auf Internetoptionen, dann auf die Registerkarte Allgemein und dann auf Einstellungen. Der aktuelle Speicherort wird im Dialogfeld Einstellungen angezeigt.

Abhilfe für Ursache 2

Deaktivieren Sie, um Abhilfe zu schaffen, in Extras, Internetoptionen, Erweitert das Kontrollkästchen Verschlüsselte Seiten nicht auf der Festplatte speichern. Klicken Sie dann im Menü Ansicht auf Aktualisieren, um die Seite erneut zu laden.

Abhilfe für Ursache 3

Verfahren 1

  1. Öffnen Sie das Verzeichnis "Temporary Internet Files", und suchen Sie das Bild, das Sie speichern möchten.
  2. Klicken Sie mit der rechten Maustaste auf das Bild, und klicken Sie anschließend auf Öffnen.
  3. Klicken Sie nach dem Laden des Bildes in Internet Explorer mit der rechten Maustaste auf das Bild, und wählen Sie Bild speichern unter. Das Bild sollte nun als der korrekte Dateityp und unter dem korrekten Namen gespeichert werden.

Verfahren 2

  1. Geben Sie den direkten Pfad des Bildes ein, das Sie speichern möchten.
  2. Klicken Sie nach dem Laden des Bildes in Internet Explorer mit der rechten Maustaste auf das Bild, und wählen Sie Bild speichern unter. Das Bild sollte nun als der korrekte Dateityp und unter dem korrekten Namen gespeichert werden.

Verfahren 3

Sie können das Bild auch im BMP-Format speichern und dann ein Bildbearbeitungsprogramm verwenden, um die Datei in das gewünschte Format zu konvertieren.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 6.0, wenn verwendet mit:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Keywords: 
kbprb kbgraphic KB260650
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store