DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 2665720 - Geändert am: Freitag, 20. April 2012 - Version: 2.0

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Auf dieser Seite

Problembeschreibung

Genommen Sie an, Sie Remoteunterstützung verwenden, um zu einem Computer herzustellen, auf dem Windows 7 ausgeführt wird. Die desktop-Auflösung des Windows 7-basierten Computers ist 1366 x 768. In diesem Fall zeigt das Fenster Remoteunterstützung Desktop des Windows 7-basierten Computers richtig nicht.

Ursache

Dieses Problem tritt aufgrund eines Fehlers in Remote Desktop Services.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix soll jedoch nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird möglicherweise zu einem Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf die folgende Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support (http://support.microsoft.com/contactus/?ws=support)
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache verfügbar ist.

Voraussetzungen

Um diesen Hotfix installieren, muss Windows 7 oder Windows 7 Service Pack 1 (SP1) ausgeführt werden.

Weitere Informationen dazu, wie Sie eine Windows 7 oder Windows Server 2008 R2 Servicepack erhalten finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
976932  (http://support.microsoft.com/kb/976932/ ) Informationen zu Servicepack 1 für Windows 7 und Windows Server 2008 R2

Informationen zur Registrierung

Um den Hotfix in diesem Paket haben Sie keine Änderungen an der Registrierung vornehmen.

Neustart erforderlich ist.

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine zuvor veröffentlichten Hotfix.

Dateiinformationen

Die internationale Version dieses Hotfixes installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Die Datums- und Uhrzeitangaben für diese Dateien auf dem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Berücksichtigung der aktuellen Sommerzeit (DST) angezeigt. Darüber hinaus können die Datumsangaben und Uhrzeiten ändern, wenn Sie bestimmte Operationen auf die Dateien ausführen.
Hinweise zu den Dateiinformationen für Windows 7
  • Die Dateien für bestimmte Produkte, Meilensteine (RTM, SPn), und Servicebereiche (LDR, GDR) identifiziert werden kann, durch die Versionsnummern der Datei untersuchen, wie in der folgenden Tabelle dargestellt:
    Tabelle minimierenTabelle vergrößern
    VersionProduktMeilensteinServicebereich
    6.1.760 0,21xxxWindows 7RTMLDR
    6.1.760 1.21xxxWindows 7SP1LDR
  • Die MANIFESTEN-Dateien (. Manifest) und MUM-Dateien (.mum), die installiert werden für jede Umgebung sind. gesondert aufgeführt im Abschnitt "Weitere Dateiinformationen für Windows 7". MUM- und MANIFEST-Dateien sowie die zugehörigen Sicherheitskatalogdateien (.cat) sind äußerst wichtig, den Status der aktualisierten Komponenten verwalten. Die Sicherheitskatalogdateien, die Attribute nicht aufgelistet sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten x 86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeitPlattform
Rdpcore.dll6.1.7600.21164827,90407-Mär-201205: 57X 86
Rdpcore.dll6.1.7601.21937826,88007-Mär-201205: 37X 86
Für alle unterstützten x 64-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeitPlattform
Rdpcore.dll6.1.7600.211641,034,24007-Mär-201206: 57X 64
Rdpcore.dll6.1.7601.219371,031,68007-Mär-201206: 37X 64
Rdpcore.dll6.1.7600.21164827,90407-Mär-201205: 57X 86
Rdpcore.dll6.1.7601.21937826,88007-Mär-201205: 37X 86

Abhilfe

Um dieses Problem zu umgehen, legen Sie die desktop-Auflösung auf dem Windows 7-basierten Computer einen unterstützten Wert, der durch 4 geteilt werden kann. Legen Sie beispielsweise die desktop-Auflösung auf dem Windows 7-basierten Computer 1368 x 768.

Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkte zutrifft.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
824684  (http://support.microsoft.com/kb/824684/ ) Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows 7

Weitere Dateien für alle unterstützten x 86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameX86_microsoft-Windows-t..-Zusammenarbeit-core_31bf3856ad364e35_6.1.7600.21164_none_bb836c5f708cbe58.manifest
Version der DateiNicht zutreffend
Dateigröße3,505
Datum (UTC)07-Mär-2012
Zeit (UTC)06: 34
PlattformNicht zutreffend
DateinameX86_microsoft-Windows-t..-Zusammenarbeit-core_31bf3856ad364e35_6.1.7601.21937_none_bd8d63cb6d97ec5b.manifest
Version der DateiNicht zutreffend
Dateigröße3,505
Datum (UTC)07-Mär-2012
Zeit (UTC)06: 34
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameAmd64_microsoft-Windows-t..-Zusammenarbeit-core_31bf3856ad364e35_6.1.7600.21164_none_17a207e328ea2f8e.manifest
Version der DateiNicht zutreffend
Dateigröße3,509
Datum (UTC)07-Mär-2012
Zeit (UTC)07: 35
PlattformNicht zutreffend
DateinameAmd64_microsoft-Windows-t..-Zusammenarbeit-core_31bf3856ad364e35_6.1.7601.21937_none_19abff4f25f55d91.manifest
Version der DateiNicht zutreffend
Dateigröße3,509
Datum (UTC)07-Mär-2012
Zeit (UTC)07: 33
PlattformNicht zutreffend
DateinameX86_microsoft-Windows-t..-Zusammenarbeit-core_31bf3856ad364e35_6.1.7600.21164_none_bb836c5f708cbe58.manifest
Version der DateiNicht zutreffend
Dateigröße3,505
Datum (UTC)07-Mär-2012
Zeit (UTC)06: 34
PlattformNicht zutreffend
DateinameX86_microsoft-Windows-t..-Zusammenarbeit-core_31bf3856ad364e35_6.1.7601.21937_none_bd8d63cb6d97ec5b.manifest
Version der DateiNicht zutreffend
Dateigröße3,505
Datum (UTC)07-Mär-2012
Zeit (UTC)06: 34
PlattformNicht zutreffend
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2665720 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2665720  (http://support.microsoft.com/kb/2665720/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store