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Artikel-ID: 2732618 - Geändert am: Dienstag, 18. Dezember 2012 - Version: 2.0

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Problembeschreibung

Betrachten Sie das folgende Szenario:
  • Sie erstellen einen Ordner, der viele Unterordner auf einem Dateiserver, die unter Windows 7 oder Windows Server 2008 R2 enthält.
  • Sie können den Ordner freigeben.
  • Sie aktiviert Access-basierten Enumeration (ABE) für den freigegebenen Ordner.
In diesem Szenario treten Sie hohe CPU-Auslastung auf dem Dateiserver. Darüber hinaus auf Benutzer, die versuchen, den freigegebenen Ordner durchsucht Verzögerungen treffen.

Ursache

Dieses Problem tritt auf, weil es viele Kontrollkästchen Anfragen zugreifen gibt, wenn ABE ein Ordners auflistet, das viele Unterordner enthält.

Lösung

Hotfix-Informationen

Wichtig Dieser Hotfix wurde erneut veröffentlicht, Adresse, die ein Problem in dem die digitale Signatur auf Dateien erzeugt und signiert von Microsoft vorzeitig, wie in beschrieben abläuft Microsoft Security Advisory 2749655 (http://technet.microsoft.com/en-us/security/advisory/2749655) .

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen an, bei denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird möglicherweise weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste von Microsoft Customer Service und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf die folgende Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support (http://support.microsoft.com/contactus/?ws=support)
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist.

Erforderliche Komponenten

Um diesen Hotfix zu installieren, müssen Sie Windows 7 Service Pack 1 (SP1) oder Windows Server 2008 R2 SP1 ausgeführt werden. Weitere Informationen dazu, wie Sie eine Windows 7 oder Windows Server 2008 R2 Servicepack erhalten finden Sie im folgenden Artikel der Microsoft Knowledge Base:
976932  (http://support.microsoft.com/kb/976932/ ) Informationen zum Servicepack 1 für Windows 7 und Windows Server 2008 R2

Registrierungsinformationen

Sobald der Hotfix installiert ist, müssen Sie einen neuen Registrierungseintrag erstellen. Wenn Sie den Registrierungseintrag für Sie erstellen lassen möchten, fahren Sie mit der "Problem automatisch beheben"Abschnitt. Wenn Sie den Registrierungseintrag selbst erstellen möchten, fahren Sie mit der "Problem manuell beheben"Abschnitt.

Problem automatisch beheben



Um den Registrierungseintrag automatisch zu erstellen, klicken Sie auf der Problem automatisch beheben Schaltfläche oder Link. Klicken Sie dann auf Ausführen Klicken Sie im Dialogfeld Dateidownload Dialogfeld im Feld, und folgen Sie den Schritten im Assistenten beheben .


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Dieses Problem beheben. (http://go.microsoft.com/?linkid=9822690)
Microsoft Fix it 55033
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Hinweise
  • Wenn Sie die Fehlerbehebung folgen es Assistenten, müssen Sie einen ABELevel Wert eingeben. Der ABELevel -Wert gibt die höchste Ebene der Ordner auf denen die ABE-Funktion aktiviert ist.
  • Dieser Assistent kann nur auf Englisch verfügbar sein. Die automatische Korrektur funktioniert auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht auf dem Computer angemeldet sind, auf dem das Problem besteht, speichern Sie heruntergeladene Datei auf einem mobilen Speichermedium (Flashdrive/CD/etc.) und führen Sie es auf dem Computer aus, auf welchem das Problem auftritt.

Fahren Sie dann, mit der "Wurde das Problem behoben?"Abschnitt.



Problem manuell beheben

Gehen Sie folgendermaßen vor, um den neuen Registrierungseintrag zu erstellen:

Wichtig Dieser Abschnitt, die Methode oder die Aufgabe enthält Schritte, die erklären, wie Sie die Windows-Registry ändern. Es können schwerwiegende Probleme auftreten, wenn Sie die Windows-Registry falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie Änderungen vornehmen. Dann können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Für Weitere Informationen zum Sichern und Wiederherstellen der Registrierung, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Sichern und Wiederherstellen der Registrierung in Windows
  1. Registrierungs-Editor zu öffnen. Zu diesem Zweck klicken Sie auf Start, Typ Regedit Klicken Sie im Dialogfeld Suche starten das Feld, und drücken Sie dann die EINGABETASTE.
  2. Suchen Sie, und klicken Sie dann auf den folgenden Registrierungsunterschlüssel: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters\
  3. Auf der Bearbeiten Menü, zeigen Sie auf Neue, und klicken Sie dann auf DWORD (32-Bit-Version) für die Wert.
  4. Typ ABELevel, und drücken Sie dann die EINGABETASTE.
  5. Auf der Bearbeiten Menü, klicken Sie auf Ändern.
  6. In der Wertdaten Geben eine Zahl entsprechend der Leistungsebene ein, die ABE auf den freigegebenen Ordner aktiviert ist, und klicken Sie im Feld OK.
  7. Beenden Sie den Registrierungs-Editor.
HinweisDer ABELevel -Wert gibt die höchste Ebene der Ordner auf denen die ABE-Funktion aktiviert ist. Zum Beispiel wenn Sie auf ABE aktivieren \\Server\Freigabe, legen Sie den ABELevel -Wert auf 1. Wenn Sie auf ABE aktivieren \\Server\Freigabe\Freigabe, müssen Sie den ABELevel -Wert auf 2festlegen. Wenn der Wert ABELevel nicht festgelegt ist oder der Wert 0 hat, ist dieser Hotfix nicht aktiviert.

Der Wert des oben genannten Schlüssels wird wie folgt festgelegt:
Wert = 0: ABE für alle Ebenen (Standardverhalten ohne Schlüssel sowie) aktiviert ist
Wert = 1: ABE aktiviert für Tiefe von 1 (\server\share)
Wert = 2: ABE aktiviert für Tiefe von 2 (\server\share\folder)
Und so weiter für mehrere Ebenen.


Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie Kontakt zum support (http://support.microsoft.com/contactus) .
  • Wir schätzen Ihr Feedback. Um Feedback zu geben oder über Probleme mit dieser Lösung zu informieren, lassen Sie einen Kommentar auf der "Problem automatisch beheben (http://blogs.technet.com/fixit4me/) "Blog oder senden Sie uns eine e-Mail (mailto:fixit4me@microsoft.com?Subject=KB) .

Ist ein Neustart erforderlich?

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine zuvor veröffentlichten Hotfix.

Dateiinformationen

Die internationale Version dieses Hotfixes installiert Dateien mit den Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datumsangaben und Uhrzeiten für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Die Datums- und Uhrzeitangaben für diese Dateien auf dem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Berücksichtigung der aktuellen Daylight Saving Time (DST) angezeigt. Darüber hinaus können die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Operationen auf die Dateien anwenden.
Hinweise zu den Dateiinformationen für Windows 7 und Windows Server 2008 R2
Wichtig Windows 7-Updates und Windows Server 2008 R2-Hotfixes sind im selben Paket enthalten. Allerdings werden Updates auf der Seite Hotfix Anforderung unter beiden Betriebssystemen aufgelistet. Um das Hotfix-Paket anzufordern, das auf eine oder beide Betriebssysteme angewendet wird, wählen Sie den Hotfix, der auf der Seite unter "Windows 7/Windows Server 2008 R2" aufgelistet ist. Bezieht sich immer auf den Abschnitt "Beziehen sich auf" in Artikel, um das aktuelle Betriebssystem bestimmen, dem jeden Hotfix gilt.
  • Die Dateien, die für bestimmte Produkte, Meilensteine (RTM, SP geltenn), und Servicebereiche (LDR, GDR) identifiziert werden kann, indem Sie die Versionsnummern der Datei untersuchen, wie in der folgenden Tabelle dargestellt:
    Tabelle minimierenTabelle vergrößern
    VersionProduktMeilensteinServicebereich
    6.1.760 Version 1.22XxxWindows 7 und Windows Server 2008 R2SP1LDR
  • GDR-Servicebereiche enthalten nur die Updates, die weit verbreitete, kritische Probleme beheben. LDR-Servicebereiche enthalten zusätzlich zu den breiter Basis veröffentlichten Korrekturen Hotfixes.
  • Die MANIFESTEN-Dateien (. manifest) und MUM-Dateien (.mum), die installiert werden für jede Umgebung sind separat aufgeführt im Abschnitt "Weitere Dateiinformationen für Windows 7 und Windows Server 2008 R2". MUM- und MANIFEST-Dateien sowie die zugehörigen Sicherheitskatalogdateien (.cat) Dateien sind entscheidend für den Status der aktualisierten Komponente beizubehalten. Die Sicherheitskatalogdateien, für die die Attribute nicht aufgelistet sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten X 86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Srv2.sys6.1.7601.22055312,83213-Jul-201207: 32X 86
Für alle unterstützten X 64-basierten Versionen von Windows 7 und Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Srv2.sys6.1.7601.22055408,06413-Jul-201207: 55x64
Für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Srv2.sys6.1.7601.22055795,13613-Jul-201207: 25IA-64

Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkten zutrifft.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows 7 und Windows Server 2008 R2

Weitere Dateien für alle unterstützten x 86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße1,643
Datum (UTC)17-Sep-2012
Zeit (UTC)14: 21
PlattformNicht zutreffend
DateinameX86_e72bc273f644e60d54fcdca202bc65e9_31bf3856ad364e35_6.1.7601.22055_none_63b615ddfbb7e26c.Manifest
DateiversionNicht zutreffend
Dateigröße700
Datum (UTC)17-Sep-2012
Zeit (UTC)14: 21
PlattformNicht zutreffend
DateinameX86_microsoft-Windows-SMB-Server-v2_31bf3856ad364e35_6.1.7601.22055_none_dc533e936dfb206d.manifest
DateiversionNicht zutreffend
Dateigröße2,655
Datum (UTC)13-Jul-2012
Zeit (UTC)10: 00
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows 7 und Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameAmd64_5b544784de2c15a7653245d1dcffeb10_31bf3856ad364e35_6.1.7601.22055_none_575d12729f381228.Manifest
DateiversionNicht zutreffend
Dateigröße704
Datum (UTC)17-Sep-2012
Zeit (UTC)14: 21
PlattformNicht zutreffend
DateinameAmd64_microsoft-Windows-SMB-Server-v2_31bf3856ad364e35_6.1.7601.22055_none_3871da17265891a3.manifest
DateiversionNicht zutreffend
Dateigröße2.657
Datum (UTC)13-Jul-2012
Zeit (UTC)11: 00
PlattformNicht zutreffend
DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße1.853
Datum (UTC)17-Sep-2012
Zeit (UTC)14: 21
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameIa64_854dfe5defc20e72c0d97628b3643e98_31bf3856ad364e35_6.1.7601.22055_none_36fe35d9345f6cf4.Manifest
DateiversionNicht zutreffend
Dateigröße702
Datum (UTC)17-Sep-2012
Zeit (UTC)14: 21
PlattformNicht zutreffend
DateinameIa64_microsoft-Windows-SMB-Server-v2_31bf3856ad364e35_6.1.7601.22055_none_dc54e2896df92969.manifest
DateiversionNicht zutreffend
Dateigröße2.656
Datum (UTC)13-Jul-2012
Zeit (UTC)11: 00
PlattformNicht zutreffend
DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße1,447
Datum (UTC)17-Sep-2012
Zeit (UTC)14: 21
PlattformNicht zutreffend

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Web Server 2008 R2
  • Windows Server 2008 R2 Foundation
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows 7 Starter
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2732618  (http://support.microsoft.com/kb/2732618/en-us/ )
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