DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 285059 - Geändert am: Dienstag, 11. März 2003 - Version: 1.0

Dieser Artikel wurde zuvor veröffentlicht unter D285059
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
285059  (http://support.microsoft.com/kb/285059/EN-US/ ) HOW TO: Create a Table of Contents By Marking Text in Word 2002
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Auf dieser Seite

Zusammenfassung

Eines der häufigsten Merkmale von professionellen Dokumenten ist das Inhaltsverzeichnis (TOC, Table Of Contents). Microsoft Word 2002 vereinfacht das Erstellen von Inhaltsverzeichnissen, indem es Ihnen die Möglichkeit gibt, ein Inhaltsverzeichnis ohne Verwendung von Formatvorlagen zu erstellen und ein einzelnes Wort oder eine Gruppe von Wörtern in einem Textkörper zu markieren und diese Informationen zum Inhaltsverzeichnis hinzuzufügen.

Ein Inhaltsverzeichnis kann mithilfe des Features zum Hervorheben von einleitendem Text generiert werden, um Formatvorlagen für Überschriften auf beliebigen einleitenden Text (das erste Wort oder die ersten Wörter eines Absatzes oder Satzes) anzuwenden. Durch Verwenden des Features zum Hervorheben von einleitendem Text können Sie Absätze erstellen, in denen der erste Teil des Absatzes mit einer Überschriftenformatvorlage formatiert und im Inhaltsverzeichnis angezeigt wird, der Rest des Absatzes jedoch normalen Text darstellt, der nicht im Inhaltsverzeichnis angezeigt wird. Dieser Beitrag erläutert die Verwendung dieses neuen Features für das Erstellen eines Inhaltsverzeichnisses.


Erstellen eines Inhaltsverzeichnisses

Word 2002 ermöglicht das Erstellen eines Inhaltsverzeichnisses auf der Grundlage eines Textabschnitts in einem Absatz, ohne den gesamten Absatz aufzunehmen. Sie können mithilfe des Features zum Hervorheben von einleitendem Text in Kombination mit Formatvorlagen für Überschriften Text markieren, um ihn in ein Inhaltsverzeichnis aufzunehmen.

So fügen Sie ein Inhaltsverzeichnis ein:
  1. Starten Sie Word, und öffnen Sie dann das betreffende Dokument.
  2. Klicken Sie auf einen leeren Absatz, an dem das Inhaltsverzeichnis eingefügt werden soll.
  3. Zeigen Sie im Menü Einfügen auf Verweis, und klicken Sie dann auf Index und Verzeichnisse.
  4. Klicken Sie auf die Registerkarte Inhaltsverzeichnis , und klicken Sie dann auf Gliederungssymbolleiste.
  5. Aktivieren Sie im Dialogfeld Index und Verzeichnisse die Optionen, die für das Inhaltsverzeichnis gelten sollen, und klicken Sie dann auf OK.
  6. Klicken Sie auf OK, wenn die folgende Meldung angezeigt wird:
    Um Elemente in der Inhaltsangabe hinzuzufügen oder zu entfernen:

    1. Markieren Sie den Text im Dokument.
    2. Klicken Sie auf die Gliederungsebene in der Symbolleiste, um den Text in der Inhaltsangabe erscheinen zu lassen.
    HINWEIS: Wenn der im Dokument enthaltene Text nicht als Eintrag für ein Inhaltsverzeichnis gekennzeichnet ist, wird in Ihrem Dokument anstelle des Inhaltsverzeichnisses folgende Fehlermeldung angezeigt:
    Fehler! Es wurden keine Einträge für das Inhaltsverzeichnis gefunden.

Markieren des Textes, der in das Inhaltsverzeichnis aufgenommen werden soll

Der nächste Schritt besteht im Markieren des Textes, der in das Inhaltsverzeichnis aufgenommen werden soll, indem Sie das Feature zum Hervorheben von einleitendem Text zusammen mit Formatvorlagen für Überschriften verwenden. Wenden Sie zum Markieren von Text, der in Ihr Inhaltsverzeichnis einbezogen werden soll, eines oder mehrere der folgenden Verfahren an:


Verwenden des Features zum Hervorheben von einleitendem Text mit Formatvorlagen für Überschriften

  1. Markieren Sie den einleitenden Text in Ihrem Dokument, der in Ihr Inhaltsverzeichnis einbezogen werden soll. Z. B. verfügen Sie möglicherweise über einen Absatz, der einleitenden Text enthält, der in den Rest des Textes im Absatz einführt. Markieren Sie im folgenden Absatz einfach die betreffenden Wörter, wenn Sie das Wort "Absatzkontrolle" in das Inhaltsverzeichnis aufnehmen möchten, und fahren Sie dann mit den weiteren Schritten fort.
    Absatzkontrolle: Unter einer alleinstehenden Absatzzeile versteht man die letzte Zeile eines Absatzes, die automatisch als erste Zeile der folgenden Seite gedruckt wird. Unter einer verwaisten Absatzzeile versteht man die erste Zeile eines Absatzes, die automatisch als letzte Zeile der aktuellen Seite gedruckt wird.
  2. Z. B. verfügen Sie möglicherweise über einen Absatz, der einleitenden Text enthält, der in den Rest des Textes im Absatz einführt. Markieren Sie im folgenden Absatz einfach die betreffenden Wörter, wenn Sie das Wort "Absatzkontrolle" in das Inhaltsverzeichnis aufnehmen möchten, und fahren Sie dann mit den weiteren Schritten fort. Klicken Sie im Feld Formatvorlage auf der Symbolleiste Format auf den Dropdownpfeil, und wählen Sie die gewünschte Überschrift aus.
  3. Z. B. verfügen Sie möglicherweise über einen Absatz, der einleitenden Text enthält, der in den Rest des Textes im Absatz einführt. Markieren Sie im folgenden Absatz einfach die betreffenden Wörter, wenn Sie das Wort "Absatzkontrolle" in das Inhaltsverzeichnis aufnehmen möchten, und fahren Sie dann mit den weiteren Schritten fort. Klicken Sie auf der Symbolleiste Gliederung auf Inhaltsverzeichnis aktualisieren, um das Inhaltsverzeichnis zu aktualisieren.
  4. Z. B. verfügen Sie möglicherweise über einen Absatz, der einleitenden Text enthält, der in den Rest des Textes im Absatz einführt. Markieren Sie im folgenden Absatz einfach die betreffenden Wörter, wenn Sie das Wort "Absatzkontrolle" in das Inhaltsverzeichnis aufnehmen möchten, und fahren Sie dann mit den weiteren Schritten fort. Klicken Sie im Dialogfeld Inhaltsverzeichnis aktualisieren auf Gesamtes Verzeichnis aktualisieren, und klicken Sie dann auf OK.
Wenn Sie auf der Standardsymbolleiste auf Einblenden/Ausblenden klicken, werden Sie feststellen, dass innerhalb des Absatzes keine Sonderzeichen angezeigt werden, durch die Hervorhebung von einleitendem Text gekennzeichnet ist. Der als Überschriftenebene formatierte Text wird jedoch im Inhaltsverzeichnis des Dokuments angezeigt. Da keine verborgenen Absatzmarkierungen oder andere Elemente verwendet werden, erfolgt der gesamte Vorgang nahtlos. Word verwendet zu diesem Zweck ein neues zugrundeliegendes Feature - verknüpfte Zeichenformatvorlagen.

Die Überschriftenformatvorlage, die auf den einleitenden Teil des Dokuments angewendet wird, wird als Überschriftenformatvorlage angezeigt, stellt jedoch tatsächlich eine verknüpfte Zeichenformatvorlage dar. Wenn Sie in Word 2002 eine Absatzformatvorlage auf einen Teil eines Absatzes anwenden, tritt das folgende Verhalten ein:
  • Es wird eine verborgene Zeichenformatvorlage erstellt, die die gleichen Zeicheneigenschaften annimmt, wie sie die angewendete Absatzformatvorlage aufweist.

    - und -
  • Die Zeichenformatvorlage wird auf die Auswahl angewendet.
HINWEIS: Die mit verknüpften Zeichenformatvorlagen erstellte verborgene Zeichenformatvorlage wird in der Dropdownliste Formatvorlage angezeigt, wenn das Dokument in früheren Versionen von Word geöffnet und angezeigt wird. Die Funktionalität des Formatvorlagentrennzeichens geht verloren, wenn das Dokument in einer früheren Version von Word gespeichert wird.

Führen Sie die folgenden Schritte aus, um die verborgene Zeichenformatvorlage anzuzeigen:
  1. Klicken Sie im Menü Format auf Formatierung anzeigen.

    Der Aufgabenbereich Formatierung anzeigen wird angezeigt.
  2. Markieren Sie den Text im Dokument, und beachten Sie, dass im Aufgabenbereich Formatierung anzeigen genaue Formatierungsdetails angezeigt werden.
  3. Wählen Sie den Text aus, auf den die Zeichenformatvorlage angewendet wurde, und beachten Sie, dass dieser Text als Zeichenformatvorlage im Aufgabenbereich Formatierungsdetails anzeigen angezeigt wird. Die verknüpfte Formatvorlage wird im Aufgabenbereich Formatierungsdetails anzeigen als Überschrift Char angezeigt. Die tatsächliche Zeichenformatvorlage bleibt im Aufgabenbereich Formatvorlagen und Formatierung oder in der Dropdownliste Formatvorlage auf der Symbolleiste Format ausgeblendet.
Es kann jede beliebige Absatzformatvorlage für die verknüpfte Zeichenformatvorlage verwendet werden. Es kann eine Absatzformatvorlage erstellt werden, die genau wie die Absatzformatvorlage des Textkörpers aussieht, und die dann auf einen Teil eines Absatzes angewendet wird. Auf diese Weise kann der für die Generierung des Inhaltsverzeichnisses verwendete Text exakt mit dem Text im Absatz übereinstimmen, vorausgesetzt, die Inhaltsverzeichnisoptionen werden geändert und enthalten die Formatvorlage für den einleitenden Text.


Verwenden von Formatvorlagentrennzeichen mit Formatvorlagen für Überschriften

Das Formatvorlagentrennzeichen stellt ein neues Feature in Word 2002 dar. Tags von Formatvorlagentrennzeichen ermöglichen die folgenden Aktionen:
  • Anwenden von Formatvorlagen für Überschriften auf einzelne Wörter oder Wortfolgen innerhalb eines Absatzes, so dass im Inhaltsverzeichnis lediglich das betreffende Wort bzw. die Wortfolge angezeigt wird.
  • Einbeziehen von zwei Formatvorlagen in einen einzelnen Absatz, so dass im Inhaltsverzeichnis lediglich der einleitende Absatz angezeigt wird.
  • Anwenden von Gliederungsebenen auf einleitenden Text, so dass im Inhaltsverzeichnis lediglich der einleitende Text angezeigt wird.
  • Anwenden von Gliederungsebenen auf einzelne Wörter oder Wortfolgen innerhalb eines Absatzes, so dass im Inhaltsverzeichnis lediglich das betreffende Wort bzw. die Wortfolge angezeigt wird.
Bei dem Formatvorlagentrennzeichen handelt es sich um eine ausgeblendete Absatzmarke, die dem Strukturieren verschiedener innerhalb eines Dokuments zugewiesener Formatvorlagen dient. Führen Sie die folgenden Schritte aus, um die Markierung für das Formatvorlagentrennzeichen anzuzeigen:
  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf der Registerkarte Ansicht unter Formatierungszeichen auf Alle.
Um das Feature Formatvorlagentrennzeichen verwenden zu können, muss der Symbolleiste die Schaltfläche Formatvorlagentrennzeichen hinzugefügt werden.
  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf der Registerkarte Befehle in der Liste Kategorien auf Alle Befehle.
  3. Wählen Sie EinfügenFormatvorlagenTrennzeichen aus der Liste Befehle, und ziehen Sie anschließend den Befehl EinfügenFormatvorlagenTrennzeichen auf die Symbolleiste Format. Klicken Sie auf Schließen.
Fügen Sie das Formatvorlagentrennzeichen ein, bevor Sie die Überschriftenformatvorlage auf Ihren Text anwenden. Verwenden Sie zu diesem Zweck eines der folgenden Verfahren.


Verfahren A: Verwenden von Formatvorlagentrennzeichen, um dem Inhaltsverzeichnis einzelne Wörter oder Wortfolgen innerhalb eines Absatzes hinzuzufügen:
  1. Klicken Sie bei der Eingabe von Text bei Erreichen eines Wortes oder einer Wortfolge innerhalb eines Absatzes, das bzw. die in das Inhaltsverzeichnis einbezogen werden soll, auf die Schaltfläche Formatvorlagentrennzeichen. Durch Klicken auf die Schaltfläche Formatvorlagentrennzeichen wird die Einfügemarke an eine Position rechts des Trennzeichens bewegt, so dass Sie mit der Eingabe fortfahren können.
  2. Geben Sie das Wort bzw. die Wortfolge ein, die in das Inhaltsverzeichnis einbezogen werden soll, und klicken Sie dann erneut auf die Schaltfläche Formatvorlagentrennzeichen.
  3. Wählen Sie das Wort oder die Wortfolge aus, das/die in das Inhaltsverzeichnis aufgenommen werden soll, klicken Sie auf den Dropdownpfeil im Feld Formatvorlage auf der Symbolleiste Format, und wählen Sie dann die gewünschte Überschrift aus.
Das Wort oder die Wortfolge zwischen den zwei Formatvorlagentrennzeichen wird im Inhaltsverzeichnis angezeigt.


Verfahren B: Einfügen des Formatvorlagentrennzeichens zwischen zwei bestehenden Absätzen:

Das Formatvorlagentrennzeichen kann zwischen zwei bestehenden Absätzen verwendet werden, so dass der erste Absatz den einleitenden Text bildet und im Inhaltsverzeichnis angezeigt wird, der zweite Absatz jedoch den restlichen Text darstellt, der nicht im Inhaltsverzeichnis angezeigt wird. Führen Sie dazu die folgenden Schritte durch:
  1. Erstellen Sie zwei Textabsätze, und platzieren Sie Text, der im Inhaltsverzeichnis angezeigt werden soll, im ersten Absatz, den Rest des Textes jedoch im zweiten Absatz.
  2. Positionieren Sie die Einfügemarke im ersten Absatz, und klicken Sie dann auf die Schaltfläche Formatvorlagentrennzeichen.

    Die zwei Absätze werden scheinbar zu einem einzelnen Absatz, indem die Absatzmarke am Ende des ersten Absatzes in ein Formatvorlagentrennzeichen umgewandelt wird. Sie verfügen nun über einen einzelnen zusammengesetzten Absatz, der in der Gliederungsansicht als zwei getrennte Absätze angezeigt, jedoch als ein Absatz gedruckt wird.
  3. Wählen Sie den Text links vom Trennzeichen aus, klicken Sie auf den Dropdownpfeil im Feld Formatvorlage auf der Symbolleiste Format, und wählen Sie dann die gewünschte Überschrift aus.
Das Inhaltsverzeichnis zeigt nur den einleitenden Abschnitt (den ersten Abschnitt) mit der Formatvorlage für Überschriften formatiert an.

HINWEIS: Da es sich bei dem Formatvorlagentrennzeichen um eine spezielle Form von ausgeblendeter Absatzmarke handelt, werden in Word 2002 unter Verwendung von Formatvorlagentrennzeichen erstellte Dokumente auf dieselbe Weise wie in Word 2000 und Microsoft Word 97 dargestellt, es sei denn, Sie aktivieren die Option Alle unter Formatierungszeichen. Wenn Sie in früheren Versionen von Word unter Formatierungszeichen auf Alle klicken, wird die als Formatierungstrennzeichen dienende verborgene Absatzmarke als normale Absatzmarke angezeigt, und der Seitenumbruch für das Dokument wird neu durchgeführt.

Klicken Sie beim Anzeigen von Dokumenten, die in Word 2002 mit Formatierungstrennzeichen erstellt wurden, in früheren Versionen von Word nicht unter Formatierungszeichen auf Alle.


Entfernen einer Überschrift aus dem Inhaltsverzeichnis

Wenn Sie eine Überschrift aus dem Inhaltsverzeichnis entfernen möchten, können Sie auf den markierten Text eine neue Absatzformatvorlage anwenden:
  1. Wählen Sie den markierten Text aus, klicken Sie auf der Symbolleiste Format auf den Dropdownpfeil im Feld Formatvorlage, und wählen Sie dann die gewünschte Überschrift aus. (Klicken Sie auf Normal, um die Überschriftenformatvorlage zu entfernen).
  2. Klicken Sie auf der Symbolleiste Gliederung auf Inhaltsverzeichnis aktualisieren, um das Inhaltsverzeichnis zu aktualisieren.
  3. Klicken Sie im Dialogfeld Inhaltsverzeichnis aktualisieren auf Gesamtes Verzeichnis aktualisieren, und klicken Sie dann auf OK.
HINWEIS: Durch Anwenden der gewünschten Absatzformatvorlage auf den gesamten Absatz wird die Formatvorlage nicht entfernt. Sie müssen den Text exakt so markieren, wie er im Inhaltsverzeichnis angezeigt wird, und dann die neue Formatvorlage anwenden.

Verweise

Um weitere Informationen zum Erstellen eines Inhaltsverzeichnisses zu erhalten, klicken Sie auf Microsoft Word 2002-Hilfe im Menü ? , geben Sie im Office-Assistenten oder im Hilfe-Assistenten Inhaltsverzeichnis erstellen ein, und klicken Sie dann auf Suchen , um das Thema anzuzeigen.
Weitere Informationen über das Erstellen eines Inhaltsverzeichnisses, ohne die Formatierung des Textes zu ändern, erhalten Sie, wenn Sie auf die Artikelnummer unten klicken, um den Beitrag in der Microsoft Knowledge Base anzuzeigen:
285050  (http://support.microsoft.com/kb/285050/DE/ ) SO WIRD'S GEMACHT: Verwenden von Gliederungsebenen zum Erstellen eines Inhaltsverzeichnisses in Word 2002
Weitere Informationen über das Erstellen von Inhaltsverzeichniseinträgen ohne Seitenzahl erhalten Sie, wenn Sie auf die Artikelnummer unten klicken, um den Beitrag in der Microsoft Knowledge Base anzuzeigen:
319821  (http://support.microsoft.com/kb/319821/DE/ ) SO WIRD'S GEMACHT: Inhaltsverzeichniseinträge in Word 2002 ohne Seitenzahl erstellen

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2002 Standard Edition
Keywords: 
kberrmsg kbhowto kbhowtomaster kbdta KB285059
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: