DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 287625 - Geändert am: Samstag, 16. November 2013 - Version: 1.0

 
Ein Microsoft Outlook 2000-Version dieses Artikels finden Sie unter 197025  (http://support.microsoft.com/kb/197025/ ) .
Eine Microsoft Outlook 98-Version dieses Artikels finden Sie unter 179431  (http://support.microsoft.com/kb/179431/ ) .

Auf dieser Seite

Zusammenfassung

Microsoft Outlook unterstützt vCalendar, einen leistungsfähigen Ansatz zu elektronischen Personal Data Interchange (PDI). PDI findet statt, wenn Personen miteinander, in einem Unternehmen oder in persönlichen Kontext kommunizieren. Diese ausgetauschten umfassen häufig den Austausch von Informationen, z. B. Visitenkarten, Telefonnummern, Adressen, Datum und Uhrzeit für Termine. Die vCard und vCalendar-Features unterstützen den PDI elektronisch.

Weitere Informationen

vCalendar-Dateien dienen zum Austausch von Informationen über Termine und Zeitpläne für andere Benutzer, die nicht in Ihrer Arbeitsgruppe oder Organisation. Sie können Sie auch verwenden, um Termine mit Personen planen, verwenden die mit Ihrem nicht kompatibel ist.

Gewusst wie: erstellen eine vCalendar-Datei

Gehen Sie folgendermaßen vor, um eine vCalendar-Datei zu erstellen.

In Microsoft Office Outlook 2007 und früheren Versionen

  1. Aktivieren Sie in einem Kalenderordner ein Termin vermindert soll eine vCalendar-Datei.
  2. Klicken Sie im Menü Datei auf Speichern unter.
  3. Klicken Sie im Feld Dateityp Wählen Sie vCalendar-Format (* .vcs).
  4. Klicken Sie im Feld Speichern In auf den Ordner, in dem Sie die vCalendar-Datei speichern möchten, und klicken Sie dann auf Speichern.

In Microsoft Outlook 2013 und Microsoft Outlook 2010

  1. Aktivieren Sie in einem Kalenderordner ein Termin vermindert soll eine vCalendar-Datei.
  2. Klicken Sie auf die Registerkarte Datei Backstage, klicken Sie auf Speichern unter.
  3. Klicken Sie in der Liste Dateityp auf vCalendar-Format (* .vcs).
  4. In der Liste Speichern In auf den Ordner, in dem Sie die vCalendar-Datei speichern möchten, und klicken Sie dann auf Speichern.

Verteilen eine vCalendar-Datei

Sie können eine vCard-Datei wie andere Computerdatei verteilen. Gehen Sie folgendermaßen vor, um es als e-Mail-Anlage versenden.

In Outlook 2007 und früheren Versionen

  1. Öffnen Sie eine neue e-Mail-Nachricht, und Adressieren Sie diese an zusätzliche.
  2. Klicken Sie im Menü Einfügen auf Datei.
  3. Klicken Sie auf eine vCalendar (.vcs) Datei, und klicken Sie dann auf OK.

In Outlook 2013 und Outlook 2010

  1. Öffnen Sie eine neue e-Mail-Nachricht, und Adressieren Sie diese an zusätzliche.
  2. Klicken Sie auf der Registerkarte Einfügen auf Datei anfügen.
  3. Klicken Sie auf eine vCalendar (.vcs) Datei, und klicken Sie dann auf Einfügen.

Das automatisch verarbeiten eine vCalendar-Datei

Mit Outlook können Sie automatisch eine vCalendar-Datei aus einer externen Quelle erhalten, in einen Outlook-Termineintrag konvertieren. Wenn die vCalendar-Datei als e-Mail-Anlage bei Ihnen eingeht, können Sie doppelklicken Sie auf die vCalendar, dann klicken Sie auf Speichern und schließen , um den Termin in Ihrem Kalender-Standardordner hinzufügen.

Wenn Sie den vCalendar in Form einer Datei erhalten, vielleicht reimportieren auf einem Datenträger Sie in Ihrem Standardordner Kalender mithilfe des Import- / Export-Assistenten. Dabei folgendermaßen vor:

In Outlook 2007 und früheren Versionen

  1. Klicken Sie im Menü Datei auf Importieren und exportieren.
  2. Aktivieren Sie Importieren einer iCalendar- oder vCalendarfile (* .vcs), und klicken Sie dann auf Weiter.
  3. Klicken Sie auf die vCalendar-Datei aus, und klicken Sie dann auf Öffnen.

In Outlook 2010

  1. Auf die Datei Registerkarte, klicken Sie auf Öffnen, und klicken Sie dann auf Importieren.
  2. Klicken Sie zum auswählen einer iCalendar- oder vCalendar-Datei (.vcs) importieren, und klicken Sie dann auf Weiter.
  3. Klicken Sie auf die vCalendar-Datei aus, und klicken Sie dann auf OK.

In Outlook 2013

  1. Auf die Datei Registerkarte, klicken Sie auf Open & exportierenund klicken Sie dann auf Importieren/Exportieren.
  2. Klicken Sie zum auswählen einer iCalendar- oder vCalendar-Datei (.vcs) importieren, und klicken Sie dann auf Weiter.
  3. Klicken Sie auf die vCalendar-Datei aus, und klicken Sie dann auf OK.

Wie Sie eine vCalendar-Datei als Textdatei manuell verarbeiten

Ein vCalendar-Datensatz ist eine Textdatei. Wenn Sie keinen automatisierten Prozess vCalendar-Datensätzen haben, können Sie diese mit einem Text-Editor öffnen und die Informationen verwenden. Der Inhalt einer vCalendar-Datei variiert mit den Informationen, die vom Dateiersteller eingegeben, aber eine typische Datei aus einem Outlook-Termin erstellt in einem Text-Editor wie folgt aussieht:
BEGIN:VCALENDAR
PRODID:-//Microsoft Corporation//Outlook MIMEDIR//EN
VERSION:1.0
BEGIN:VEVENT
DTSTART:19980114T210000Z
DTEND:19980114T230000Z
LOCATION:My office
CATEGORIES:Business
DESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with the
meeting=0D=0A
SUMMARY:Meeting to discuss salaries
PRIORITY:3
END:VEVENT
END:VCALENDAR
				
Hinweis: Einträgen der DTSTART und DTEND sind eine Kombination aus Datum und Uhrzeit im Format, JJJJMMTTThhmmssZ, wobei YYYY = Jahr, MM = Monat, DD Tag des Monats, T = Zeit Startzeichen, Hh = = Stunde, mm = Minuten, ss = Sekunden und Z = Endzeichen. Diese Zeichenfolge gibt die Uhrzeit als Greenwich Mean Time (GMT) auf einer 24-Stunden damit Ihre Zeitzone angepasst werden müssen.

Wenn Sie in die zentrale Zeitzone befinden, ist Ihre Zeit beispielsweise 6 Stunden hinter der GMT. So würden Sie 6 Stunden von den Start- und Endzeiten, leiten Sie den korrekten Zeitraum für den Termin subtrahieren. In dem vorstehenden Beispiel wäre die Startzeit 210000- 060000 gleich 150000 auf der 24-Stunden-Uhr. Wenn Sie die Zeit in A.M. oder Uhr konvertiert, wird die Startzeit 150000-120000 oder 3:00 Uhr

Wichtig: Klicken Sie für Weitere Informationen dazu, wie Microsoft öffentliche Protokolle unterstützt auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
2269506  (http://support.microsoft.com/kb/2269506/ ) Entwickler-Support – Einschränkungen für öffentliche Protokolle

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2010 Enterprise
Keywords: 
kbcalendar kbhowto kbmt KB287625 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 287625  (http://support.microsoft.com/kb/287625/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben

Artikel zu verwandten Themen

Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: