DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 290859 - Geändert am: Samstag, 14. März 2015 - Version: 14.0

 
Eine Microsoft Outlook 98-Version dieses Artikels finden Sie unter 179556  (http://support.microsoft.com/kb/179556/ ) .
Ein Microsoft Outlook 2000-Version dieses Artikels finden Sie unter 243476  (http://support.microsoft.com/kb/243476/ ) .

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Sie Import / Export-Assistenten Textdaten in Microsoft Outlook importieren und Outlook-Daten in eine Textdatei exportieren.

Mithilfe einer Textdatei ist hilfreich, wenn die Konvertierungsprogramme mit Outlook direkt das Format der Daten entsprechen, die Sie importieren möchten. Die meisten Programme können exportieren und Importieren von Textdateien, häufig Verwendung eine Textdatei als ein gemeinsames Dateiformat zum Exportieren und Importieren von Daten.

Weitere Informationen

Outlook-Import / Export-Assistenten importieren und Exportieren von Textdaten, die Followingtypes:
  • Kommagetrennte Werte (MS-DOS)
  • Kommagetrennte Werte (Windows)
  • Tabulatorgetrennte Werte (MS-DOS)
  • Tabulatorgetrennte Werte (Windows)

MS-DOS oder Microsoft Windows

Sie sollten die Entscheidung für den MS-DOS- oder Windows-Konverter auf der Text mit Leerzeichen in den Daten verwendet wird. ASCII ist ein Zeichensatz bei vielen MS-DOS-Programmen und ANSI ist ein Zeichensatz, der von vielen Windowsprograms verwendet. Der Hauptunterschied zwischen ASCII und ANSI sind die oberen 128characters. die unteren 128 Zeichen sind identisch. Die oberen 128 Charactersare häufig erweiterte Zeichen genannt. Charactersinclude Zeile den erweiterten ASCII-Zeichen und ANSI erweiterte Zeichen Includeinternational Zeichen und Symbole veröffentlichen zu zeichnen.

Komma- oder Tabulatortrennzeichen

Das Zeichen zum Trennen oder Abgrenzen der einzelnen Felder in Ihren Daten bestimmt, ob das Komma oder tab getrennt Konverter. Wenn Sie Ihre Daten in Microsoft Word 97 öffnen und Kommata zwischen den Feldern sehen, sind Ihre Daten kommagetrennt (CSV). Wenn Sie ein Leerzeichen zwischen den Feldern sehen, ist Ihre Daten entweder tabulatorgetrennt, oder ein Feld fester Breite verwendet. Der Outlook-Konverter tabstoppgetrennte sucht nach einem Tabulatorzeichen zwischen den Feldern. In Word 97 können Sie die Option Einblenden/Ausblenden auswählen; Asarrows, die auf der rechten Seite der Registerkarten, und Leerzeichen als kleine Punkte angezeigt werden.

Hinweis: Speichern Sie Ihre Datei nicht als Microsoft Word-Dokument, da Word ein anderes Dateiformat verwendet.

Bevor Sie versuchen, Daten aus einer Textdatei importieren, ist es notwendig Toinspect im Header-Eintrag, um sicherzustellen, dass die Elemente in den Text Filematch Outlook internen Namen gespeichert. Der Steuersatz ist der erste Datensatz in der Datei Thetext. Es definiert die Art, wie die Daten organisiert werden. Wenn Thesefields nicht übereinstimmen, werden die Daten nicht importiert.

Um herauszufinden, erzeugen welche standard Outlook die Namen der Felder sind Sie Asample dieser Felder in Outlook.

Ein Beispiel für Outlook-Felder generieren

Bevor Sie Ihre Datenquelle bearbeiten, ist es möglicherweise hilfreich, eine Sampleof in Outlook generieren, die Felder, die verwendet werden. Zu diesem Zweck

Für Microsoft Outlook 2010:
  1. Wenn es vorhanden ist, entfernen Sie die aktuelle binäre Zuordnungsdatei, "Kommagetrennte Werte (Windows) .adr", die sich im Ordner sich Daten befindet. Nachdem Sie diese Datei entfernen, wird die Datei neu erstellt.
  2. Mit der rechten Maustaste in des Outlook-Ordners, die Sie möchten, und klicken Sie dann auf neuen Ordner im Kontextmenü.
  3. Klicken Sie auf die Datei Registerkarte, und wählen Sie dannOptionen.
  4. Wählen Sie Erweitert im Navigationsbereich (linker Bereich).
  5. In der exportieren auf der exportieren Schaltfläche.
  6. Klicken Sie auf Exportieren in eine Datei, und klicken Sie dann auf Weiter.
  7. Klicken Sie auf Kommagetrennte Werte (Windows)in eine Datei des Typs erstellenund klicken Sie dann auf Weiter.
  8. Klicken Sie in der Liste Wählen Sie aus diesem Ordner exportieren klicken Sie auf, um den Ordner auszuwählen, den Sie in Schritt 2 erstellt haben, und klicken Sie auf Weiter.
  9. In der xportierte Datei speichern unter Feld, geben Sie einen Namen für die Datei, und klicken Sie dann aufDurchsuchen, , wählen einen Ordner zum Speichern der Datei in.
  10. Klicken Sie auf OK um die exportierte Datei zu speichern, klicken Sie auf Weiter, und klicken Sie dann auf Fertig stellen.
Microsoft Outlook 2007 und Microsoft Outlook 2003:
  1. Wenn es vorhanden ist, entfernen Sie die aktuelle binäre Zuordnungsdatei, "Kommagetrennte Werte (Windows) .adr", die sich im Ordner. Diese Prozedur erstellt die Datei neu.
  2. Klicken Sie im Menü Ansicht auf Ordnerliste , wenn es nicht bereits angezeigt wird.
  3. In der Ordnerliste mit der rechten Maustaste in des Outlook-Ordners, den Sie verwenden möchten, und klicken Sie dann im Kontextmenü auf Neuer Ordner .
  4. Geben Sie diesem temporären Ordner einen beschreibenden Namen ein, und klicken Sie dann auf OK. Sie können diesen Ordner löschen, nach der Datei mit den Beispielfeldern erstellt wird.
  5. Klicken Sie im Menü Datei auf Importieren / Exportieren.
  6. Klicken Sie auf Exportieren in eine Datei, und klicken Sie dann auf Weiter.
  7. Klicken Sie auf Kommagetrennte Werte (Windows)in eine Datei des Typs erstellenund klicken Sie dann auf Weiter.
  8. Klicken Sie unter aus diesem Ordner exportieren ausauf, um den Ordner auszuwählen, den Sie in Schritt 2 erstellt haben, und klicken Sie auf Weiter.
  9. Geben Sie in die exportierte Datei speichern untereinen Namen für die Datei, und klicken Sie auf Durchsuchen, Wählen Sie einen Ordner zum Speichern der Datei in.
  10. Klicken Sie auf OK , um die exportierte Datei speichern, klicken Sie auf Weiter, und klicken Sie dann auf Fertig stellen.
Die resultierende Datei mit kommagetrennten Werten enthält die Felder, Outlookuses für den ausgewählten Ordner. Wiederholen Sie diesen Schritt nach Bedarf für jede Art von Daten, die Sie importieren möchten. Während Sie sich mit den Outlook-Feldbezeichnungen vertraut machen, beachten Sie, dass die genaue Schreibweise erforderlich ist. Z. B. wird verwendet, wenn Sie e-Mail-Adressen definieren, Outlook die Schreibweise "E-mail" (ohne Anführungszeichen).

Gewusst wie: Importieren von Textdaten

Gehen Sie folgendermaßen vor, um Daten aus einer Textdatei zu importieren:

Für Outlook 2010:
  1. Klicken Sie auf die Datei Registerkarte, und wählen Sie dannÖffnen.
  2. Wählen SieImportieren.
  3. In der Wählen Sie eine Aktion aus auf Importieren aus anderen Programmen oder Dateien, und klicken Sie dann auf Weiter.
  4. Klicken Sie in der Liste zu importierender Dateityp auswählen auf den Dateityp, der Ihren Daten entspricht, und klicken Sie dann auf Weiter.
  5. In der -Datei zum Importieren geben den Pfad und den Dateinamen der Datei, die Sie öffnen möchten, zu importieren, oder klicken Sie auf Durchsuchen, , suchen die Datei, und klicken Sie dann aufWeiter.
  6. In der Zielordner auswählen auf den Ordner, den Sie in importieren möchten, und klicken Sie auf Weiter.
  7. Bestätigen Sie, dass der Zielordner korrekt ist, und klicken Sie dann auf Fertig stellen.
Für Outlook 2007 und Outlook 2003:
  1. Klicken Sie im Menü Datei auf Importieren / Exportieren.
  2. Klicken Sie in Wählen Sie eine Aktion ausklicken Sie auf Importieren aus anderen Programmen oder Dateien, und klicken Sie dann auf Weiter.
  3. Zu importierender Dateityp auswählenklicken Sie auf den Dateityp, der Ihren Daten entspricht, und klicken Sie dann auf Weiter.
  4. Geben Sie in die Datei zu importierender Pfad und der Dateiname der Datei, die Sie öffnen möchten, zu importieren, oder klicken Sie auf Durchsuchen , navigieren zu der Datei und klicken Sie dann auf Weiter.
  5. Klicken Sie im Zielordner auswählenauf den Ordner, dem Sie in importieren möchten, und klicken Sie dann auf Weiter.
  6. Bestätigen Sie, dass der Zielordner korrekt ist, und klicken Sie dann auf Fertig stellen.

Exportieren von Textdaten

Gehen Sie folgendermaßen vor, um Textdaten zu exportieren:

Für Outlook 2010:
  1. Klicken Sie auf die Datei Registerkarte, und wählen Sie dannOptionen.
  2. Wählen Sie Erweitert im Navigationsbereich (linker Bereich).
  3. In der exportieren auf der exportieren Schaltfläche.
  4. In der Wählen Sie eine Aktion aus auf Exportieren in eine Datei, und klicken Sie dann auf Weiter.
  5. In der Erstellen Sie eine Datei vom Typ auf um ein Format für die Datei auszuwählen, die Sie exportieren möchten, und klicken Sie dann auf Weiter.
  6. Klicken Sie in der Liste Wählen Sie aus diesem Ordner exportierenklicken Sie auf den Ordner, den Sie exportieren möchten, und klicken Sie dann aufWeiter.
  7. In der xportierte Datei speichern unter geben den Pfad und Namen für die Datei, die Sie exportieren möchten, und klicken Sie dann auf Weiter.
  8. Bestätigen Sie den Vorgang, und klicken Sie dann auf Fertig stellen.
Für Outlook 2007 und Outlook 2003:
  1. Klicken Sie im Menü Datei auf Importieren / Exportieren.
  2. Klicken Sie in Wählen Sie eine Aktion ausklicken Sie auf Exportieren in eine Datei, und klicken Sie dann auf Weiter.
  3. Klicken Sie in eine Datei des Typs erstellenauf, um ein Format für die Datei auszuwählen, die Sie exportieren möchten, und klicken Sie dann auf Weiter.
  4. Wählen Sie aus diesem Ordner exportieren, klicken Sie auf den Ordner zu exportieren, und klicken Sie dann auf Weiter.
  5. Geben Sie im Feld exportierte Datei speichern unterder Pfad und der Dateiname für die Datei, die Sie exportieren möchten, und klicken Sie dann auf Weiter.
  6. Bestätigen Sie den Vorgang, und klicken Sie dann auf Fertig stellen.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Keywords: 
kbhowto kbmigrate kbmt KB290859 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 290859  (http://support.microsoft.com/kb/290859/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store