DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 291182 - Geändert am: Dienstag, 26. Februar 2013 - Version: 2.0

Dieser Artikel wurde zuvor veröffentlicht unter D291182
Eine Microsoft Word 97-Version dieses Artikels finden Sie unter 159940  (http://support.microsoft.com/kb/159940/de/ ) .
Eine Microsoft Word 98 Macintosh Edition-Version dieses Artikels finden Sie unter 182343  (http://support.microsoft.com/kb/182343/de/ ) .
Eine Microsoft Word 2000-Version dieses Artikels finden Sie unter 211955  (http://support.microsoft.com/kb/211955/de/ ) .

Auf dieser Seite

Zusammenfassung

Dieser Artikel beantwortet die am häufigsten gestellten Fragen zum Erstellen und Verwenden von Hyperlinks in Microsoft Word 2002 und späteren Versionen von Word.

Weitere Informationen

Wenn ich eine Dateiadresse mit Leerzeichen eingebe, wird sofort, wenn ich die [Leertaste] gedrückt habe, die Adresse von Word durch einen Hyperlink ersetzt. Wie kann ich eine Adresse mit Leerzeichen vollständig eingeben, bevor sie von Word in einen Hyperlink konvertiert wird?

Um sicherzustellen, dass Word eine Adresse mit Leerzeichen als einen einzigen Hyperlink erkennt, setzen Sie die Adresse in Anführungszeichen. Ist die Adresse nicht von Anführungszeichen umgeben, erstellt Word in dem Moment einen Hyperlink, in dem Sie die [Leertaste] drücken.

Wie kann ich die automatische Erstellung von Hyperlinks deaktivieren?

Gehen Sie, abhängig von der ausgeführten Version von Word, folgendermaßen vor, um automatische Hyperlinks zu deaktivieren:
  • Gehen Sie in Microsoft Office Word 2010 und 2013 folgendermaßen vor  
    1. Klicken Sie im Menü Datei auf Optionen.
    2. Klicken Sie auf Dokumentprüfung, und klicken Sie anschließend auf AutoKorrektur-Optionen.
    3. Deaktivieren Sie auf der Registerkarte AutoFormat während der Eingabe und auf der Registerkarte AutoFormat das Kontrollkästchen Internet- und Netzwerkpfade durch Hyperlinks, und klicken Sie dann auf OK.
    4. Klicken Sie auf OK, um das Dialogfeld Word-Optionen zu schließen.
  • Gehen Sie in Microsoft Office Word 2007 folgendermaßen vor:
    1. Klicken Sie auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Word-Optionen.
    2. Klicken Sie auf Dokumentprüfung, und klicken Sie anschließend auf AutoKorrektur-Optionen.
    3. Deaktivieren Sie auf der Registerkarte AutoFormat während der Eingabe und auf der Registerkarte AutoFormat das Kontrollkästchen Internet- und Netzwerkpfade durch Hyperlinks, und klicken Sie dann auf OK.
    4. Klicken Sie auf OK, um das Dialogfeld Word-Optionen zu schließen.
  • Gehen Sie in Microsoft Office Word 2003 und in Microsoft Word 2002 folgendermaßen vor:
    1. Klicken Sie im Menü Extras auf AutoKorrektur-Optionen.
    2. Deaktivieren Sie auf der Registerkarte AutoFormat während der Eingabe und auf der Registerkarte AutoFormat das Kontrollkästchen Internet- und Netzwerkpfade durch Hyperlinks.
    3. Klicken Sie auf OK.

Wie kann ich den Anzeigetext oder das Bild zu einem Hyperlink ändern, nachdem ich den Hyperlink erstellt habe?

Anzeigetexte und Bilder zu Hyperlinks können Sie auf dieselbe Art und Weise bearbeiten wie Texte oder Bilder in einem Dokument.

Um einem Hyperlink zu folgen, halten Sie die [STRG]-Taste gedrückt, und klicken Sie dann auf den Hyperlink.

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
279090  (http://support.microsoft.com/kb/279090/de/ ) Hyperlink kann durch Klicken nicht aktiviert werden

Wie kann ich einen Hyperlink entfernen, ohne dadurch den Anzeigetext oder das Bild zu verlieren?

Um einen einzelnen Hyperlink zu entfernen, ohne den Anzeigetext oder das Bild dazu zu verlieren, klicken Sie mit der rechten Maustaste auf den Hyperlink, und klicken Sie dann auf Hyperlink entfernen.

Um alle Hyperlinks aus einem Dokument zu entfernen, drücken Sie STRG+A, um so das gesamte Dokument zu markieren. Drücken Sie dann die Tastenkombination STRG+UMSCHALTTASTE+F9.

Hinweis Durch diesen Vorgang werden alle Felder (nicht nur die Hyperlinks) in reinen Text umgewandelt.

Wie kann ich den zugrunde liegenden URL (Uniform Resource Locator) für einen Hyperlink ändern?

Gehen Sie folgendermaßen vor, um den zugrunde liegenden URL für einen Hyperlink zu ändern:
  1. Klicken Sie mit der rechten Maustaste auf den Text oder das Bild für den Hyperlink, und klicken Sie dann auf Hyperlink bearbeiten.
  2. Im Dialogfeld Hyperlink bearbeiten geben Sie einen URL ein, oder wählen Sie im Feld Adresse einen URL aus.
  3. Klicken Sie auf OK.

Wie kann ich Hyperlinks zu Abschnitten innerhalb desselben Dokuments erstellen?

Um einen Hyperlink zu einem bestimmten Abschnitt innerhalb desselben Dokuments zu erstellen, wenden Sie eine der folgenden Methoden an:
  • Verwenden Sie Drag & Drop. Gehen Sie hierzu folgendermaßen vor:
    1. Speichern Sie das Dokument.
    2. Markieren Sie das Wort, den Satz oder das Bild, das bzw. den Sie als Ziel für den Hyperlink verwenden möchten.
    3. Klicken Sie mit der rechten Maustaste darauf, und halten Sie die rechte Maustaste gedrückt, während Sie den markierten Teil des Dokuments an den Zielort ziehen. Lassen Sie erst dann die Maustaste los.
    4. Klicken Sie auf Hyperlink hier erstellen.
  • Erstellen Sie eine Textmarke und anschließend einen Link. Führen Sie hierzu die entsprechenden Schritte für die von Ihnen ausgeführte Version von Word durch:
    • Gehen Sie in Word 2007 sowie in Word 2010 und Word 2013 folgendermaßen vor: 
      1. Speichern Sie das Dokument.
      2. Markieren Sie den Text oder das Bild, den bzw. das Sie als Ziel für den Hyperlink verwenden möchten.
      3. Klicken Sie auf die Registerkarte Einfügen.
      4. Klicken Sie in der Gruppe Verknüpfungen auf Textmarke.
      5. Geben Sie in das Feld Textmarkenname einen eindeutigen Namen für die Textmarke ein, und klicken Sie dann auf Hinzufügen.
      6. Bewegen Sie die Einfügemarke an die Stelle in Ihrem Dokument, an der Sie den Hyperlink erstellen möchten.
      7. Klicken Sie in der Gruppe Verknüpfungen auf Hyperlink.
      8. Klicken Sie auf Textmarke.
      9. Wählen Sie im Dialogfeld Stelle im Dokument auswählen die Textmarke aus, die Sie als Ziel für den Hyperlink verwenden möchten. Klicken Sie dann auf OK.
      10. Klicken Sie auf OK, um das Dialogfeld Hyperlink einfügen zu schließen.
    • Gehen Sie in Word 2003 und in Word 2002 folgendermaßen vor:
      1. Speichern Sie das Dokument.
      2. Markieren Sie den Text oder das Bild, den bzw. das Sie als Ziel für den Hyperlink verwenden möchten.
      3. Klicken Sie im Menü Einfügen auf Textmarke.
      4. Geben Sie in das Feld Textmarkenname einen eindeutigen Namen für die Textmarke ein, und klicken Sie dann auf Hinzufügen.
      5. Bewegen Sie die Einfügemarke an die Stelle in Ihrem Dokument, an der Sie den Hyperlink erstellen möchten.
      6. Klicken Sie im Menü Einfügen auf Hyperlink.
      7. Klicken Sie auf Textmarke.
      8. Wählen Sie im Dialogfeld Stelle im Dokument auswählen die Textmarke aus, die Sie als Ziel für den Hyperlink verwenden möchten. Klicken Sie dann auf OK.
      9. Klicken Sie nochmals auf OK.

Was ist der Unterschied zwischen einem relativen und einem absoluten Hyperlink?

Bei einem absoluten Hyperlink wird die vollständige Adresse des Zieldokuments verwendet. Ein relativer Hyperlink verwendet die relative Adresse zur Adresse des entsprechenden Dokuments. Dies wird auch als Hyperlinkbasis bezeichnet.

Angenommen, ein Dokument weist folgende Adresse auf:
C:\Eigene Dateien\1999 report.doc
Dieses Dokument enthält absolute und relative Hyperlinks zu einem Dokument mit der folgenden vollständigen Adresse (und dem absoluten Hyperlink):
C:\Eigene Dateien\April\Sales.doc
Der relative Hyperlink enthält nur die relative Adresse, die sich auf "Sales.doc" bezieht. Die relative Adresse lautet wie folgt:
April\Sales.doc

Verwenden Sie einen relativen Hyperlink, wenn Sie Ihre Dateien an einen anderen Speicherort, zum Beispiel einen Webserver, verschieben oder kopieren möchten. Wie kann ich die Datei öffnen?

Diese Meldung wird angezeigt, wenn Windows das Programm nicht finden kann, das dem im Hyperlinkpfad angegebenen Dokumenttyp zugeordnet ist. Diese Information ist in der Erweiterung der Hyperlinkadresse kodiert.

Um den Hyperlink einzusehen, aktivieren Sie die Option QuickInfo, und platzieren Sie dann den Mauszeiger auf den Hyperlink.

Um zur Option QuickInfo zu gelangen, gehen Sie entsprechend der von Ihnen ausgeführten Version von Word folgendermaßen vor:
  • In Word 2010 bzw. 2013 klicken Sie auf Datei, auf Optionen und dann auf Anzeigen.
  • Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche, klicken Sie auf Word-Optionen, und klicken Sie dann auf Anzeigen.
  • Klicken Sie in Word 2003 und in Word 2002 im Menü Extras auf Optionen, und klicken Sie danach auf die Registerkarte Ansicht.
Sie können das Problem beheben, indem Sie das Programm installieren, das dem im Hyperlink angegebenen Dokumenttyp zugeordnet ist.

Die Dateinamenerweiterung ist die Gruppe von Zeichen, die auf den letzten Punkt in der Adresse folgt. In der folgenden Tabelle sind einige der Office-Dokumenttypen mit ihren jeweiligen Dateinamenerweiterungen aufgelistet.
Tabelle minimierenTabelle vergrößern
DokumenttypDateinamenerweiterung in Office 2003 und früheren Versionen von OfficeDateinamenerweiterung in 2007 Office-Programmen
Microsoft Access-Datenbank.mdb.accdb
Microsoft Excel-Arbeitsmappe.xls.xlsx, .xlsm, .xlsb
Microsoft PowerPoint-Präsentation.pot.potx, .potm
Microsoft Publisher-Publikation.pub.pub
Microsoft Word-Dokument.doc.docx, .docm

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbexpertisebeginner kbFAQ kbhowto kbweb KB291182
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store