DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 298847 - Geändert am: Montag, 30. September 2002 - Version: 1.0

 

Problembeschreibung

Wenn Sie versuchen, eine Webseite zu drucken, während Sie mit Internet Explorer im Internet surfen, kann die Seite nicht gedruckt.

Ursache

Dieses Problem kann auftreten, wenn Sie nicht die Option Unicode als Codierung Sprache in Internet Explorer ausgewählte Standard verfügen. Zeigen Sie auf Codierung , wenn Sie diese Option im Menü Ansicht angezeigt.

Lösung

Um dieses Problem zu beheben:
  1. Starten Sie Internet Explorer
  2. Zeigen Sie im Ansicht auf Codierung .
  3. Klicken Sie auf Unicode- Codierung Sprache.

    Hinweis : Sie können die Standardcodierung Sprache durch beobachten eines Aufzählungspunkts (große Punkt) neben der Auswahl bestimmen.

Weitere Informationen

Weitere Informationen über Codierung Sprachen klicken Sie im Menü Hilfe auf Inhalt und Index , klicken Sie auf die Registerkarte Index in der Hilfe zu Internet Explorer 5.5, geben Sie den folgenden text
Codierung von Sprachen
und doppelklicken Sie auf den markierten Text, zu dem Thema "so richtig anzeigen von Webseiten in einer beliebigen Sprache codiert" zu wechseln.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 5.5
Keywords: 
kbmt kbprb kbprint KB298847 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 298847  (http://support.microsoft.com/kb/298847/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Zurückgezogener KB-ArtikelDisclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: