DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 304254 - Geändert am: Mittwoch, 20. November 2013 - Version: 13.0

 
Hinweis
Wenn Sie Ihre Finanzen mit Hilfe von Microsoft Money verwaltet wurde, sollten Sie bedenken, dass Microsoft nicht alle online-Services mehr und Support für alle Versionen von Money am 31. Januar 2011 unterstützt. (Microsoft eingestellt Verkäufe von Money im Juni 2009). Wenn Sie ein anderes Programm suchen, Microsoft hat Money Plus Sonnenuntergang-Versionen zur Verfügung gestellt als Ersatz für die folgenden Programme abgelaufen: Microsoft Money Essentials, Microsoft Money Deluxe, Microsoft Money Premium, Microsoft Money Home und Microsoft Money Business. Weitere Informationen über Money Plus Sonnenuntergang finden Sie in diesem Artikel der Microsoft Knowledge Base: Was ist Microsoft Money Plus Sonnenuntergang?  (http://support.microsoft.com/kb/2118008/ )

Problembeschreibung

Wenn Sie versuchen, eine Microsoft Money-Datendatei öffnen, erhalten Sie die folgende Fehlermeldung angezeigt:
Money kann diese Datei nicht öffnen, da sie von einer inkompatiblen Version erstellt wurde.

Ursache

Dieses Problem kann auftreten, wenn Sie versuchen, Money-Datendatei öffnen, die mit einer anderen lokalisierten (internationale) Version von Money erstellt wurde. Money-Datendateien, die in verschiedenen lokalisierten Versionen von Money erstellt wurden möglicherweise nicht miteinander kompatibel.

Die uns Edition von Money können Sie z. B. eine Money-Datei öffnen, die in der französischen oder Großbritannien Editionen von Money erstellt wurde.

Dieses Problem kann auftreten, wenn Sie Ihre Money-Datei problematische oder ungewöhnliche Transaktionen enthält.

Abhilfe

Um dieses Problem zu umgehen, verwenden Sie eine oder mehrere der folgenden Methoden:
  1. Stellen Sie sicher, dass unter Verwendung der gleichen lokalisierte Version wurde in die Datei erstellt wurde. Verwenden Sie z. B. die Französisch Edition wurde eine Money-Datei öffnen, die in einer früheren Ausgabe Französisch wurde erstellt wurde.
  2. Stellen Sie sicher, dass die Daten in Ihrer Money-Datei korrekt eingegeben wurden.Angenommen, ein Konto kann Daten mit einem Schrägstrich (/) verwenden, aber Theregional-Einstellungen auf dem Computer möglicherweise einen Bindestrich (-) angeben. Dieser Unterschied Maycause Geld fehlschlagen, wenn er versucht, die Datei zu konvertieren.

    Inwelchem die regionalen Einstellungen des Computers, gehen Sie folgendermaßen vor:
    1. Öffnen der Regionale Einstellungen Element in der Systemsteuerung. Klicken Sie hierzu in Windows Vista auf Start
      Bild minimierenBild vergrößern
      die Start-Schaltfläche
      , Typ Internationale steuern in das Feld Suche starten ein, und drücken Sie die EINGABETASTE.

      Öffnen der Regionale Einstellungen Element in der Systemsteuerung von Windows XP und früheren Versionen, klicken Sie auf Start, klicken Sie auf Ausführen, geben Internationale steuern, und klicken Sie dann auf OK.
    2. Beachten Sie das Datumsformat aus, und stellen Sie sicher, dass das Format die Formatvorlage entspricht, die Sie in Money verwenden.
  3. Suchen Sie nach der problematischen Buchungen. Ein Konto kann Image-Transaktion enthalten, die bei der Konvertierung ein Problem verursacht wird. In der Regel in Kapitalanlagekonten Thisoccurs.

    Gehen Sie folgendermaßen vor, um problematischen Buchungen zu isolieren:
    1. Installieren Sie die frühere Version von Money.
    2. Öffnen Sie die Money-Datei, und exportieren Sie dann Ihre Konten.
    3. Verwenden Sie die frühere Version von Money Ihre Konten in QIF-Dateien exportieren.Weitere Informationen zum Exportieren und Importieren von Accountinformation klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
      178830  (http://support.microsoft.com/kb/178830/ ) Exportieren und Importieren von Kontoinformationen in Microsoft Money
    4. Installieren Sie die aktualisierte Version von Money.
    5. Verwenden Sie die aktualisierte Version von Money, erstellen Sie eine neue Datei im Menü Datei , und klicken Sie dann in diese neue Datei eine jeweils importieren Sie die QIF-Dateien.
    6. Wenn die Einfuhren nicht erfolgreich sind, kennen Sie das Konto in der problematische Transaktion gesucht werden soll.
  4. Wenn diese Schritte das Problem nicht beheben, die frühere Version von Money verwenden, um Ihre Konten in QIF-Dateien zu exportieren, und dann mit der neueren Version von Money, die QIF-Dateien importieren, in den Export und Import Knowledge Base-Artikel beschriebenen. Stellen Sie sicher, dass Sie zur gleichen Zeit zur Vermeidung wegen Überweisungen zwischen die QIF-Dateien importieren.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Business & Personal Edition
  • Microsoft Money 98 Standard Edition
Keywords: 
kbsetup kberrmsg kbprb kbmt KB304254 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 304254  (http://support.microsoft.com/kb/304254/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store