DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 305216 - Geändert am: Donnerstag, 17. April 2008 - Version: 3.0

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
305216  (http://support.microsoft.com/kb/305216/EN-US/ ) How to track and manage changes in a Word 2002 and a Word 2003 document
In Artikel 326528  (http://support.microsoft.com/kb/326528/DE/ ) wird dieses Thema für Microsoft Word 97 und Microsoft Word 2000 behandelt.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Auf dieser Seite

Zusammenfassung

Die Informationen in diesem Artikel werden bereitgestellt von: Microsoft Press (http://mspress.microsoft.com/)

Dieser Artikel erläutert die Vorgehensweise zum Ändern eines Dokuments sowie Verfolgen, Annehmen oder Ablehnen von Änderungen in Microsoft Word 2002 und in Microsoft Office Word 2003.

Weitere Informationen

Wenn Sie Ihre Dokumente gemeinsam mit anderen nutzen, können Sie Änderungen verfolgen, um zu sehen, was genau hinzugefügt oder gelöscht wurde. Dann können Sie die Änderungen einzeln oder alle auf einmal annehmen oder ablehnen.

Wenn Bearbeiter ihre Änderungen in separaten Dokumenten zurückliefern, können Sie alle Überarbeitungen in einem Dokument zusammenführen und sie überprüfen. Wenn Sie die Änderungen, die in einem Dokument vorgenommen wurden, protokollieren möchten, können Sie verschiedene Versionen eines Dokuments im selben Dokument speichern.

Das Verfolgen von Änderungen in einem Dokument ermöglicht es Ihnen, ein Dokument zu überarbeiten, ohne den Originaltext zu verlieren. Wenn Sie Änderungen verfolgen, zeigt Word geänderten Text in einer anderen Farbe an als den ursprünglichen Text und Word verwendet außerdem Überarbeitungskennzeichen, zum Beispiel Unterstreichungen, um überarbeiteten Text vom Originaltext abzuheben. Um das Layout Ihres Dokuments zu erhalten, kennzeichnet Word die Änderung und die Art der Änderung, z. B. eine Löschung, außerdem in einer Sprechblase, die am Rand des Dokuments angezeigt wird.

Wenn Sie ein Dokument öffnen, in dem Änderungen verfolgt wurden, erscheint das Dokument in der Ansicht Endgültige Version enthält Markups, um zu zeigen, dass das Dokument verfolgte Änderungen enthält. Dies ist das standardmäßige Verhalten. Word unterstreicht eingefügten Text und ändert dessen Farbe. Word fügt außerdem links von geändertem Text am Rand eine vertikale Linie hinzu, die es Ihnen erleichtert, Änderungen im Dokument zu finden.

Hinweis: Die in Word angezeigten Informationen zum Verfasser der Änderung in einem Dokument hängen davon ab, welche Informationen für diese Person in den Feldern Name und Initialen auf der Registerkarte Benutzerinformationen im Dialogfeld Optionen in Word eingegeben wurden.

Hinweis: Sie können verhindern, dass Dokumente, die als endgültige Version gespeichert wurden, in der Ansicht "Endgültige Version enthält Markups" geöffnet werden. Weitere Informationen hierzu finden Sie im folgenden Artikel der Microsoft Knowledge Base:
831771  (http://support.microsoft.com/kb/831771/DE/ ) Markup-Text kann wieder angezeigt werden, wenn Sie ein Dokument von Word öffnen oder wenn speichern
Um das Verfolgen von Änderungen zu aktivieren, klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste, klicken Sie im Menü auf Überarbeiten, um die Symbolleiste Überarbeiten anzuzeigen, und klicken Sie anschließend auf die Schaltfläche Änderungen verfolgen. Alle Änderungen, die Sie jetzt durchführen, werden mit Überarbeitungskennzeichen versehen.

Hinweis: Wenn Sie das Verfolgen von Änderungen während der Bearbeitung deaktivieren möchten, klicken Sie auf der Symbolleiste Überarbeiten auf die Schaltfläche Änderungen verfolgen. Wenn die Funktion "Änderungen verfolgen" aktiviert ist, wird in der Statusleiste unten in Ihrem Dokument "ÄND" angezeigt. Wenn Sie das Verfolgen von Änderungen deaktivieren, wird ÄND abgeblendet.

Wenn die Überarbeitungskennzeichen störend sind, können Sie Änderungen verfolgen, ohne dass sie auf dem Bildschirm hervorgehoben werden. Klicken Sie auf der Symbolleiste Überarbeiten auf die Schaltfläche Änderungen verfolgen, um die Überarbeitungskennzeichen beim Verfolgen von Änderungen auszublenden. Klicken Sie auf den Pfeil nach unten Anzeige für Überarbeitung und anschließend auf Endgültig. Wenn Sie die Bearbeitung eines Dokuments abgeschlossen haben, klicken Sie auf den Pfeil nach unten Anzeige für Überarbeitung und anschließend auf Endgültige Version enthält Markups, um Änderungen im Dokument anzuzeigen. Über die Liste im Feld Anzeige für Überarbeitung können Sie festlegen, ob die Überarbeitungen angezeigt werden. Über die Liste im Feld Anzeigen können Sie auswählen, welche Überarbeitungen im Dokumentfenster angezeigt werden sollen.

Bei der Überprüfung der verfolgten Änderungen können Sie diese einzeln oder alle auf einmal annehmen oder ablehnen. Wenn Sie eine Änderung annehmen, entfernt Word die typografischen Überarbeitungskennzeichen. Wenn Text gelöscht wurde, wird auch der Text aus dem Dokument entfernt. Wenn Text eingefügt wurde, verbleibt der neue Text im Dokument. Wenn Sie eine Änderung ablehnen, stellt Word den ursprünglichen Text wieder her.

Sie verwenden die Symbolleiste Überarbeiten, um Änderungen zu überprüfen. Mit den Schaltflächen Nächste Änderung und Vorherige Änderung können Sie Änderungen einzeln überprüfen. Verwenden Sie dann die Schaltflächen Änderungen annehmen oder Änderungen ablehnen, um auf die Überarbeitungen zu reagieren. Klicken Sie auf Änderungen annehmen (Pfeil nach unten) und anschließend auf Alle Änderungen im Dokument annehmen, um alle Änderungen auf einmal anzunehmen. Klicken Sie auf Änderungen ablehnen (Pfeil nach unten) und anschließend auf Alle Änderungen im Dokument ablehnen, um alle Änderungen auf einmal abzulehnen.

Wenn Sie die Änderungen, die in einem Dokument vorgenommen wurden, protokollieren möchten, können Sie verschiedene Versionen eines Dokuments im selben Dokument speichern. Wenn Sie verschiedene Versionen innerhalb von Word speichern, können Sie Plattenplatz sparen, da Word nur die Unterschiede zwischen Versionen speichert, nicht vollständige Versionen der einzelnen Dokumente. Wenn Sie mehrere Versionen des Dokuments gespeichert haben, können Sie zurückgehen und Vorgängerversionen bearbeiten, öffnen, drucken und löschen. Sie können Word auch bei jedem Schließen Ihres Dokuments eine Version speichern lassen. Das ist sinnvoll, wenn Sie protokollieren möchten, wer das Dokument geändert hat und wann, z. B. bei einem juristischen Dokument. Wenn bei jedem Schließen eines Dokuments eine Version gespeichert werden soll, verwenden Sie den Befehl Versionen im Menü Datei, um das Dialogfenster Versionen in Dokumentname zu öffnen, und aktivieren Sie das Kontrollkästchen Version automatisch speichern.

Änderungen in einem Word-Dokument verfolgen

  1. Starten Sie Word oder wechseln Sie zu Word.
  2. Klicken Sie in der Symbolleiste Standard auf Öffnen.

    Das Dialogfeld Öffnen wird angezeigt.
  3. Wählen Sie im Dialogfeld Öffnen die Datei aus, in der Sie Änderungen verfolgen möchten. Klicken Sie auf Öffnen.
  4. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie auf Überarbeiten.

    Die Symbolleiste Überarbeiten wird angezeigt.
  5. Klicken Sie in der Symbolleiste Überarbeiten auf Änderungen verfolgen.
Alle Änderungen, die Sie durchführen, werden jetzt verfolgt.

Tipp: Wenn das Verfolgen von Änderungen aktiviert ist, hat die Schaltfläche Änderungen verfolgen einen blauen Rand, und die Buchstaben ÄND erscheinen hervorgehoben in der Statusleiste. Wenn das Verfolgen von Änderungen deaktiviert ist, hat die Schaltfläche Änderungen verfolgen keinen Rand, und ÄND ist in der Statusleiste abgeblendet.

Änderungen durchführen und Kommentare hinzufügen

Gehen Sie folgendermaßen vor, um Änderungen in einem Dokument vorzunehmen und Kommentare hinzuzufügen, nachdem Sie das Verfolgen von Änderungen aktiviert haben:
  1. Wenn Sie Text aus Ihrer Datei entfernen möchten, markieren Sie Ihn, und drücken Sie die Taste [ENTF].

    Word fügt eine Legende ein, die Art und Inhalt Ihrer Änderung beschreibt. Wenn Sie z. B. den Text "Franz jagt im komplett verwahrlosten Taxi quer durch Bayern" gelöscht haben, wird folgende Legende angezeigt: Gelöscht: Franz jagt im komplett verwahrlosten Taxi quer durch Bayern.

    Hinweis: Wenn die Legende nicht angezeigt wird, zeigen Sie Ihr Dokument eventuell in der Normalansicht an. Wechseln Sie zur Seitenlayout-Ansicht, um die Legenden anzuzeigen. Klicken Sie dazu im Menü Ansicht auf Seitenlayout.
  2. Führen Sie den Mauszeiger über den gelöschten Text. Zusätzlich zur Legende kennzeichnet Word die Löschung mit einem QuickInfo. Wenn Sie den Mauszeiger über die Löschung führen, teilt Ihnen die QuickInfo mit, wer die Änderung durchgeführt hat, wann sie durchgeführt wurde, und um welche Art von Änderung es sich gehandelt hat. In diesem Fall zeigt die QuickInfo Gelöscht an.
  3. Wenn Sie Text zu Ihrer Datei hinzufügen möchten, klicken Sie auf die Stelle, wo der Text erscheinen soll, und geben Sie den Text ein.

    Word fügt den neuen Text in einer anderen Farbe ein. Wenn das Verfolgen von Änderungen aktiviert ist, wird bei jeder Person, die das Dokument ändert, eine andere Farbe verwendet.
  4. Führen Sie den Mauszeiger über den hinzugefügten Text.

    Eine QuickInfo teilt Ihnen mit, wer die Änderung durchgeführt hat, wann sie durchgeführt wurde, und um welche Art von Änderung es sich gehandelt hat. In diesem Fall zeigt die QuickInfo Eingefügt an.
  5. Klicken Sie im Menü Einfügen auf Kommentar.

    Wenn Sie Text markiert und dann einen Kommentar eingefügt haben, kennzeichnet Word die markierte Passage mit großen, farbigen Klammern. Wenn beim Einfügen des Kommentars kein Text markiert war, wird die Stelle durch einen farbigen vertikale Balken gekennzeichnet. Eine Legende wird am Rand des Dokuments angezeigt. Die Legende beschreibt Art und Inhalt Ihrer Änderung. Wenn Sie z. B. eine Notiz oder Anmerkung zu Ihrem Dokument hinzugefügt haben, lautet die Legende Kommentar:, gefolgt vom Text der Notiz oder Anmerkung.
  6. Führen Sie den Mauszeiger über den hinzugefügten Kommentar.
    Eine QuickInfo teilt Ihnen mit, wer die Änderung durchgeführt hat, wann sie durchgeführt wurde, und um welche Art von Änderung es sich gehandelt hat. In diesem Fall zeigt die QuickInfo Kommentiert an.
  7. Klicken Sie in der Symbolleiste Überarbeiten auf Anzeigen, und klicken Sie dann auf Überarbeitungsfenster. Das Fenster Überarbeiten wird unten im Word-Fenster angezeigt und enthält die Beschriftung Änderungen und Kommentare des Hauptdokuments. Zu jedem hinzugefügten oder gelöschten Text oder Kommentar sehen Sie den Namen der Person, die die Änderung durchgeführt hat, wann die Änderung durchgeführt wurde, die Art der Änderung und den Inhalt der Änderung.

Änderungen überarbeiten und annehmen oder ablehnen

Gehen Sie folgendermaßen vor, um Änderungen in einem Dokument, die Sie oder andere Bearbeiter vorgenommen haben, zu bearbeiten und anzunehmen oder abzulehnen:
  1. Drücken Sie [STRG]+[POS1], um die Einfügemarke an den Anfang des Dokuments zu stellen.
  2. Klicken Sie in der Symbolleiste Überarbeiten auf Weiter.

    Die erste Änderung im Dokument wird markiert.
  3. Klicken Sie in der Symbolleiste Überarbeiten auf Änderungen annehmen.

    Word nimmt die Änderung an. Wenn es sich bei der Änderung um eine Löschung gehandelt hat, entfernt Word den Text und die Überarbeitungskennzeichen. Außerdem entfernt Word die Legende und die Änderungsinformationen aus dem Fenster Überarbeiten. Wenn es sich bei der Änderung um eine Hinzufügung gehandelt hat, fügt Word den Text hinzu und entfernt die Überarbeitungskennzeichen. Außerdem entfernt Word die Änderungsinformationen aus dem Fenster Überarbeiten.

    Tipp: Wenn Sie eine Änderung annehmen möchten, können Sie auch mit der rechten Maustaste auf die Änderung klicken und anschließend im angezeigten Menü auf Einfügen annehmen oder Löschen annehmen klicken.
  4. Klicken Sie in der Symbolleiste Überarbeiten auf Weiter.
  5. Klicken Sie in der Symbolleiste Überarbeiten auf Änderung ablehnen/Kommentar löschen. Word stellt Ihren Text so wieder her, wie er vor dem Einfügen oder Löschen war, und entfernt die Legende. Außerdem entfernt Word die Änderungsinformationen aus dem Fenster Überarbeiten.

    Tipp: Wenn Sie auf dem Bildschirm auf eine Änderung zeigen, erscheint der Benutzername in der QuickInfo, der bei der Installation des Betriebssystems eingegeben wurde. Wenn kein Name angegeben wurde, zeigt die QuickInfo Benutzer als Namen an. Sie können den Benutzernamen im Dialogfeld Optionen ändern. Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Benutzerinformationen, geben Sie im Feld Name einen Benutzernamen ein, und klicken Sie anschließend auf OK.

Eine frühere Version eines Dokuments überarbeiten

  1. Klicken Sie im Menü Datei auf Versionen.
  2. Wählen Sie im Feld Vorhandene Versionen die Version aus, die Sie überarbeiten möchten, und klicken Sie auf Öffnen.
Die ausgewählte Version wird geöffnet und wird neben der aktuellen Version des Dokuments angezeigt. Wenn Sie eine frühere Version wiederherstellen möchten, öffnen Sie sie, und klicken Sie im Menü Datei auf Speichern unter, um die aktuelle Version des Dokuments zu ersetzen. Wenn Sie keine frühere Version wiederherstellen möchten, schließen Sie die Version, die Sie geöffnet haben, ohne Änderungen zu speichern.

Versionsinformationen löschen

  1. Klicken Sie im Menü Datei auf Versionen.
  2. Wählen Sie im Feld Vorhandene Versionen die Version aus, die Sie löschen möchten, und klicken Sie auf Öffnen.

    Hinweis: Diese Aktion kann nicht rückgängig gemacht werden. Sie können die gelöschten Versionsinformationen nicht wiederherstellen.

Informationsquellen

Informationen zu Microsoft Press-Titeln finden Sie unter http://mspress.microsoft.com (http://mspress.microsoft.com) .

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbgraphxlink kbhowto KB305216
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store