DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 305298 - Geändert am: Sonntag, 21. April 2013 - Version: 9.0

 

Auf dieser Seite

Problembeschreibung

Wenn Sie eine Internetverknüpfung in einem beliebigen Microsoft klicken Encarta-Produkte, die im Abschnitt "Gilt für" aufgeführten oder wenn Sie auf Tools, und klicken Sie dann auf Encarta aktualisieren, können Sie eine der folgenden Fehlermeldungen angezeigt:
Encarta Enzyklopädie konnte nicht mit dem Internet verbinden. Stellen Sie eine Verbindung mit dem Internet manuell.
Inhalt wurde nicht aufgerufen. Wir Inhalt konnte von der Encarta-Website nicht abgerufen werden. Überprüfen Sie, ob Ihre Internetverbindung funktioniert ordnungsgemäß.
Die Seite kann nicht angezeigt werden die gesuchte Seite ist zurzeit nicht verfügbar.
Hinweis Sie können keine Fehlermeldung aber kann kein Inhalt heruntergeladen oder die Verbindung schlägt fehl, und der Download ist möglicherweise unvollständig,

Ursache

Diese Aushängen kann auftreten, wenn Sie eine der folgenden Optionen verwenden Methoden für die Verbindung mit dem Internet:
  • Digital Subscriber Line (DSL) oder Kabelmodem
  • America Online (AOL)
  • Local Area Network (LAN)
Sie können Firewall-Sicherheits-Software, die ausgeführt werden ist die Verbindung verhindern. Diese Aushängen kann sein ein beschädigter Download der Dateien zurückzuführen.

Lösung

Wenn Sie sofort, wenn Sie versuchen, eine Fehlermeldung angezeigt Encarta aktualisieren oder während der Aktualisierung von Encarta wird kein Inhalt heruntergeladen, aber keine Fehlermeldung empfangen wird, versuchen Sie Methode 1, um das Problem zu beheben.

Methode 1

Entfernen Sie die neueste Updatedatei

  1. Beenden Sie Encarta.
  2. Löschen Sie die neueste Update-Datei (derjenige, der in der höchste Nummer) im Ordner "Updates".

    Auf einem Windows 98-basierten Computer:
    C:\WINDOWS\All Users\Application Data\Microsoft\Encarta Referenz Library\
    Auf einem Windows XP-basierten Computer:
    C:\Documents and Settings\All Users\Application Data\Microsoft\Encarta Verweis Library\
    Hinweis Für Encarta 2002 ist der Ordner ST02ADLXD-Updates. Für Encarta 2003 ist der Ordner L03AXLRD-Updates. Für Encarta 2004 ist der Ordner L04AXLRD/Updates.
  3. Starten, und klicken Sie dann Encarta aktualisieren.

Für AOL, DSL oder LAN-Verbindungen

Führen Sie zum Umgehen dieses Problem bei AOL, DSL oder LAN-Verbindungen Diese Schritte:
  1. Encarta klicken Sie auf Tools, und klicken Sie dann aufOptionen.
  2. Aktivieren Sie die Verwenden von externen Browser durchsuchen im Web das Kontrollkästchen.
  3. Klicken Sie auf OK.
Wenn diese Schritte das Problem nicht beheben, gehen Sie folgendermaßen vor:
  1. Klicken Sie auf Start, zeigen Sie aufEinstellungen, und klicken Sie dann auf Steuerelement Bedienfeld.
  2. Doppelklicken Sie auf Internetoptionen.
  3. Auf der Verbindungen Registerkarte, klicken Sie aufKeine DFÜ-Verbindung.

    Hinweis Wenn Sie eine DFÜ-Modem verwenden, um dann eine Verbindung mit dem Internet herstellen Diese Option benötigen Sie für Ihre Internet-Dienst manuell zu wählen Anbieter, bevor Sie alle Informationen aus dem Internet herunterladen. Wenn Sie sich befinden Mithilfe von DSL, Kabelmodem, AOL oder ein LAN eine Verbindung mit dem Internet, dann ist dies Option sollte bereits ausgewählt sein.
  4. Klicken Sie auf OK.
Falls Sie über ein LAN verbunden sind, gehen Sie folgendermaßen vor:
  1. Encarta klicken Sie auf Tools, und klicken Sie dann aufOptionen.
  2. Deaktivieren Sie die Zur Bestätigung auffordern Herstellen einer Verbindung mit dem Internet das Kontrollkästchen.
  3. Klicken Sie auf OK.
Wenn Sie verwenden AOL und die Schritte, die zuvor in aufgeführt sind in diesem Artikel führen Sie das Problem nicht beheben, gehen Sie folgendermaßen vor:
  1. Schließen Sie alle AOL Taskleistensymbole.

    Hinweis Möglicherweise können Sie mit der rechten Maustaste die Symbole, und klicken Sie dann aufSchließen oder Beenden.
  2. Melden Sie sich bei AOL, und starten Sie dann Encarta als Sie in der Regel würde.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Encarta 2006
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta Enzyklopädie Professional 2004
  • Microsoft Encarta Encyclopedia 2003 Deluxe Edition
  • Microsoft Encarta Encyclopedia 2002 Deluxe Edition
  • Microsoft Encarta Enzyklopädie 2004 Standard
  • Microsoft Encarta Enzyklopädie 2003 Standard Edition
  • Microsoft Encarta Premium 2007
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Encarta Reference Library 2004
  • Microsoft Encarta Professional (Reference Library) 2003
  • Microsoft Encarta Professional (Reference Library) 2002
  • Microsoft Student with Encarta Premium 2007
Keywords: 
kbexpertisebeginner kberrmsg kbprb kbmt KB305298 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 305298  (http://support.microsoft.com/kb/305298/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store