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Artikel-ID: 312814 - Geändert am: Freitag, 3. August 2007 - Version: 10.1

 

Auf dieser Seite

Problembeschreibung

Wenn Sie Money starten, wird möglicherweise die folgenden Symptome auftreten:
  • Wenn Sie das Kontobuch für ein bestimmtes Konto verwenden, wird in der unten rechts im Cash fließen Abschnitt der Seite folgende Fehlermeldung:
    Money kann Ihre Daten verarbeiten, da die Beträge anzeigen zu groß sind.
  • Beim Klicken auf Cashflow auf der Money Symbolleiste oder klicken Sie auf Konten & Zahlungen auf die Cashflow überprüfen Menü passiert nichts. Wie erwartet die Seite "Geplante Ihr Cashflow" nicht angezeigt.
  • Wenn Sie den Schuldentilgungsplaner in Money verwenden versuchen, unterscheidet sich von den Betrag, der in den Schuldentilgungsplaner angezeigt wird der Betrag, den Sie für die Mindestzahlung eingeben.
  • Wenn Sie versuchen, ein Kreditkartenkonto hinzufügen oder ändern Sie ein Konto bereits in den Schuldentilgungsplaner, möglicherweise eine falsche Zahlungsplan angezeigt.
Außerdem können Ihnen angezeigt, die folgenden Fehlermeldung: Dieser Vorgang kann nicht ausgeführt werden.

Money (Version) hat ein Problem festgestellt und muss zu schließen. Wir entschuldigen uns für die Unannehmlichkeiten.

Wenn Sie auf klicken Sie hier klicken, wird sinngemäß:
  • Anwendungsname: msmoney.exe
  • Modulname: mnyob99.dll
Wenn Sie Microsoft Money 2005 Standard installiert haben, können das folgende Problem auftreten. Sie versuchen, den Cashflow -Abschnitt des Programms gefunden werden. Stattdessen finden Sie im Abschnitt Budgetbeträge für Konten zuweisen . Der Abschnitt Zuweisen Budgetbeträge für Konten enthält eine Verknüpfung mit der Planung der Cashflow-Seite. Wenn Sie den Planung der Cashflow Link klicken, wird sinngemäß folgende Fehlermeldung:
Dieser Bereich ist nicht in Ihrer Money-Version verfügbar. Aktualisieren Sie für den Zugriff auf zusätzliche finanzielle Tools und Informationen auf Money 2005 Deluxe, Premium oder Kleinunternehmen.

Ursache

Dieses Verhalten kann auftreten, wenn eine oder mehrere der folgenden Bedingungen erfüllt sind:
  • Ihre Money-Datendatei ist beschädigt. Enthalten einen ungültigen oder Konto beschädigt, Bill beschädigt oder Transaktion beschädigt.
  • Eine oder mehrere geplante Zahlung Einträge sind beschädigt.
  • Einer der Einträge in Ihrem Budget ist beschädigt.
  • Einer der Einträge in den Schuldentilgungsplaner ist beschädigt.

Lösung

Hinweis: Wenn Sie das Money 2005-Problem, das im Abschnitt "Problembeschreibung" genannt wird auftritt, ist es da Cashflow Prognostizieren nicht mehr in Money 2005 Standard verfügbar ist. Sie müssen Aktualisieren auf eine der Money-Versionen, die in der Fehlermeldung angegeben wird.

Hinweis: Um dieses Problem zu beheben, verwenden Sie eine der folgenden Methoden Nachdem Sie eine Kopie Ihrer Money-Datei. Gehen Sie folgendermaßen vor, um eine Kopie Ihrer Money-Datei zu erstellen:
  1. Starten Sie Money.
  2. Klicken Sie im Menü Datei auf Sichern .

Methode 1: Zurücksetzen der Schuldenplan

  1. Starten Sie Money.
  2. Verwenden Sie einen der folgenden Schritte für Ihre Version von Money:
    • Klicken Sie in Money 2005 und höher im Menü Extras auf Einstellungen , und klicken Sie auf Express-Einstellungen oder Planeroptionen .
    • in Microsoft Money 2002 durch Microsoft Money 2004, klicken Sie auf im Menü Extras auf Optionen und dann auf die Registerkarte Planer .
  3. Klicken Sie im Abschnitt Schuldentilgungsplaner auf Schuldenplan zurücksetzen .

    Hinweis: Wenn Sie Ihren Schuldenplan zurücksetzen, außerhalb des Plans werden alle Konten verschoben, und alle regelmäßigen Zahlungen Schulden, die Sie eingerichtet haben auf $ 0,00 festgelegt.
  4. Wenn Sie die folgende Meldung erhalten, klicken Sie auf Ja , und klicken Sie dann auf OK :
    Möchten Sie wirklich alle Informationen deaktivieren und löschen Ihren Schuldenplan?
  5. Schließen Sie Money und starten Sie neu.
  6. Überprüfen Sie, ob Sie das Problem weiterhin auftritt. Wenn das gleiche Problem weiterhin auftritt, fahren Sie mit Methode 2 fort.

Methode 2: Entfernen und Ersetzen von beschädigte Zahlungen

  1. Bestimmen Sie, welche Stückliste beschädigt ist. Gehen Sie hierzu Notieren Sie die Zahlung Details vor der Löschvorgang, und löschen Sie eine Rechnung zu einem Zeitpunkt. Testen Sie, ob das Problem behoben ist, nach dem Löschen jeder Zahlung. Setzen Sie wenn das Problem nicht behoben wird, den Löschvorgang fort, eine Rechnung zu einem Zeitpunkt bis Sie die beschädigte Zahlung gefunden. Weitere Informationen zum Löschen einer Rechnung finden Sie in Money-Hilfe.
  2. Erstellen Sie eine oder mehrere neue Zahlungen, Zahlungen, die gelöschten zu ersetzen.
Wenn Sie alle Zahlungen und Einzahlungen in der Liste löschen, und dies immer noch nicht das Problem löst, fahren Sie mit Methode 3.

Methode 3: Reparieren der Money-Datendatei

Weitere Informationen zum Reparieren der Money-Datendatei finden Sie im folgenden Artikel der Microsoft Knowledge Base:
182608  (http://support.microsoft.com/kb/182608/ ) Sie empfangen Fehlermeldungen oder unerwartete Verhaltensweisen in Money Beachten
Wenn das Problem weiterhin auftritt nachdem Sie die in diesem Artikel beschriebenen Schritte, fahren Sie mit Methode 4 fort.

Methode 4: Erstellen eines neuen Budgets

  1. Starten Sie Money.
  2. Klicken Sie auf Budget .
  3. Klicken Sie auf neues Budget erstellen .
  4. Wenn Sie die Bestätigungsnachricht erhalten, klicken Sie auf Ja .

    Hinweis: In Money 2005 und höher müssen Sie im Budget erweiterte Modus eine neue zu erstellen sein. Weitere Informationen Informationen zum Wechseln zwischen Budget Typen finden Sie unter dem Thema "Wechseln zwischen einer Essential Budget und eine erweiterte Budget" in Money-Hilfe.
  5. Überprüfen Sie, ob die Symptome verschwunden sind.
Wenn ein neues Budget erstellen das Problem behebt, können Sie Ihr Budget erneut neu erstellen. Stellen Sie sicher, Testen der Cashflow nach einige Einträge, um sicherzustellen, dass nicht das Problem durch ein bestimmter Eintrag verursacht wird. Wenn dieses Problem weiterhin auftritt nachdem Sie diese Schritte ausgeführt haben, fahren Sie mit Methode 5 fort.

Methode 5: Suchen Sie das Konto, das beschädigt oder ungültig ist

Um festzustellen, welche Ihrer Konten beschädigt oder ungültig ist, schließen Sie alle Konten, und öffnen Sie Sie einzeln anzeigen, welche Daten die Fehlermeldung erzeugt. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie Konto.
  2. Klicken Sie auf Konto-Liste durch Sortieren , und deaktivieren Sie dann das Kontrollkästchen Ausblenden geschlossene Konten .
  3. Klicken Sie mit der rechten Maustaste auf jedes Konto, und klicken Sie Konto ist geschlossen . Wenn Sie aufgefordert werden offene Positionen für ein Kapitalanlagenkonto in ein neues Konto zu übertragen, klicken Sie auf Nein .
  4. Klicken Sie mit der rechten Maustaste auf das erste Konto in der Liste, und klicken Sie Konto ist geöffnet .
  5. Klicken Sie im Berichte auf Bericht Katalog .
  6. Den Bericht, den Sie öffnen, wenn Sie die Fehlermeldung erhalten, die im Abschnitt "Problembeschreibung" erwähnte wollten zu öffnen.
  7. Wiederholen Sie die Schritte 4 bis 6 für jedes Konto in der Liste, bis Sie die Fehlermeldung erhalten, die im Abschnitt "Problembeschreibung" genannt wird. Wenn Sie die Fehlermeldung erhalten, haben Sie das Konto befindet, das beschädigt ist.

Reparieren Sie das beschädigte Konto

Das Problem möglicherweise aufgrund einer bestimmten Transaktion auf diesem Konto. Durchsuchen Sie das Konto registrieren um festzustellen, ob Sie etwas Ungewöhnliches finden können, die korrigiert oder gelöscht werden kann. Dieses Problem möglicherweise beheben, Sichern Ihrer Money-Datendatei und durch einen Prozess Testversion und Fehler zu löschen oder geben Sie jede Transaktion arbeiten. Jedoch ist es möglicherweise einfacher, die Kontodaten exportieren, ihn in ein neues Konto importieren und löschen Sie das problematische Konto.

Hinweis: Beim Exportieren entfernt Money das Konto nicht aus der aktuellen Datei. Es wird nur eine Kopie des Kontos. Einige Informationen ist nicht enthalten, z. B. Abkürzungen, Kommentare und Planer Informationen. Daher bereinigt"exportieren" die Daten in einem Konto, die möglicherweise den Schaden verursachen.
  1. Klicken Sie im Menü Datei auf Exportieren .
  2. Klicken Sie auf Weit QIF , und klicken Sie dann auf OK .
  3. Klicken Sie im Speichern in auf Desktop .
  4. Geben Sie im Feld Dateiname den Namen, die Sie für die temporäre Exportdatei verwenden möchten (Geben Sie z. B. Konten sind ein), und klicken Sie dann auf OK .
  5. Wenn Sie aufgefordert, den Typ des Kontos auszuwählen, die Sie exportieren möchten, klicken Sie auf den Kontotyp (Standard oder Aktien) des das beschädigte Konto, und klicken Sie dann auf OK .
  6. Klicken Sie im Feld Kontoliste auf das beschädigte Konto, und klicken Sie dann auf Weiter . Money exportiert die .qif-Datei auf dem Desktop.
  7. Wenn der Export abgeschlossen ist, klicken Sie auf OK .
Weitere Informationen zum Reparieren der Money-Datendatei finden Sie im folgenden Artikel der Microsoft Knowledge Base:
178830  (http://support.microsoft.com/kb/178830/ ) Das Exportieren und Importieren von Kontoinformationen

Erstellen Sie ein neues Konto

  1. Klicken Sie Konto.
  2. Im Menü Datei klicken Sie auf neu und klicken Sie dann auf Konto .
  3. Folgen Sie die Anweisungen am Bildschirm, um ein Konto erstellen, das eine saubere Kopie des Kontos, das beschädigt ist.

Daten in das neue Konto importieren

  1. Öffnen Sie das neue Konto, das Sie erstellt haben.
  2. Klicken Sie im Menü Datei auf Importieren .
  3. Folgen Sie die Anweisungen auf dem Bildschirm die temporäre QIF-Datei importieren, die auf dem Desktop exportiert.

Das Konto, das beschädigt ist

  1. Klicken Sie Konto.
  2. Klicken Sie auf das Konto, das beschädigt ist, und klicken Sie dann auf Kontodetails ändern .
  3. Klicken Sie auf dieses Konto löschen . Klicken Sie auf Ja, wenn Sie dazu aufgefordert werden, das Löschen zu bestätigen.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
300226  (http://support.microsoft.com/kb/300226/ ) Sie erhalten eine Fehlermeldung "dieser Vorgang kann nicht ausgeführt werden" in Microsoft Money

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Money Essentials
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Deluxe and Business Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 312814  (http://support.microsoft.com/kb/312814/en-us/ )
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