DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 313553 - Geändert am: Mittwoch, 20. November 2013 - Version: 7.0

 

Auf dieser Seite

Zusammenfassung

In diesem Artikel werden Möglichkeiten, diagnostizieren und beheben Sie Probleme beim Microsoft Office für Mac-Anwendungen das Dokument nicht gedruckt wird.
Die folgenden Verhaltensweisen sind Beispiele für Druckprobleme:
  • Sie erhalten Fehlermeldung und andere Meldungen, wenn Sie versuchen, eine Datei zu drucken.
  • Der Drucker reagiert nicht.
  • Dateien werden als bedeutungslosen Symbolen gedruckt.

Dieser Artikel behandelt keine Probleme mit der Druckerausgabe, wie z. B. Umschlag Positionierung, fehlende Grafiken und fehlerhafte Seitennummerierung.

Wenn Sie keine Entsprechung für die Ihnen angezeigte Fehlermeldung oder das Verhalten Ihres Druckers finden, führen Sie die Schritte in diesem Artikel, um Ihre Printingproblem zu beheben. Um ein Druckproblem anwendungsspezifischen zu beheben, müssen Sie dessen Ursache ermitteln. Mögliche Ursachen in der Regel einer der fünf Kategorien:
  • (Datei oder Präsentation) beschädigte Dokumente oder beschädigte Inhalte in Dokumenten, Präsentation, Arbeitsmappe.
  • Die Anwendung selbst.
  • Der Druckertreiber.
  • Konnektivität oder Hardware.
  • Konflikte mit einer Anwendung.

Was verursacht das Druckproblem nicht unbedingt. Sind stattdessen auf eine systematische Problembehandlung, um die Ursache zu finden.

Verwenden Sie die folgenden Tests ermitteln Sie den Typ der Ursache für die Printingfailure.

Erforderliche Komponenten

Bevor Sie mit den unten beschriebenen Schritten fortfahren, stellen Sie sicher alle Apple Software-Updates installiert haben, finden Sie im Abschnitt "Referenz" in diesem Artikel auf Hilfe und Anweisungen zum Herunterladen und Installieren von Apple Software-Updates.


Weitere Informationen


Schritt 1: Test in einem neuen Dokument drucken

Beschädigte Dokumente oder Dokumente mit beschädigten Grafiken oder Schriftarten beschädigte Druckfehler verursachen können. Bevor Sie Treiber oder Software neu installieren, Testen Sie das Programm drucken können.
  1. Öffnen Sie ein neues leeres Dokument in Word.
  2. Geben Sie auf der ersten Zeile des Dokuments den folgenden Text: =rand(10)
  3. Drücken Sie die EINGABETASTE. Dadurch wird die 10 Absätze Beispieltext eingefügt.
  4. Versuchen Sie, das Dokument zu drucken.
  5. Wenn das Dokument erfolgreich gedruckt wird, auf eine andere Schriftart ändern oder Einfügen von ClipArt, eine Tabelle oder ein Zeichnungsobjekt.

    Um die Schriftart zu ändern, gehen Sie folgendermaßen vor:
    1. Verwenden Sie Ihr Zeigegerät den Beispieltext auswählen.
    2. Klicken Sie auf Schriftart.
    3. Klicken Sie in der Liste Schriftarteine andere Schriftart aus.
    Gehen Sie folgendermaßen vor, um eine ClipArt einzufügen:
    1. Klicken Sie auf das Menü "Einfügen", wählen Sie Bild , und klicken Sie dann auf ClipArt.
    2. Klicken Sie im Aufgabenbereich ClipArt lassen Sie das Feld Suchtextleer, und klicken Sie dann auf.
    3. Maustaste auf eines der Bilder, und klicken Sie dann auf Einfügen.
    4. Schließen des Aufgabenbereichs ClipArt
    Um eine Tabelle einzufügen, gehen Sie folgendermaßen vor:
    1. Klicken Sie aufTabelle, und klicken Sie dann auf Einfügen und Tabelle.
    2. Geben Sie die Anzahl der Spalten und Zeilen, die Sie möchten, und klicken Sie dann auf OK.
    Um ein Zeichnungsobjekt einzufügen, gehen Sie folgendermaßen vor:
    1. Klicken Sie auf Einfügenund dann auf ClickPicture, und wählen Sie AutoFormen.
    2. Klicken Sie auf eines der Shapes. Zeichnen Sie die Form in das Dokument ein.
Testen Sie die Funktion jetzt.


Der Erfolg oder Misserfolg dieser Tests zeigt, ob eine Anwendung in der Regel drucken kann. Diese Tests können Ihnen auch Hinweise zu bestimmten Schriftarten oder Grafiken, die Anwendung drucken kann.

Wenn keine Fehlermeldungen in das Testdokument angezeigt, aber das ursprüngliche Dokument immer noch nicht drucken können, eventuell das Originaldokument beschädigt. Dies kann true sein, auch wenn Sie dasselbe Dokument auf einem anderen Computer drucken können, denn es viele Situationen gibt, in denen die Symptome für Dateibeschädigungen auf einigen Computern und nicht auf andere Benutzer angezeigt werden.

In diesem Fall basieren Sie auf systematische Problembehandlung nicht auf Annahmen über die Ursache des Problems. Wenn Sie können kein bestimmtes Dokument drucken, aber Sie können andere Dokumente, Aufmachung, Arbeitsblatt drucken, können Sie daher ein beschädigtes Dokument haben. Beheben Sie das Problem entsprechend. Weitere Informationen zur Problembehandlung bei beschädigte Dokumenten klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:

2362088 (http://support.microsoft.com/kb/2362088) Problembehandlung bei beschädigten Dokumenten in Word 2003

Anwendung kann nicht auf allen drucken oder Anwendung keine bestimmte Schriftart oder Grafik drucken, fahren Sie mit Schritt2.

Drucken aus einem anderen Programm

Drucken Sie in verschiedenen Office für Mac-Anwendungen aus. Versuchen Sie Excel, wenn Word nicht gedruckt wird.

Um zu testen, ob ein anderes Programm kommunizieren kann, mit der Drucker und der Druckertreiber, ob funktioniert, versuchen Sie, aus einem anderen Programm wie z. B. Vorschau zu drucken.

Bei der Übertragung eines Dokuments in der Vorschau-Programm wie folgt wird das Dokument in eine PDF-Datei konvertiert:
  1. Klicken Sie im Dialogfeld Drucken auf Vorschau.

    Hinweis Wenn Sie auf Vorschauklicken, wird das Vorschau-Programm gestartet. Wenn das Programm gestartet wird, wird das Dokument als PDF-Datei konvertiert.
  2. Wenn das Dokument in der Vorschau-Programm angezeigt wird, klicken Sie im Menü Datei auf Drucken .
  3. Stellen Sie sicher, dass ein Drucker ausgewählt ist und dass die Einstellungen unter Gespeicherte Einstellungen für den Drucker geeignet sind, klicken Sie im Dialogfeld Drucken . Klicken Sie dann auf Drucken.
Wenn das Vorschau-Programm das Dokument kann nicht geöffnet werden, aber andere Dokumente ohne Probleme drucken können, versuchen Sie, das Dokument als PDF-Datei speichern. Speichern Sie das Dokument als PDF Datei getestet, ob der Druckertreiber, Ausgabe von Daten in eine Datei. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie das Dokument, das Sie drucken keine Probleme auftreten. Klicken Sie im Menü Datei auf Drucken.
  2. Klicken Sie auf " Ausgabeoptionen" in der Liste & Kopien und Seiten .
  3. Im Bereich Ausgabe-Optionen das Kontrollkästchen Sie als Datei speichern . In der Liste Format auf PDF-Dateiund klicken Sie dann auf Speichern.
  4. Klicken Sie im Dialogfeld Speichern Geben Sie einen Namen, und wählen Sie dann einen Speicherort für die Datei. Klicken Sie auf Speichern.
  5. Versuchen Sie die PDF-Datei mit dem Programm Vorschau zu drucken.

Drucken Sie über TextEdit

TextEdit ist eine grundlegende Textbearbeitung Dienstprogramm, das in Mac OS X enthalten ist. Dabei folgendermaßen vor:

  1. Beenden Sie alle Anwendungen
  2. Wählen Sie im Menü Wechseln zuAnwendungen.
Doppelklicken Sie aufTextEdit, geben Sie Text ein, und versuchen Sie dann, das Dokument zu drucken. TextEdit nicht drucken kann, kann eine der Druckertreiber oder der Drucker das Problem verursacht.

Löschen und Hinzufügen des Druckers

Löschen und Hinzufügen des Druckers, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Wechseln zu auf Dienstprogrammeklicken.
  2. Doppelklicken Sie auf Setup-Dienstprogramm zu drucken.
  3. Klicken Sie auf diese Option, wenn Sie Ihren Drucker in der Druckerliste auswählen.
  4. Klicken Sie auf Löschen.
  5. Klicken Sie auf Hinzufügen.
  6. Klicken Sie in der Liste Verbindungsmethode auf die Verbindungsmethode, die von Ihrem Drucker verwendet wird.
  7. Klicken Sie in der Liste der Drucker auf den Drucker, den Sie hinzufügen möchten, und klicken Sie dann auf Hinzufügen.

Ersetzen Sie die Drucker-Einstellungsdateien

Voreinstellungsdateien beschädigt Drucker möglicherweise Probleme beim Drucken. Gehen Sie folgendermaßen vor, um die Drucker-Einstellungsdateien zu ersetzen:
  1. Klicken Sie auf dem Desktop auf die Datei, klicken Sie auf Neuer Ordner, Typ Systemeinstellung "Drucken", und drücken Sie dann die EINGABETASTE.
  2. Klicken Sie im Menü Wechseln zu auf Startseite.
  3. Öffnen Sie dieBibliothek.
    Hinweis Der Ordner Library wird in MAC OS X Lion ausgeblendet. Um diesen Ordner anzuzeigen, halten Sie die Wahltaste gedrückt, und klicken Sie dann im Menü Gehe zu auf Library.
  4. Klicken Sie aufEinstellungen.
  5. Halten Sie die Taste Apple oder den Befehl, und klicken Sie dann auf jede Datei com.apple.print.*.plist. Die Apple-Taste gedrückt, klicken Sie aufcom.apple.print.PrintCenter.plistund klicken Sie dann auf com.apple.print.PrintingPrefs.plist. In diesem Beispiel sollte die Dateien com.apple.print.PrintCenter.plist und com.apple.print.PrintingPrefs.plist hervorgehoben werden.
  6. Ziehen Sie die Dateien, die Sie in Schritt 4 in der Systemeinstellung "Drucken" Ordner hervorgehoben, die Sie in Schritt 1 erstellt haben.
  7. Im Apple -Menü klicken Sie auf neu, und klicken Sie dann auf neu starten.
  8. Versuchen Sie, aus einer Microsoft Office-Programm für Mac zu drucken.
Hinweis Wenn Sie aus einem Office für Mac-Programm drucken können, ziehen Sie die Dateien aus dem Ordner drucken-Einstellungen auf dem Desktop auf den Ordner /Library/Preferences.
Die Produkte von Drittanbietern, die in diesem Artikel erörtert werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft übernimmt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Schritte zur Fehlerbehebung für Druckerprobleme auf einem Mac, finden Sie unter Apple Support-Artikel:

http://support.Apple.com/kb/TS3140 (http://support.apple.com/kb/TS3140)

Informationsquellen

Installieren Sie alle verfügbaren Updates für OS X. Gehen Sie folgendermaßen vor, um die neuesten Updates zu erhalten:

Tabelle minimierenTabelle vergrößern
1.Klicken Sie aufAppleund wählen SieSoftware-Aktualisierung...
Bild minimierenBild vergrößern

2.Das Fenster Software-Update öffnen und nach verfügbaren Updates suchen.
3.Wenn die Software-Updates verfügbar sind, klicken Sie aufWeiter.

Bild minimierenBild vergrößern
4.Klicken Sie aufdieeinverstandenklicken.
5.Der Download startet.
Bild minimierenBild vergrößern

6.Wenn Sie aufgefordert werden, neu zu starten, klicken Sie auf die Schaltflächeneu starten. Starten Sie den Computer neu, und versuchen Sie dann, erneut zu installieren
Weitere Informationen zum Aktualisieren von Apple-Updates finden Sie auf folgender Apple-Website:

http://support.Apple.com/kb/HT1338?viewlocale=en_US (http://support.apple.com/kb/HT1338?viewlocale=en_US)



Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2008 for Mac
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Office Excel 2008 for Mac
  • Microsoft Excel 2011 for Mac
  • Microsoft Office for Mac 2011
  • Microsoft PowerPoint 2011 for Mac
  • Microsoft Word 2011 for Mac
Keywords: 
dftsdahomeportal kbinfo kbmt KB313553 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 313553  (http://support.microsoft.com/kb/313553/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store