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Artikel-ID: 812935 - Geändert am: Dienstag, 17. Januar 2012 - Version: 1.0

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Problembeschreibung

Wenn Sie versuchen, öffnen ein Microsoft Office-Dokument oder eine PDF-Datei, indem Sie einen HTTPS-URL (Uniform Resource Locator) für das Dokument auf der Adressleiste in Internet Explorer 6 Service Pack 1 (SP1) eingeben, wird das Dokument kann nicht geöffnet, und möglicherweise die folgende Fehlermeldung: Internet Explorer nicht möglich
Download Document.PDF aus Servername

Hinweis: Für InternetExplorer 9, finden Sie im folgenden KB-Artikel:

Ursache

Dieses Problem kann auftreten, wenn eine oder mehrere der folgenden Bedingungen erfüllt sind:
  • Die Verschlüsselte Seiten nicht auf der Festplatte speichern in Internet Explorer 6.0 SP1 ist das Kontrollkästchen aktiviert.
  • Der Server sendet den Header "Cache-Control: No-Store".
  • Der Server sendet den Header "Cache-Control: No-Cache".

Lösung

Ein unterstützter Hotfix ist von Microsoft erhältlich. Allerdings soll diesen Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise zu einem Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist gibt es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support (http://support.microsoft.com/contactus/?ws=support)
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Updates besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln, verwenden die Zeitzone der Registerkarte Datum und Uhrzeit in der Systemsteuerung.

   Date         Time   Version            Size    File name
   ----------------------------------------------------------
   11-Mar-2003  08:42  6.0.2800.1174     585,728  Wininet.dll      
				

Abhilfe

Um dieses Problem zu umgehen, stellen Sie sicher, dass Speichern Sie keine verschlüsselte Dateien Überprüfen Sie die Kontrollkästchen nicht aktiviert ist und dass der Server keine "Cache-Control: No Store" oder der Header "Cache-Control: No-Cache" sendet.

Sie können auch dieses Problem umgehen, indem mittels HREF Laden des Dokuments sein.

Hinweis Diese Methode funktioniert nicht, wenn der Server den Header "Cache-Control: No-Cache" verwendet.

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die zu Beginn dieses Artikels aufgeführt sind.
Keywords: 
kbautohotfix kbhotfixserver kbqfe kberrmsg kbfix kbinetdev kbbrowse kbhtml kbhttp kbie600presp2fix kbmt KB812935 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 812935  (http://support.microsoft.com/kb/812935/en-us/ )
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