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Artikel-ID: 817142 - Geändert am: Freitag, 19. März 2004 - Version: 1.0

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
817142  (http://support.microsoft.com/kb/817142/EN-US/ ) The "Welcome to Windows" Logon Screen Does Not Appear When You Start the Computer
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/DE/ ) Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

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Problembeschreibung

Wenn Sie den Computer starten, wird der Anmeldebildschirm Willkommen nicht angezeigt. Außerdem wird eventuell eine Fehlermeldung angezeigt, die einer der folgenden ähnlich ist:
  • Ein vor kurzem installiertes Programm hat die Willkommenseite und die schnelle Benutzerumschaltung deaktiviert. Sie müssen dieses Programm deinstallieren, um diese Funktionalität wiederherzustellen.

    Der folgende Dateiname kann eventuell bei der Identifizierung des Programms, das die Änderung durchgeführt hat, behilflich sein:

    C:\Windows\System32\Awgina.dll.
  • Benutzeroberflächenfehler

    Die DLL für die Anmeldungsbenutzeroberfläche (C:\Windows\System32\Awgina.dll) wurde nicht geladen. Wenden Sie sich an den Systemadministrator, um die DLL zu ersetzen, oder stellen Sie die ursprüngliche DLL wieder her..
Dieses Problem tritt möglicherweise auf, nachdem Sie die Funktion "Schnelle Benutzerumschaltung" in Windows XP aktiviert haben.

Ursache

Dieses Problem kann auftreten, wenn Symantec pcAnywhere auf dem Computer installiert ist, und der GINA-Filter "Awgina.dll"(GINA = Graphical Identification and Authorization) von pcAnywhere die Anmeldung bei dem Computer verhindert.

Wenn pcAnywhere installiert ist, wird die standardmäßige Windows GINA-Datei "Msgina.dll" durch die Datei "Awgina.dll" ersetzt. Einige Versionen der Datei "Awgina.dll" können dieses Verhalten verursachen.

Lösung

Wenden Sie, je nach der vorliegenden Situation, eine oder beide der folgenden Methoden an, um das Problem zu beheben:

Methode 1: Deaktivieren des GINA-Filters von pcAnywhere

Starten Sie den Computer im abgesicherten Modus neu, und deaktivieren Sie den GINA-Filter von pcAnywhere. Gehen Sie hierzu folgendermaßen vor:
  1. Starten Sie den Computer im abgesicherten Modus neu. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie den Computer neu.
    2. Wenn die Aufforderung "Wählen Sie das zu startende Betriebssystem" angezeigt wird, drücken Sie [F8].
    3. Wählen Sie im Menü Erweiterte Windows-Startoptionen mithilfe der Pfeiltasten die Option Abgesicherter Modus aus, und drücken Sie die [EINGABETASTE].
    4. Wenn Sie einen Dual-Boot- oder Multiple-Boot-Computer verwenden, wählen Sie Microsoft Windows XP aus der Liste aus, und drücken Sie anschließend die [EINGABETASTE].
  2. Löschen Sie den Registrierungseintrag GinaDLL . Gehen Sie hierzu folgendermaßen vor:Warnung: Die falsche Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.
    1. Klicken Sie auf Start und anschließend auf Ausführen.
    2. Geben Sie in das Feld Öffnen die Zeichenfolge regedit ein, und klicken Sie anschließend auf OK.
    3. Klicken Sie auf den folgenden Registrierungsschlüssel:
      HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\WinLogon
    4. Klicken Sie im rechten Fensterbereich auf GinaDLL, und klicken Sie anschließend auf Löschen.
    5. Klicken Sie auf Ja, wenn Sie dazu aufgefordert werden, den Löschvorgang zu bestätigen.
    6. Klicken Sie im Menü Datei auf Beenden, um den Registrierungseditor zu beenden.
  3. Starten Sie den Computer neu.

Methode 2: Entfernen von pcAnywhere von Ihrem Computer

Entfernen Sie pcAnywhere von Ihrem Computer. Weitere Informationen hierzu finden Sie in der Dokumentation zu diesem Programm oder auf der folgenden Website der Symantec Corporation:
http://www.symantec.com/region/de/techsupp (http://www.symantec.com/region/de/techsupp)

Weitere Informationen

Weitere Informationen über ein ähnliches Problem in Windows 2000 finden Sie in folgendem Artikel der Microsoft Knowledge Base:
306948  (http://support.microsoft.com/kb/306948/DE/ ) Installing pcAnywhere 9.0 on Windows 2000 Generates Continuous Restarts
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Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
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kbprb KB817142
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