DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 817177 - Geändert am: Donnerstag, 15. November 2007 - Version: 5.9

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Auf dieser Seite

Problembeschreibung

Wenn Sie in Internet Explorer 6 Service Pack 1 (SP1) eine Webseite anzeigen, die Bilddateien enthält, treten möglicherweise folgende Symptome auf
  • Einige der Bilder werden nicht auf der Webseite angezeigt
  • Internet Explorer zeigt möglicherweise erst nach dem Neustart des Programms wieder Bilder an

Ursache

Wenn sich das Ende von dem Kopfzeilenbereich an dem Ende des Puffers befindet, wenn das Bild geladen wird, kann das Ende von dem Kopfzeilenbereich einer Bilderdatei Internet Explorer nicht erkennen. Da es nicht erkennen kann, wenn das Bild vollständig gedownloadet worden ist, kann das Bild Internet Explorer nicht deshalb anzeigen.
Hinweis: Internet Explorer verwendet stets seinen internen Puffer für Daten laden. Die Puffergröße hängt von der Computerumgebung ab. Daher wird die Puffergröße dynamisch geändert. Benutzer können die Puffergröße nicht beheben.

Lösung

Hotfix-Informatione

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt. Dieses Hotfix empfängt möglicherweise zusaetzlich Test. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfehlen wir, dass Sie auf das nächste Softwareupdate warten, das dieses Hotfix enthält.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Wenden Sie sich an Microsoft Customer Service und Support, um das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.

Dateiinformatione

Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie in der Systemsteuerung Datum und Uhrzeit in Programm die Registerkarte Zeitzone, um den Unterschied zwischen UTC und lokaler Zeit zu suchen.
   Date         Time   Version        Size       File name
   --------------------------------------------------------
   31-Jul-2003  19:43  6.0.2800.1240  2,798,592  Mshtml.dll
Hinweis: Internet Explorer 6 Service Pack 1 ( 1) erfordert aufgrund von Dateiabhängigkeiten.

Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen über das Installieren des neusten Service Pack für Internet Explorer 6.0 zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
328548  (http://support.microsoft.com/kb/328548/EN-US/ ) Wie Erhalten des neusten Service Pack für Internet Explorer 6


Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt

Weitere Informationen

Weitere Informationen zu Hotfix-Paketen und deren Bezeichnungen finden Sie im folgenden Artikel der Microsoft Knowledge Base
816915  (http://support.microsoft.com/kb/816915/ ) Neu Benennen von Schema nach Microsoft Windows-Hotfix-Paketen

Die Fremd-Anbieter-Produkte, die in diesem Artikel beschrieben werden, werden von Lieferanten hergestellt, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 6.0 SP1, wenn verwendet mit:
    • the operating system: Microsoft Windows XP
    • the operating system: Microsoft Windows XP SP1
    • Microsoft Windows 2000 Service Pack 2
    • Microsoft Windows 2000 Service Pack 3
    • Microsoft Windows NT 4.0 Service Pack 6a
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbfix kbbug kbqfe KB817177 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 817177  (http://support.microsoft.com/kb/817177/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: