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Artikel-ID: 822112 - Geändert am: Dienstag, 25. Oktober 2005 - Version: 2.3

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Problembeschreibung

Nach dem Trennen und schnell ein Kabel universellen seriellen Bus (USB wiederherstellen) kann kein Programm Kommunikation mit dem USB-Modem-Gerät herstellen. Dieses Verhalten beschreibt die typische Symptome. Die genaue auftretenden Symptome hängen von der Programm, das Sie verwenden.

Ursache

Dieses Problem tritt aufgrund eines Problems bei der Unimdm.tsp-Datei.

Lösung

Microsoft Windows XP

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.


Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   30-May-2003  14:59  5.1.2600.1228  190,464  Unimdm.tsp

Microsoft Windows 2000

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.


Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   16-Jun-2003  17:23  5.0.2195.6756  206,096  Unimdm.tsp
   16-Jun-2003  17:23  5.0.2195.6756   14,608  Uniplat.dll

Abhilfe

Um dieses Problem zu umgehen, beenden Sie das Programm, das Modem für 10 Sekunden das USB-Kabel trennen und verbinden Sie das USB-Kabel an das Modem-Gerät erneut. Sie können erwarten, dass die Anwendung die Kommunikation mit dem Modem-Gerät herstellen.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Schritte zum Reproduzieren des Verhaltens

Verwenden Sie zum Reproduzieren des Verhaltens alle Modemtreiber Klasse und ein Programm, das TAPI (Telephony Application Programming Interface) verwendet. Gehen Sie z. B. Wenn Sie ein DFÜ-Netzwerk verwenden oder wenn Sie RAS verwenden, folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie auf Arbeitsplatz , klicken Sie auf Netzwerkumgebung und klicken Sie dann auf Netzwerkverbindungen anzeigen .
  2. Klicken Sie auf neue Verbindung erstellen , und befolgen Sie dann die Anweisungen im Assistenten für neue Verbindungen. Klicken Sie auf jeder Seite des Assistenten auf Weiter .
  3. Klicken Sie auf dem Netzwerk am Arbeitsplatz herstellen. DFÜ - Verbindung ist standardmäßig aktiviert.
  4. Geben Sie Temp im Feld Firmenname .
  5. Geben Sie eine Rufnummer für das System einwählen.
  6. Stellen Sie die Verbindung Verfügung einer anderen Person verwendet.
  7. Nach des Assistenten Fertigstellen Wählen Sie die Temp -Verbindung.
  8. Während das System verbunden ist, trennen und verbinden Sie das USB-Kabel innerhalb von drei Sekunden erneut. Folgende Fehlermeldung wird angezeigt:
    Fehler 651: Das Modem (bzw. das Verbindungsgerät) hat einen Fehler gemeldet.
  9. Brechen Sie die Temp -Verbindung ab und dann auf die Temp -Verbindung.
  10. Wählen Sie die Temp -Verbindung. Folgende Fehlermeldung wird angezeigt:
    Fehler 633: Das Modem (bzw. das Verbindungsgerät) wird bereits verwendet oder ist nicht korrekt konfiguriert.
    Wiederholt können Sie abbrechen und wählen die Temp -Verbindung.
Nachdem Sie das Update installiert haben, das im Abschnitt "Lösung" genannt wird, dauert das Programm 10 Sekunden, die eine Verbindung mit dem USB-Modem-Gerät wieder herzustellen.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Professional Edition
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Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 822112  (http://support.microsoft.com/kb/822112/en-us/ )
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