DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 823984 - Geändert am: Dienstag, 24. Juli 2007 - Version: 2.10

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Auf dieser Seite

Problembeschreibung

Wenn Sie einem Windows Server 2003-Computer, die das MULTILINGUAL User Interface Pack (starten) vorinstalliert, wenn der Miniinstallations-Assistent gestartet wird, Text, der auf dem Bildschirm angezeigt wird, zu groß wird angezeigt, und einige der Objekte auf dem Bildschirm sind nur teilweise sichtbar.

Ursache

Dieses Problem tritt möglicherweise auf, wenn die beiden folgenden Bedingungen erfüllt sind:
  • Das MUI für eines der folgenden Sprachen installiert ist:
    • Chinesisch (vereinfacht), Chinesisch (vereinfacht)
    • Chinesisch (traditionell), CHT
    • JPN Japanisch
    • KOR Koreanisch
  • Sysprep.exe wurde im Modus Reseal aus, um ihn für den ersten Gebrauch vorzubereiten ausgeführt.
Wenn beide der Bedingungen erfüllt sind, werden einige der Schriftarten, die das Programm Beschriftungen korrekt während der Miniinstallation angezeigt benötigen nicht geladen.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Date         Time   Version       Size       File name      Platform
---------------------------------------------------------------------

06-Aug-2003  21:27  5.2.3790.75   1,012,224  Syssetup.dll   X86

06-Aug-2003  21:28  5.2.3790.75   1,835,008  Syssetup.dll   IA64
06-Aug-2003  21:27  5.2.3790.75   1,012,224  Wsyssetup.dll  IA64
Hinweis: Aufgrund von Dateiabhängigkeiten erfordert dieses Update Windows Server 2003 mit dem MUI installiert.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Informationen zu Sysprep.exe finden Sie in der Hilfedatei Ref.chm. Ref.chm befindet sich auf der Windows Server 2003-CD im Ordner Support\Tools\Deploy.cab.

Weitere Informationen zu Microsoft System Builder-Programm die folgende Microsoft-Website:
http://www.microsoft.com/oem (http://www.microsoft.com/oem)


Weitere Informationen zur Verwendung der Sysprep.exe finden Sie die folgende KB-Artikelnummer:
302577  (http://support.microsoft.com/kb/302577/ ) Verwendung von Sysprep.exe-Tool zum Automatisieren der erfolgreichen Bereitstellung von Windows XP


Weitere Informationen über neue Features in Sysprep, einschließlich Reseal Modus finden Sie die folgende KB-Artikelnummer:
282190  (http://support.microsoft.com/kb/282190/ ) Beschreibung der neuen Features in Sysprep für Windows XP

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB823984 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 823984  (http://support.microsoft.com/kb/823984/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: