DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 826418 - Geändert am: Mittwoch, 16. April 2014 - Version: 4.0

 

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt die Behandlung von beschädigten Zeichnungen in Microsoft Office Visio 2013, Visio 2010, Visio 2007, Microsoft Office Visio 2003 und Microsoft Visio 2002. Dieser Artikel beschreibt einige Symptome, die darauf hindeuten, dass die Zeichnung, die Sie mit Visio arbeiten beschädigt ist.

Dieser Artikel listet außerdem einige Wiederherstellungsmethoden, die Sie auf die beschädigte Zeichnungen verwenden können. Dazu gehören allgemeine Problembehandlungsmethoden Methoden für den Fall, Sie können oder nicht öffnen der Zeichnung und Methoden zu vermeiden, die auftreten können, zu Zeichnungen.

EINFÜHRUNG

Übersicht

Wenn Sie bei der Arbeit mit einer Visio-Zeichnung unerwartetes Verhalten auftritt, ist die Visio-Zeichnung möglicherweise beschädigt. Die folgenden Fehlermeldungen erhalten, wenn Sie beschädigte Zeichnungen haben:
  • "Fehler durch ungültige Seite," "Allgemeine Schutzverletzung" oder "Ungültige Anweisung" Fehlermeldungen angezeigt
  • Fehlermeldungen, die beim Öffnen einer Zeichnung, die einer der folgenden sind:

    Während der Aktion öffnen ist ein Fehler (100) aufgetreten.

    Visio die Datei nicht geöffnet werden, da es keine Visio-Datei oder ist beschädigt.
  • "Out of Memory" Fehlermeldungen oder Fehlermeldungen, die nicht genügend Systemressourcen angeben
Hinweis Diese Fehlermeldungen sind nicht zwangsläufig, dass Ihre Zeichnung beschädigt ist. Wenn Sie wiederholt treten eines oder mehrere der folgenden Fehlermeldungen bei der Arbeit mit einem bestimmten Zeichenblatt, kann die Zeichnung beschädigt werden.

Dieser Artikel listet einige Methoden, mit denen Sie versuchen, die beschädigte Zeichnung wiederherzustellen. In diesem Artikel beschriebenen Methoden können die erfolgreiche Wiederherstellung einer beschädigten Zeichnung nicht garantieren. In manchen Fällen je nach Art der Beschädigung, keine Daten wiederherstellen können möglicherweise nicht. Sie müssen die Zeichnung neu erstellen oder die Zeichnung von Sicherungsdateien wiederherstellen.

Allgemeine Problembehandlungsmethoden

Starten Sie Visio ohne Automatisierungsereignisse und ohne Microsoft Visual Basic for Applications

Starten Sie Visio ohne Automatisierungsereignisse und Visual Basic for Applications. Verwenden Sie hierzu eine der folgenden Methoden:

Methode 1: Microsoft Office Visio 2013 und Visio 2010
  1. Starten Sie Visio.
  2. Auf die Datei Registerkarte, klicken Sie auf Optionenund klicken Sie dann auf Sicherheitscenter.
  3. Klicken Sie auf Trust Center -Einstellungen, und klicken Sie dann auf Alle Makros ohne Benachrichtigung deaktivieren.
  4. Klicken Sie auf Add-ins.
  5. Klicken Sie auf die Alle Anwendungs-Add-ins deaktivieren das Kontrollkästchen.
  6. Klicken Sie auf OK.
  7. Beenden Sie Visio, und starten Sie Visio neu.

Methode 2: Microsoft Office Visio 2007
  1. Starten Sie Visio Normal.
  2. Klicken Sie im Menü Extras auf Vertrauensstellungscenter.
  3. Klicken Sie auf Einstellungen für Makros, und klicken Sie dann auf Alle Makros ohne Benachrichtigung deaktivieren.
  4. Klicken Sie auf Add-ins.
  5. Aktivieren Sie das Kontrollkästchen Alle Anwendungs-Add-ins deaktivieren .
  6. Klicken Sie auf OK.
  7. Beenden Sie Visio, und starten Sie Visio neu.
Methode 3: Microsoft Office Visio 2003 und früheren Versionen von Visio
  1. Starten Sie Visio Normal.
  2. Verwenden Sie eine der folgenden Prozeduren, abhängig von der Version von Visio, die Sie ausführen:
    • Wenn Sie Visio 2003 ausführen, klicken Sie im Menü Extras auf Optionen , und klicken Sie dann auf die Registerkarte Sicherheit .
    • Wenn Sie mit Visio 2002 arbeiten, klicken Sie im Menü Extras auf Optionen , und klicken Sie dann auf die Registerkarte Erweitert .
  3. Führen Sie Folgendes aus:
    • Deaktivieren Sie das Kontrollkästchen Aktivieren von Microsoft Visual Basic for Applications .

      Hinweis Nachdem Sie Microsoft Visual Basic for Applications-aktivieren das Kontrollkästchen klicken, ist das Kontrollkästchen zum Aktivieren von Microsoft Visual Basic for Applications-Projekt wird erstellt und das Laden von Microsoft Visual Basic for Applications-Projekt aus Text Kontrollkästchen nicht verfügbar.
    • Deaktivieren Sie das Kontrollkästchen Aktivieren Sie COM-add-ins .
    • Deaktivieren Sie das Kontrollkästchen Automatisierungsereignisse aktivieren .
  4. Klicken Sie auf OK, und beenden Sie das Programm.
  5. Starten Sie Visio neu.
Methode 4: Verwenden des Befehls "Zeichnung kopieren" um jede Seite in eine Seite einer neuen Zeichnung zu kopieren.
Visio 2013 und Visio 2010:
  1. Stellen Sie sicher, dass in der Zeichnung nichts ausgewählt ist.
  2. Auf der Start Registerkarte unter den Zwischenablage zu gruppieren, klicken Sie auf Kopieren.
  3. Öffnen Sie das Dokument, in dem Sie betten Sie die Zeichnung, und klicken Sie dann auf der RegisterkarteStartseite in der Gruppe Zwischenablage auf Einfügenmöchten.
Für Visio 2007 und Visio 2003:
  1. Die Microsoft Office Visio-Zeichnung, stellen Sie sicher, dass nichts ausgewählt ist.
  2. Klicken Sie im Menü Bearbeiten auf Zeichnung kopieren. Hinweis Dieser Befehl kopiert die gesamte Zeichnung, einschließlich Shapes auf anderen Zeichenblättern und auf Hintergründe. Beim Einbetten einer mehrseitigen Visio-Zeichnung werden die Seite angezeigt, die beim Klicken auf Zeichnung kopierenaktiviert ist.
  3. Öffnen Sie das Dokument, in dem Sie die Zeichnung einbetten möchten, und klicken Sie dann auf den Bearbeiten Menü klicken Sie auf Einfügen (oder den entsprechenden Befehl).
    Quelle: Visio 2007 Hilfe und Anleitungenhttp://Office.Microsoft.com/en-US/Visio/HP012314701033.aspx (http://office.microsoft.com/en-us/visio/HP012314701033.aspx)

Starten Sie Windows im abgesicherten Modus

Starten Sie Windows im abgesicherten Modus. Dabei folgendermaßen vor:

Hinweis Da mehrere Versionen von Microsoft Windows verfügbar sind, können die folgenden Schritte auf Ihrem Computer anders sein. Wenn dies der Fall ist, sehen Sie in der Produktdokumentation nach, um diese Schritte auszuführen.
  1. Fahren, und starten Sie den Computer neu.
  2. Wenn die Meldung "Wählen Sie das zu startende Betriebssystem" angezeigt wird, drücken Sie F8.
  3. Auf der Windows-Erweiterte Optionen<b00> </b00> Menü mithilfe der Pfeiltasten Abgesicherter Modusaus, und drücken Sie dann die EINGABETASTE.
  4. Wenn Sie über ein Dual-Boot- oder Multi-Boot-Computer verfügen, wählen Sie das entsprechende Betriebssystem aus der Liste, die angezeigt wird, und drücken Sie dann die EINGABETASTE.
  5. Starten Sie Visio, und versuchen Sie dann, Ihre Zeichnung zu öffnen.
Weitere Informationen über den abgesicherten Modus klicken Sie auf die folgenden Artikelnummern klicken, um die betreffenden Artikel in der Microsoft Knowledge Base anzuzeigen:
315222  (http://support.microsoft.com/kb/315222/ ) Eine Beschreibung der Optionen des abgesicherten Startmodus in Windows XP
202485  (http://support.microsoft.com/kb/202485/ ) Beschreibung der abgesicherte Startmodus in Windows 2000
180902  (http://support.microsoft.com/kb/180902/ ) Wie Sie einen Windows 98-basierten Computer im abgesicherten Modus starten

Methoden versuchen, wenn Sie eine Zeichnung öffnen können

Methode 1: Ziehen Sie die Datei auf das Symbol der Datei Visio.exe

Ziehen Sie die Datei auf das Symbol, das die Datei Visio.exe darstellt. Zu diesem Zweck: Wenn Sie Visio 2010 ausführen, befindet sich die Datei Visio.exe in folgendem Ordner: Laufwerk: \Programme\Microsoft Office\Office14, * wenn Installation von Visio 32-Bit-auf Windows 64-Bit-Programmordner müssen einen (X 86) hinter den Ordnernamen. Visio 2010 verfügt jetzt über eine systemeigene 64-Bit-Version.
  1. Beenden Sie Visio.
  2. Starten Sie Microsoft Windows Explorer, und suchen Sie die Datei "Visio.exe" auf Ihrer Festplatte. Wenn Sie Visio auf den standardmäßigen Speicherort installiert haben, befindet die Datei Visio.exe in einem der folgenden Ordner, je nach der Version von Visio, die Sie ausführen:
    • Wenn Sie Visio 2013 ausführen, befindet sich die Datei Visio.exe in folgendem Ordner:
      Laufwerk: \Programme\Microsoft Office\Office15
      HinweisWenn Sie eine 32-Bit-Version von Visio auf 64-Bit-Version von Windows installiert haben, haben der Ordner Programme einen (X 86) hinter den Ordnernamen. Visio 2013 verfügt nun über eine systemeigene 64-Bit-Version.
    • Wenn Sie Visio 2010 ausführen, befindet sich die Datei Visio.exe in folgendem Ordner: Laufwerk: \Programme\Microsoft Office\Office14 Hinweis Wenn Sie eine 32-Bit-Version von Visio auf eine 64-Bit-Version von Windows, der Ordner Programme installiert haben einen (X 86) hinter den Ordnernamen. Visio 2010 verfügt jetzt über eine systemeigene 64-Bit-Version.


      Wenn Sie Visio 2007 ausgeführt werden, befindet sich die Datei Visio.exe in folgendem Ordner:
      Laufwerk: \Programme\Microsoft Office\Office12
      Wenn Sie Visio 2003 arbeiten, befindet sich die Datei Visio.exe in folgendem Ordner:
      Laufwerk: \Programme\Microsoft Office\Visio11
    • Wenn Sie mit Visio 2002 arbeiten, befindet sich die Datei Visio.exe in folgendem Ordner:
      Laufwerk: \Programme\Microsoft Office\Visio10
      Hinweis Wenn Sie Visio in einem Ordner, die sich aus dem standardmäßigen Speicherort unterscheidet installiert, ist der Pfad der Datei Visio.exe auf Ihrem Computer anders.
  3. Suchen Sie in Windows Explorer die Datei, die Sie öffnen möchten.
  4. Ziehen Sie die Datei auf das Symbol, das die Datei Visio.exe darstellt.

Methode 2: Doppelklicken Sie auf die Datei im Windows-Explorer

Versuchen Sie, die Datei mit Windows Explorer öffnen. Dabei folgendermaßen vor:
  1. Beenden Sie Visio.
  2. Starten Sie Windows Explorer, und suchen Sie die Datei, die Sie öffnen möchten.
  3. Doppelklicken Sie auf die Datei.

Methode 3: Öffnen Sie die temporäre Kopie der Zeichnungsdatei

Wenn Sie eine Visio-Zeichnung zu ändern, wird eine temporäre Kopie der Datei erstellt. Die temporäre Kopie der Zeichnungsdatei heißt ~ $$Dateiname. ~ Vsd. Die temporäre Kopie der Zeichnungsdatei wird in der Regel erstellt und gespeichert in demselben Ordner wie, wo sich die Zeichnung befindet.

Um die temporäre Kopie der Datei zu öffnen, führen Sie folgende Schritte aus:
  1. Starten Sie Visio und öffnen Sie Ihre Zeichnung.
  2. Starten Sie Windows Explorer, und suchen Sie den Ordner, wo die Zeichnung gespeichert ist. Suchen Sie in diesem Ordner für die temporäre Kopie der Zeichnungsdatei. Die temporäre Kopie der Zeichnungsdatei heißt ~ $$Dateiname. ~ Vsd.

    Hinweis Wenn die temporäre Kopie der Zeichnungsdatei nicht in dem Ordner befindet, wo die Zeichnung gespeichert ist, suchen Sie die Festplatte für die temporäre Kopie der Zeichnungsdatei.

    Führen Sie folgende Schritte aus, um die Festplatte für die temporäre Kopie der Datei zu suchen:

    Hinweis Da mehrere Versionen von Microsoft Windows verfügbar sind, können die folgenden Schritte auf Ihrem Computer anders sein. Wenn dies der Fall ist, sehen Sie in der Produktdokumentation nach, um diese Schritte auszuführen.
    1. Klicken Sie auf Start, und klicken Sie dann auf Suchen.
    2. Klicken Sie auf Alle Dateien und Ordner.
    3. Geben Sie im Feld Gesamter oder Teil des Dateinamens~$$Dateiname. ~ Vsd, und klicken Sie dann auf Suchenklicken.
  3. Ändern Sie die Erweiterung der temporären Kopie der Zeichnungsdatei in VSD. Dabei folgendermaßen vor:
    1. Mit der rechten Maustaste in der temporären kopiedes der Zeichnungsdatei, und klicken Sie dann auf Umbenennen.
    2. Ändern Sie die Erweiterung der temporären Kopie der Zeichnungsdatei aus ~.vsd in VSD.
  4. Versuchen Sie, die temporäre Kopie der Datei öffnen, die Sie umbenannt.

Methode 4: Verwenden der Microsoft Office Visio Viewer zum Öffnen der Zeichnung

Installieren Sie Microsoft Office Visio Viewer 2010 und verwenden Sie anschließend Visio Viewer zum Öffnen und Anzeigen der Zeichnung. Bei der Installation von Visio Viewer 2010 können Sie Microsoft Internet Explorer 5.0 oder eine höhere Version von Internet Explorer zum Anzeigen von Visio-Zeichnungen und Diagrammen, die mit Visio 2010, Visio 2007, Visio 2003, Visio 2002, Microsoft Visio 2000 oder Microsoft Visio 5 erstellt werden. Weitere Informationen zu Visio Viewer 2010 finden Sie auf der folgenden Microsoft-Website:

http://www.Microsoft.com/en-US/Download/Details.aspx?displaylang=en&ID=21701 (http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=21701)

Wenn Sie Ihre Zeichnung im Visio Viewer öffnen können, die Installation von Visio auf Ihrem Computer beschädigt werden, oder die Zeichnung enthält ein oder mehrere Objekte, die möglicherweise beschädigt.

Methode 5: Kopieren Sie die Datei auf einen anderen computer

Kopieren Sie die Datei auf einem anderen Computer, auf dem Visio installiert ist. Wenn Sie die Zeichnung auf diesem Computer öffnen können, speichern Sie die Datei in einen anderen Ordner auf der Festplatte des Computers und kopieren Sie die Datei wieder auf den ursprünglichen Computer.

Methode 6: Kopieren Sie die Datei auf einem anderen Datenträger auf dem computer

Windows kann möglicherweise nicht lesen die Datei aus, in dem die Datei derzeit gespeichert ist. Kopieren Sie die Datei auf einem anderen Datenträger auf dem Computer. Kopieren Sie die Datei z. B. von einer Diskette auf die Festplatte. Nachdem Sie die Datei auf Ihrem Computer auf einen anderen Datenträger kopieren, versuchen Sie, die Datei öffnen.

Hinweis Wenn Sie die Datei von der Festplatte kopieren, in dem die Datei gespeichert ist, die Datei möglicherweise mit anderen Dateien oder Ordnern querverknüpft oder die Zeichnungsdatei in einem beschädigten Sektor der Festplatte enthalten sein. Um dieses Problem zu beheben, führen Sie die Schritte in Methode 7.

Methode 7: Erkennen und Reparieren auf der Festplatte

Wenn Sie Microsoft Windows Server 2003, Microsoft Windows XP, Microsoft Windows 2000 oder Microsoft Windows NT 4.0 ausführen, verwenden Sie CHKDSK, um Dateisystemfehler oder fehlerhafte Sektoren auf der Festplatte zu ermitteln.

Für weitere Informationen klicken Sie auf die folgenden Artikelnummern, um die Artikel der Microsoft Knowledge Base anzusehen:
315265  (http://support.microsoft.com/kb/315265/ ) Festplatte auf Fehler überprüfen, die in Windows XP ausführen
156571  (http://support.microsoft.com/kb/156571/ ) Gewusst wie: Ausführen von Scandisk in Windows

Wenn Sie mit Microsoft Windows Millennium Edition (Me) oder Microsoft Windows 98 arbeiten, verwenden Sie das Programm ScanDisk Dateisystemfehler oder fehlerhafte Sektoren auf der Festplatte zu ermitteln.

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
186365  (http://support.microsoft.com/kb/186365/ ) Beschreibung von ScanDisk für Windows (Scandskw.exe) in Windows 98 / Me

Hinweis Obwohl die Check Disk-Werkzeug oder das Programm ScanDisk kann erkennen und Dateisystem-Fehler oder fehlerhafte Sektoren auf der Festplatte zu reparieren, kann Visio möglicherweise trotzdem nicht öffnen oder Lesen der Datei.

Wenn Sie Windows Vista ausführen, finden Sie auf der folgenden Microsoft-Website Weitere Informationen:
http://windowshelp.Microsoft.com/Windows/en-US/Help/bc1393cf-9f9c-79c7-0f91-9337c2c41f811033.mspx (http://windowshelp.microsoft.com/Windows/en-US/Help/bc1393cf-9f9c-79c7-0f91-9337c2c41f811033.mspx)
Methode 8: Öffnen Sie eine vorherige "Schattenkopie" mit der Registerkarte Vorherige Versionen


(1) mit der rechten Maustaste in der Visio-Datei
2. Wählen Sie Eigenschaften
3. Wählen Sie die Registerkarte Vorherige Versionen, geben Sie etwas Zeit für die Liste Auffüllen
4. Wählen Sie eine ältere Version der Datei
5. Klicken Sie auf Öffnen
6. wenn die Datei erfolgreich geöffnet wird, im Menü Datei auf Speichern unter und speichern Sie eine Kopie der Datei



Methoden für den Fall, Sie können die Zeichnung öffnen

Methode 1: Speichern Sie die Datei als eine XML-Zeichnung

Speichern Sie die Zeichnung als eine XML-Zeichnung (.vdx-Datei), und speichern Sie die XML-Zeichnung als eine Zeichnung (VSD-Datei). Dabei folgendermaßen vor:
  1. Starten Sie Visio und öffnen Sie Ihre Zeichnung.
  2. Klicken Sie im Menü Datei auf Speichern unter.
  3. Klicken Sie im Dialogfeld Speichern unter auf XML-Zeichnung (*.vdx)<b00> </b00> in das Feld Dateityp , und geben Sie dann einen Dateinamen im Feld Dateiname Namen . Geben Sie einen Speicherort, in dem Sie die Zeichnungsdatei speichern möchten, und klicken Sie dann auf Speichern.
  4. Schließen Sie die Zeichnungen, die derzeit geöffnet sind.
  5. Klicken Sie im Menü Datei auf Öffnen.
  6. Suchen Sie die XML-Zeichnung (.vdx), die Sie zuvor in Schritt 3 gespeichert haben, und klicken Sie auf Öffnen.
  7. Klicken Sie im Menü Datei auf Speichern unter.
  8. Klicken Sie im Dialogfeld Speichern unter auf Zeichnung (VSD)<b00> </b00> in das Feld Dateityp , und geben Sie dann einen Dateinamen im Feld Dateiname Namen . Geben Sie einen Speicherort, in dem Sie die Zeichnungsdatei speichern möchten, und klicken Sie dann auf Speichern.
  9. Schließen Sie die Zeichnung.
  10. Klicken Sie im Menü Datei auf Öffnen
  11. Suchen Sie die Zeichnung (VSD-Datei), die Sie in Schritt 8 gespeichert, und klicken Sie dann auf Öffnen.

Methode 2: Fügen Sie der Zeichnung, um eine neue leere Zeichnung

Fügen Sie die Zeichnung an eine neue leere Zeichnung. Dabei folgendermaßen vor:

Visio 2013 und Visio 2010:
  1. Starten Sie Visio
  2. Klicken Sie unter der Datei Registerkarte unter neu, wählen Sie Leere Zeichnungund klicken Sie dann auf denErstellen Schaltfläche.
  3. Auf der Einfügen Registerkarte, klicken Sie auf Objekt.
  4. Klicken Sie auf aus Datei erstellen, und klicken Sie dann auf Durchsuchen.
  5. Siedie Zeichnung, klicken Sie aufÖffnen, und klicken Sie dann auf OK.
  6. Je nach Ihrer Situation ermitteln, ob die Datei beschädigt ist oder ob es gibt ein anderes Problem vor.
    • Erhalten Sie eine "Fehler 3400" angezeigt wird, die Datei ist beschädigt. Verwenden Sie die Methoden, die in diesem Artikel die Zeichnung wiederherstellen beschrieben werden.
    • Wenn Sie nicht erhalten eine "Fehler 3400" angezeigt wird, liegt möglicherweise ein anderes Problem, die Visio die Zeichnung öffnen verhindert werden kann. Beispielsweise kann ein Konflikt zwischen bestimmte Komponenten auf dem Computer vorhanden sein, die verhindern, dass Visio die Zeichnung öffnen.
Für Visio 2007 und Visio 2003:
  1. Starten Sie Visio.
  2. Klicken Sie im Menü Datei auf neu, und klicken Sie dann auf Neue Zeichnung.
  3. Klicken Sie im Menü Einfügen auf Objekt.
  4. Klicken Sie auf aus Datei erstellen, und klicken Sie dann auf Durchsuchen.
  5. Klicken Sie auf die Zeichnung, klicken Sie auf Öffnen, und klicken Sie dann auf OK.
  6. Je nach Ihrer Situation ermitteln, ob die Datei beschädigt ist oder ob es gibt ein anderes Problem vor.
    • Erhalten Sie eine "Fehler 3400" angezeigt wird, die Datei ist beschädigt. Verwenden Sie die Methoden, die in diesem Artikel die Zeichnung wiederherstellen beschrieben werden.
    • Wenn Sie nicht erhalten eine "Fehler 3400" angezeigt wird, liegt möglicherweise ein anderes Problem, die Visio die Zeichnung öffnen verhindert werden kann. Beispielsweise kann ein Konflikt zwischen bestimmte Komponenten auf dem Computer vorhanden sein, die verhindern, dass Visio die Zeichnung öffnen.
    S

Methoden versuchen, Schäden an Zeichnungen zu verhindern

Sie können nicht alle Beschädigung verhindern, die auf Dateien auftreten können. Festplatten tragen kann, können der Stromversorgung kommt und weitere unvorhersehbare Ereignisse auftreten, die dazu führen, dass Dateien beschädigt werden. Die folgenden Tipps und Vorschläge können helfen reduzieren die Anzahl der beschädigten Dateien, die in Visio und anderen Programmen auftreten.

Optimieren Sie die Einstellung "AutoWiederherstellen" in Visio

Konfigurieren Sie die Einstellung für AutoWiederherstellen zu einem für Sie geeigneten Wert. Wenn Ihr Computer nicht reagiert, oder wenn Sie einem unerwarteten Stromausfall, öffnet Visio die AutoWiederherstellen-Datei beim nächsten Starten des Programms. Die AutoWiederherstellen-Datei kann ungesicherte Informationen enthalten, die andernfalls die ursprüngliche Zeichnungsdatei verloren gehen würden. Wenn Ihre ursprüngliche Datei beschädigt wurde, können Sie Informationen aus der AutoWiederherstellen-Datei wiederherstellen können.

So konfigurieren Sie die Einstellung für die Funktion "AutoWiederherstellen" in Visio
  1. Starten Sie Visio.
  2. Klicken Sie im Menü Extras auf Optionen.
  3. Klicken Sie auf der Registerkarte Speichern oder Speichern/Öffnen .
  4. Wählen Sie die AutoWiederherstellen-Info speichern alle Kontrollkästchen, und geben Sie dann die Zeit in Minuten ein. Standardmäßig wird die AutoWiederherstellen auf 10 Minuten eingestellt.
  5. Klicken Sie auf OK.

Stellen Sie sicher, dass das Netzteil konsistent ist.

Ein Netzteil, die nicht konsistent ist kann Dateien beschädigen, auch wenn keine Stromversorgung verloren gehen. Ein Netzteil Spitzen oder, nicht ausreichen, kann Auswirkungen auf den Lesevorgang und Write-Prozessen auf dem Computer und kann Schäden verursachen. Wenn die Stromversorgung in Ihrem Bereich nicht entspricht, verwenden Sie einen Überspannungsschutz. Überspannungsschutz können Schäden auf Ihrem Computer zu vermeiden, wenn Spannungsspitzen auftreten. Sie sollten auch eine unterbrechungsfreie Stromversorgung (USV) verwenden. USV-Geräte versorgen Ihren Computer mit Strom, auch bei ein Stromausfall. Weitere Informationen dazu, wie Sie diesen Geräten zu erhalten wenden Sie sich an den Hardwarehersteller.

Sichern Sie Ihre Daten

Stellen Sie sicher, dass Sie Ihre Daten regelmäßig sichern. Speichern Sie eine Sicherungskopie Ihrer Zeichnung z. B. auf einem anderen Datenträger auf der Festplatte. Oder, je nach Ihren Anforderungen und Ihrer Umgebung, implementieren Sie andere Sicherungen oder andere fehlertolerante Lösungen auf Ihrem Computer. Einige fehlertolerante Lösungen, wie z. B. RAID Redundant Array of Independent Disks (), sind in der Regel nur für größere Netzwerke geeignet. Andere backup-Optionen umfassen Folgendes:
  • Band-backup
  • CD-backup
  • Gespiegeltes volume
  • RAID-5-volume
  • Externe Festplatte
  • Mit dem USB-(Flash)

Damit die Daten lokal

Wenn Sie in einer Netzwerkumgebung arbeiten und häufig Beschädigungen feststellen, empfiehlt es sich, sollten Ihre Dateien auf Ihren lokalen Computer kopieren, bevor Sie die Datei öffnen oder ändern Sie die Datei. Kopieren Sie die Datei mithilfe von Arbeitsplatz oder in Windows Explorer auf Ihren Desktop. Bei der Arbeit mit Dateien, die auf dem lokalen Computer gespeichert sind, lesen Sie Probleme vermeiden, oder Sie Probleme, die entstehen durch Netzwerkverbindungsprobleme wie den folgenden schreiben:
  • Langsame Netzwerkverbindungen
  • Unterbrochene Netzwerkverbindungen
  • Spannungsspitzen im Netzwerkverkehr
Sie sollten auch berücksichtigen, arbeiten von der Festplatte und nicht von einem Wechselmedium, beispielsweise eine Diskette oder ein ZIP-Laufwerk arbeiten. Weitere Medien und weitere Gerätetreiber, die in einem Speichervorgang beteiligt sind Betrieb, der mehr die erhöhte Gefahr von Dateibeschädigungen.

Informationsquellen

Weitere Informationen zu Visio finden Sie auf der folgenden Microsoft-Websites:

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Visio Professional 2013
  • Microsoft Visio Standard 2013
  • Microsoft Visio Premium 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Standard 2010
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
Keywords: 
kbpubtypekc kbopenfile kberrmsg kbdisplay kbhowtomaster kbtshoot kbprb kbmt KB826418 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 826418  (http://support.microsoft.com/kb/826418/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: