DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 830119 - Geändert am: Freitag, 31. Januar 2014 - Version: 4.0

Eine Microsoft Outlook 2000-Version dieses Artikels finden Sie unter 239652  (http://support.microsoft.com/kb/239652/de/ ) .
Eine Microsoft Outlook 2002-Version dieses Artikels finden Sie unter 290847  (http://support.microsoft.com/kb/290847/de/ ) .

Auf dieser Seite

Zusammenfassung

Der vorliegende Artikel behandelt die Funktion "AutoArchivierung" in Microsoft Outlook 2013, in Microsoft Outlook 2010, in Microsoft Outlook 2007 und in Microsoft Office Outlook 2003.

Weitere Informationen

Microsoft Outlook-Postfächer werden mit zunehmender Anzahl von Elementen immer größer (ähnlich wie Papierstapel auf dem Schreibtisch). Papiere können Sie gelegentlich durchgehen und wichtige, aber selten verwendete Dokumente ablegen. Weniger wichtige Dokumente, z. B. Zeitungen und Zeitschriften, können Sie je nach ihrer Aktualität löschen. 

Dieselbe Vorgehensweise ist in Outlook 2003 und höheren Versionen möglich. Sie können alte Elemente manuell in eine Speicherdatei übertragen, indem Sie im Menü Datei auf Archivieren klicken. Mit der Funktion "AutoArchivierung" können Sie alte Elemente automatisch übertragen. Die Altersgrenze können Sie selbst festlegen. Die AutoArchivierung unterstützt das Löschen oder Verschieben alter Elemente. In Outlook können beliebige Elementtypen archiviert werden. Es können aber nur Dateien gesucht werden, die in einem E-Mail-Ordner gespeichert sind, beispielsweise ein Microsoft Excel-Tabellenblatt oder ein Microsoft Word-Dokument, das als Anlage an eine E-Mail-Nachricht angefügt wurde. Eine Datei, die nicht in einem E-Mail-Ordner gespeichert ist, kann auch nicht archiviert werden.  

Die AutoArchivierung umfasst zwei Schritte. Zunächst aktivieren Sie die Funktion "AutoArchivierung". Danach legen Sie für jeden zu archivierenden Ordner die AutoArchivierungs-Eigenschaften fest.

Auf Ordnerebene können Sie festlegen, welche Elemente archiviert werden sollen und wie häufig die Archivierung erfolgen soll. Sie können einzelne Ordner automatisch archivieren oder eine AutoArchivierungs-Standardeinstellung für alle Ordner festlegen und anschließend abweichende AutoArchivierungs-Einstellungen für einzelne Ordner definieren. Die AutoArchivierung wird automatisch bei jedem Start von Outlook ausgeführt. Outlook überprüft die AutoArchivierungs-Eigenschaften für jeden Ordner nach dem Datum und verschiebt alte Elemente in die Archivdatei. Elemente, die in den Ordner "Gelöschte Objekte" verschoben werden, werden gelöscht. 

Outlook 2003 und Outlook 2007
Bei einigen Outlook-Ordnern ist die Funktion "AutoArchivierung" standardmäßig aktiviert. Nachfolgend finden Sie eine Liste der Ordner, für die die AutoArchivierung aktiviert ist, sowie ihrer jeweiligen Standardablauffrist:
 
Kalender (6 Monate)
Aufgaben (6 Monate)
Journal (6 Monate)
Gesendete Objekte (2 Monate)
Gelöschte Objekte (2 Monate)

Für die Ordner Posteingang, Notizen, Kontakte und Entwürfe ist die AutoArchivierung nicht automatisch aktiviert. Für den Ordner "Kontakte" kann die Funktion "AutoArchivierung" nicht verwendet werden, da der Ordner "Kontakte" über keine Archivierungseigenschaft verfügt.

Outlook 2010 und Outlook 2013
Standardmäßig ist die Funktion "AutoArchivierung" in Outlook 2010 und Outlook 2013 deaktiviert. In Outlook 2003 und Outlook 2007 ist die Funktion "AutoArchivierung" dagegen standardmäßig aktiviert. Wenn Sie die Funktion "AutoArchivierung" daher in Outlook 2003 oder Outlook 2007 nicht deaktivieren und Ihr System auf Outlook 2010 oder Outlook 2013 aktualisieren, bleibt die die Funktion "AutoArchivierung" aktiviert.

Unterschied zwischen dem Archivieren und dem Exportieren von Elementen

Das Archivieren von Elementen ist nur in einer Persönliche Ordner-Datei (PST) möglich. Beim Exportieren können die Elemente als mehrere verschiedene Dateitypen exportiert werden, z. B. als PST-Dateien oder als Textdateien mit Trennzeichen. Die bestehende Ordnerstruktur bleibt in der neuen Archivdatei erhalten. Falls sich der archivierte Ordner in einem übergeordneten Ordner befindet, wird dieser in der Archivdatei ebenfalls erstellt, allerdings ohne die darin enthaltenen Elemente zu archivieren. Auf diese Weise wird die Ordnerstruktur des Postfachs in der Archivdatei nachgebildet. Ordner werden nach dem Archivieren nicht entfernt, selbst dann nicht, wenn sie leer sind. Nur ein Dateityp (PST-Dateien) kann archiviert werden. 

Beim Exportieren werden die Originalelemente in die Exportdatei kopiert, aber nicht aus dem aktuellen Ordner entfernt.

Aktivieren der Funktion "AutoArchivierung"

Outlook 2010 und Outlook 2013:
  1. Klicken Sie auf die Registerkarte Datei, und klicken Sie dann im Menü Datei auf Optionen.
  2. Klicken Sie auf die Registerkarte Erweitert.
  3. Klicken Sie auf Einstellungen für AutoArchivierung.
  4. Aktivieren Sie das Kontrollkästchen AutoArchivierung alle, und geben Sie in das Feld Tage eine Zahl, um anzugeben, wie häufig die AutoArchivierung ausgeführt werden soll.
  5. Wenn Sie vor der Archivierung eine Benachrichtigung erhalten möchten, aktivieren Sie das Kontrollkästchen AutoArchivierung nach Bestätigung beginnen.
  6. Geben Sie im Feld Standardarchivdatei den Namen der Datei ein, in die die archivierten Elemente übertragen werden sollen, oder klicken Sie auf Durchsuchen, um eine Datei auszuwählen.
  7. Klicken Sie zweimal auf OK.
Outlook 2007 und Outlook 2003:
  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Weitere.
  2. Klicken Sie auf AutoArchivierung.
  3. Aktivieren Sie das Kontrollkästchen AutoArchivierung alle, und geben Sie an, wie häufig die AutoArchivierung ausgeführt werden soll, indem Sie im Feld Tage eine Zahl eingeben.
  4. Wenn Sie vor der Archivierung eine Benachrichtigung erhalten möchten, aktivieren Sie das Kontrollkästchen AutoArchivierung nach Bestätigung beginnen.
  5. Geben Sie im Feld Standardarchivdatei den Namen der Datei ein, in die die archivierten Elemente übertragen werden sollen, oder klicken Sie auf Durchsuchen, um eine Datei auszuwählen.
  6. Klicken Sie zweimal auf OK.
Nachdem Sie die Funktion "AutoArchivierung" aktiviert haben, müssen Sie die AutoArchivierungs-Eigenschaften für jeden Ordner festlegen. 

Wichtig Die Outlook-Datendatei (PST), die Sie als Standardarchivdatei wählen, muss sich auf dem lokalen Computer befinden. Die Verwendung von PST-Dateien im Netzwerk wird nur in Outlook 2010 und nur unter ganz bestimmten Bedingungen unterstützt. Weitere Informationen zu den Einschränkungen bei der Verwendung von PST-Dateien im Netzwerk finden Sie im folgenden Artikel der Microsoft Knowledge Base.

297019  (http://support.microsoft.com/kb/297019/de/ ) Einschränkungen bei der Verwendung von persönlichen Ordnerdateien (PST) über LAN- und WAN-Verbindungen

Festlegen der AutoArchivierungs-Eigenschaften für einen Ordner

Outlook 2010 und Outlook 2013:

Methode 1:
  1. Wählen Sie den Ordner aus, der automatisch archiviert werden soll.
  2. Klicken Sie auf die Registerkarte Ordner und dann auf Einstellungen für AutoArchivierung.
Methode 2:
  1. Klicken Sie mit der rechten Maustaste auf den Ordner, der automatisch archiviert werden soll, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte AutoArchivierung.
  3. Um die Eigenschaften für die AutoArchivierung dieses Ordners festzulegen, aktivieren Sie das Kontrollkästchen Elemente löschen, wenn älter als.
  4. Geben Sie im Feld Monate eine Zahl ein, um anzugeben, wann die Elemente automatisch in die Archivdatei übertragen werden müssen.
  5. Klicken Sie auf Alte Elemente verschieben nach, und geben Sie eine Datei an, in die die archivierten Elemente übertragen werden sollen.
  6. Geben Sie im Feld Alte Elemente verschieben nach einen Dateinamen für die archivierten Elemente ein, oder klicken Sie auf Durchsuchen, um eine Datei auszuwählen. Klicken Sie dann auf OK.
Outlook 2007 und Outlook 2003:
  1. Klicken Sie unter Ordnerliste mit der rechten Maustaste auf den Ordner, für den die AutoArchivierung erfolgen soll, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte AutoArchivierung.
  3. Aktivieren Sie Elemente löschen, wenn älter als, um die AutoArchivierungs-Eigenschaften für diesen Ordner festzulegen.
  4. Geben Sie im Feld Monate eine Zahl ein, um anzugeben, wann die Elemente automatisch in die Archivdatei übertragen werden müssen.
  5. Klicken Sie auf Alte Elemente verschieben nach, und geben Sie eine Datei an, in die die archivierten Elemente übertragen werden sollen.
  6. Geben Sie im Feld Alte Elemente verschieben nach einen Dateinamen für die archivierten Elemente ein, oder klicken Sie auf Durchsuchen, um eine Datei auszuwählen. Klicken Sie dann auf OK.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Outlook 2010 with Business Contact Manager
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 mit Business Contact Manager
Keywords: 
kbconfig kbemail kbbackup kbinfo KB830119
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store