DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 832797 - Geändert am: Dienstag, 3. Oktober 2006 - Version: 4.1

 

Auf dieser Seite

Zusammenfassung

Dieser Artikel ist eine schrittweise Anleitung zum Durchführen eines Seriendrucks in Microsoft Works 7.0 und Microsoft Works 8.0. Außerdem wird ein Video später in diesem Artikel durch den Seriendruck geführt verfügbar.

Seriendruck einer Works-Datenbankdatei

Gehen Sie folgendermaßen vor Seriendruck einer Works-Datenbankdatei.

Hinweis: Diese Schritte wird davon ausgegangen, dass Sie eine Works-Datenbankdatei, die Sie beim Seriendruck mit möchten, bereits erstellt haben und, dass Sie die Datensätze ausgewählt haben, die im Seriendruck enthalten sein sollen.
  1. Starten Sie Works.

    Dazu klicken Sie auf Start , zeigen Sie auf Programme und klicken Sie dann auf Microsoft Works-Start .
  2. Klicken Sie in Works-Start auf Programme .
  3. Klicken Sie in der Liste Programme auf Works-Textverarbeitung .
  4. Klicken Sie in der Aufgabenliste auf Seriendruck Dokumente .
  5. Klicken Sie auf diese Aufgabe.

    Das Works-Textverarbeitung wird jetzt gestartet.
  6. Klicken Sie im Dialogfeld Datenquelle öffnen auf Informationen aus einem anderen Dateityp zusammenführen .
  7. Wählen Sie im Dialogfeld Datenquelle öffnen Ihr Works-Datenbankdatei, und klicken Sie dann auf Öffnen .

    Hinweis: Das Dialogfeld Felder einfügen sollte nun angezeigt. Zu diesem Zeitpunkt ist Ihre Works-Datenbankdatei Ihre Seriendruck-Hauptdokument zugeordnet.
  8. Je nach Bedarf z. B. Geben Sie den Inhalt der Ihre Seriendruck-Hauptdokument--, geben Sie den Serienbrief.

    Setzen Sie den Cursor der Seriendruckfelder angezeigt werden soll. Wählen Sie im Dialogfeld Felder einfügen das Feld, das gewünschte, und klicken Sie dann auf Einfügen . Weiterhin zur Auswahl von der Feldern, die Sie einfügen möchten, und klicken Sie dann auf Einfügen , bis alle Felder, die eingefügt werden soll.

    Hinweis: Wenn Sie Ihre Felder einfügen, geben Sie die Satzzeichen und die Leerzeichen zwischen den Feldern drücken Sie die EINGABETASTE, um in eine neue Zeile zu verschieben und formatieren Sie das Layout angezeigt werden soll.
  9. Nachdem Sie die Felder eingefügt und formatiert haben, wie Sie möchten, klicken Sie auf Ergebnisse anzeigen in Felder einfügen Dialogfeld, um die Felder wie aussehen anzuzeigen.

    Hinweis: Verwenden Sie das Dialogfeld Ergebnisse anzeigen , um jeden Datensatz in die Works-Datenbankdatei anzuzeigen, die Sie.
  10. Wenn Ergebnisse anzeigen nicht korrekt Datensätze einschließen, die Sie in der Works-Datenbankdatei ausgewählt haben, zeigen Sie im Menü Extras auf Seriendruck , und klicken Sie dann auf Filtern und Sortieren .

    Klicken Sie auf der Registerkarte Filter auf Markierte Datensätze verwenden . Klicken Sie auf OK , um das Dialogfeld Filtern und Sortieren zu schließen.

    Hinweis: Können Sie einige erweiterte Filtern und Sortieren der Datendatei, bevor Sie die Ergebnisse erhält, die Sie möchten den Seriendruck tatsächlich abschließen. Klicken Sie auf Hilfe , um Hilfe auf den Registerkarten Filtern und Sortieren (? ), und klicken Sie den Bereich, in dem weitere Hilfe.
  11. Klicken Sie auf Schließen ( X ), um das Dialogfeld Ergebnisse anzeigen zu schließen.

Seriendruck mit Works-Adressbuches

Gehen Sie beim Seriendruck mit Works-Adressbuches folgendermaßen vor um.

Hinweis: Diese Schritte setzen voraus, dass Sie bereits Ihrem Adressbuch in Works, die Sie beim Seriendruck mit möchten erstellt haben.
  1. Starten Sie Works.

    Dazu klicken Sie auf Start , zeigen Sie auf Programme und klicken Sie dann auf Microsoft Works-Start .
  2. Klicken Sie in Works-Start auf Programme .
  3. Klicken Sie in der Liste Programme auf Works-Textverarbeitung .
  4. Klicken Sie in der Liste Vorgänge auf Umschläge .

    In diesem Beispiel Zusammenführen Sie Mail Ihrer Adressenliste zu Umschlägen. Jedoch können Sie Ihre Adressliste z. B. Adressetiketten oder Seriendruckdokumente einen anderen Seriendruck verwenden.
  5. Klicken Sie auf diese Aufgabe.
  6. Klicken Sie im Dialogfeld Umschläge klicken Sie auf Seriendruckumschlag aus, und klicken Sie dann auf OK .
  7. Wählen Sie im Dialogfeld Umschlag Einstellungen die Umschlaggröße, die Sie verwenden möchten, und klicken Sie dann auf Neues Dokument .
  8. Klicken Sie im Dialogfeld Datenquelle öffnen auf aus dem Adressbuch zusammenführen .

    Hinweis: Das Dialogfeld Felder einfügen sollte nun angezeigt. Zu diesem Zeitpunkt ist Ihre Works-Adressbuch Ihrem Seriendruck-Hauptdokument (Umschlag) zugeordnet.
  9. Geben Sie ggf. den Inhalt des Seriendruck-Hauptdokuments.

    Da Sie Umschläge in Schritt 4 ausgewählt haben, ist es z. B. Zeit, um die Seriendruckfelder in Ihren Umschlag (Seriendruck-Hauptdokument) einfügen. Positionieren Sie den Cursor, in denen die Seriendruckfelder in die Felder einfügen und angezeigt werden soll Wählen Sie das Feld die gewünschte Dialogfeld, und klicken Sie dann auf Einfügen . Weiterhin zur Auswahl von der Feldern, die Sie einfügen möchten, und klicken Sie dann auf Einfügen , bis alle Felder, die eingefügt werden soll. Geben Sie zur gleichen Zeit die Satzzeichen und die Leerzeichen zwischen jedem Feld, das Sie einfügen. In der nächsten Zeile zu Layout Ihre Adressfelder verschieben, der EINGABETASTE.

    Hinweis: Vergessen Sie nicht, auch die Absenderadresse entsprechend eingeben.
  10. Nachdem Sie die Felder eingefügt und formatiert haben, wie Sie möchten, klicken Sie auf Ergebnisse anzeigen in Felder einfügen Dialogfeld, um die Felder wie aussehen anzuzeigen.

    Hinweis: Verwenden Sie das Dialogfeld Ergebnisse anzeigen , um jeden Datensatz in die Works-Datenbankdatei anzuzeigen, die Sie.
  11. Wenn Ansicht Ergebnisse nicht ordnungsgemäß die Adressen, der in Ihrem Adressbuch einschließen, zeigen Sie im Menü Extras auf Seriendruck und klicken Sie dann auf Namen auswählen .

    Klicken Sie im Dialogfeld Namen auswählen Wählen Sie in Ihrem Adressbuch, das Sie einen Namen aus, und klicken Sie auswählen , um die Namen der Liste Empfänger zusammenführen hinzufügen. Klicken Sie auf OK , um das Dialogfeld Namen auswählen zu schließen.
  12. Klicken Sie auf Schließen ( X ), um das Dialogfeld Ergebnisse anzeigen zu schließen.

Verwenden Sie eine Tabellenkalkulation-Datei als Seriendruck-Datenquelle

  1. Starten Sie Works-Textverarbeitung.
  2. Im Menü Extras auf Seriendruck , und klicken Sie dann auf Öffnen Datenquelle .
  3. Klicken Sie im Dialogfeld Datenquelle öffnen auf Informationen aus einem anderen Dateityp zusammenführen .
  4. Im Dialogfeld Datenquelle öffnen ändern Sie den Dateityp Alle Dateien fest. Suchen Sie die Tabellenkalkulation-Datei, die Sie verwenden möchten.
  5. Doppelklicken Sie auf die Tabellenkalkulation-Datei.
  6. Klicken Sie im Dialogfeld Dateityp auswählen klicken Sie auf Microsoft Excel 8.0 aus, und klicken Sie dann auf OK .
  7. Klicken Sie auf die entsprechenden Ja oder Nein im Hinblick auf die erste Zeile als Feldnamen.
  8. Geben Sie in das Dialogfeld Tabelle auswählen oder Tabelle SHEET1 und klicken Sie dann auf OK . Jetzt sehen Sie im Dialogfeld Felder einfügen , können Sie die Felder einfügen, die in Ihrem Dokument sollen.

    Hinweis: Der Namen des Arbeitsblattes SHEET1 ist die Groß-und Kleinschreibung und für Englisch. Die folgenden Tabelle sind den Namen des Arbeitsblattes für andere Sprachen aufgeführt:
    Tabelle minimierenTabelle vergrößern
    Sprache Vorschlagsname
    BrasilianischPlanilha
    TschechischListe
    DänischArk
    DeutschBlatt
    GriechischΦΎΛΛΟ
    FinnischTaulukk
    FranzösischFeuille
    UngarischLap
    PortugiesischFolha
    ItalienischFoglio
    Niederlande (Niederländisch)Blad
    NorwegischArk

Schließen Sie den Seriendruck ab

  1. Klicken Sie im Menü Datei auf Drucken .
  2. Wenn Sie die Ergebnisse in den Seriendruck angezeigt und bemerkt, dass leere Zeilen nicht unterdrückt wurden, aktivieren Sie das Kontrollkästchen Zeilen mit leeren Feldern nicht drucken .
  3. Verwenden Sie eine der folgenden Methoden:
    • Klicken Sie auf OK , um den Seriendruck abzuschließen und Ihre Umschläge an den Drucker zu drucken. Wenn Sie diese Option auswählen, gelten möglicherweise nicht die restlichen Schritte in diesem Artikel.
    • Um den Seriendruck zu einem neuen Dokument speichern, so dass Sie später drucken können, klicken Sie dann auf das Kontrollkästchen Seriendruckergebnis in ein neues Dokument und klicken Sie dann auf OK .
  4. Ein neues Dokument, das Ihrer zusammengeführten Adressliste enthält, wird jetzt geöffnet. Um diese Datei später drucken zu speichern, klicken Sie im Datei auf Speichern .
  5. Geben Sie im Dialogfeld Speichern unter einen Namen für Ihr neues Dokument in das Feld Dateiname (Geben Sie z. B. Meine Umschläge ), und klicken Sie dann auf Speichern .
Dies erstellt eine neue Works-Textverarbeitungsdokument (.wps), die alle Seiten (in diesem Fall alle Umschläge) enthält, und anschließend können Sie die Dokumente später führen Sie Ihr Mailing drucken.

Das Works-Seriendruck Video anzeigen

Ein Video zum Durchführen eines Seriendrucks anzeigen möchten, klicken Sie auf die Schaltfläche Wiedergabe auf Microsoft Windows Media Player-Viewer: Hinweis: Anzeige dieses Videos muss Microsoft Windows Media Player 7.0 oder höher auf dem Computer installiert werden. Zum Beziehen der neuesten Version von Windows Media Player die folgenden Microsoft-Website:
http://www.microsoft.com/windows/windowsmedia/download (http://www.microsoft.com/windows/windowsmedia/download)

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Works 8.0
  • Microsoft Works 7.0 Standard Edition
Keywords: 
kbmt kbhowtomaster KB832797 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 832797  (http://support.microsoft.com/kb/832797/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: