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Artikel-ID: 870679 - Geändert am: Dienstag, 24. Juli 2007 - Version: 3.12

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Problembeschreibung

Die Windows Server 2003-Multiprozessor Computer mit einem AMD-Chipsatz möglicherweise gelegentlich (hängt) reagiert.

Ursache

Dieses Problem kann auftreten, wenn Ihr Multiprozessor-Computer ein AMD-8131 HyperTransport PCI-X Tunnel Data-Chipsatz installiert hat.

Dieses Problem tritt insbesondere auf, wenn mehrere nichtmaskierbarer Interrupts (NMIs) zur gleichen Zeit auftreten. Ein NMI ist ein Interrupt, der von einem anderen Dienstanforderung aufgehoben werden kann nicht. Ein Hardware-Interrupt wird als nichtmaskierbarer definiert, wenn es umgeht und Priorität über Interrupt-Anforderungen, die durch Software, die Tastatur oder anderen installierten Geräten generiert werden.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   05-Aug-2004  00:37  5.2.3790.197      103,936  Hal.dll          
   05-Aug-2004  00:37  5.2.3790.197      109,056  Halaacpi.dll     
   05-Aug-2004  00:37  5.2.3790.197       78,336  Halacpi.dll      
   05-Aug-2004  00:37  5.2.3790.197      116,736  Halapic.dll      
   05-Aug-2004  00:37  5.2.3790.197      111,104  Halmacpi.dll     
   05-Aug-2004  00:37  5.2.3790.197      117,760  Halmps.dll       
   05-Aug-2004  01:15  5.2.3790.197    2,407,424  Ntkrnlmp.exe
   05-Aug-2004  00:37  5.2.3790.197    2,064,896  Ntkrnlpa.exe     
   05-Aug-2004  00:37  5.2.3790.197    2,109,440  Ntkrpamp.exe
   05-Aug-2004  01:20  5.2.3790.197    2,207,744  Ntoskrnl.exe   
Installieren Sie das neueste Servicepack für Windows Server 2003, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
889100  (http://support.microsoft.com/kb/889100/ ) So erhalten Sie das neueste Servicepack für Windows Server 2003

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Server 2003 Service Pack 1.

Weitere Informationen

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 870679  (http://support.microsoft.com/kb/870679/en-us/ )
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