DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 885439 - Geändert am: Donnerstag, 15. November 2007 - Version: 2.6

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sollten Sie die Registrierung sichern, bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Beschreibung der Microsoft Windows-Registrierung

Auf dieser Seite

Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Sie erstellen eine Webseite, die Hyperlinks in Microsoft Excel enthält.
  • Sie speichern die Seite in Excel als Webseite, die eine HTML-Erweiterung hat.
  • Die Seite veröffentlichen.
  • Sie öffnen die Webseite in Microsoft Internet Explorer 6.
In diesem Szenario geschieht nichts, wenn Sie einen Hyperlink auf der Webseite klicken.

Ursache

Dieses Problem tritt nach der Installation eine der folgenden Service Packs:
  • Windows Server 2003 Service Pack 1 (SP1)
  • Windows XP Service Pack 2 (SP2)

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Server 2003, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
889100  (http://support.microsoft.com/kb/889100/ ) So erhalten Sie das neueste Servicepack für Windows Server 2003

Hotfix-Informationen

Microsoft Windows Server 2003

Voraussetzungen
Es gibt keine Voraussetzungen, um diesen Hotfix anwenden.
Neustartanforderung
Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Windows Server 2003
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Mshtml.dll6.0.3790.27573,153,92026-Jul-200617: 33

Microsoft Windows XP

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Voraussetzungen
Es gibt keine Voraussetzungen, um diesen Hotfix anwenden.
Neustartanforderung
Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Windows XP
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Mshtml.dll6.0.2900.29613,057,66426-Jul-200612: 40

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Dieses Problem wurde erstmals in Windows Server 2003 Service Pack 2.

Weitere Informationen

Wie Sie den Hotfix zu aktivieren

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Gehen Sie folgendermaßen vor um diesen Hotfix zu aktivieren:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Regedit im Feld Öffnen und klicken Sie dann auf OK .
  2. Suchen, und klicken auf den folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_EXPAND_URL_FOR_ZONE_CHECK_KB885439
  3. Nachdem Sie den Schlüssel ausgewählt haben, der in Schritt 2 angegeben ist, zeigen Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  4. Geben Sie IExplore.exe , und drücken Sie anschließend die [EINGABETASTE].
  5. Klicken Sie mit der rechten Maustaste auf IExplore.exe , und klicken Sie dann auf Ändern .
  6. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .
  7. Klicken Sie im Menü Datei auf Beenden , um Registrierungseditor zu beenden.
Weitere Informationen zur Terminologie, mit dem Microsoft Software Updates, finden Sie in der folgenden Artikeln der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 6.0, wenn verwendet mit:
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Starter Edition
    • Microsoft Windows XP Tablet PC Edition
Keywords: 
kbmt kbautohotfix kbwinserv2003sp2fix kbwinserv2003presp2fix kbexpertisebeginner kbwinxppresp3fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB885439 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 885439  (http://support.microsoft.com/kb/885439/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store