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Artikel-ID: 886346 - Geändert am: Donnerstag, 1. Juni 2006 - Version: 6.4

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
886346  (http://support.microsoft.com/kb/886346/EN-US/ ) You receive an HTTP_500 error message when you synchronize your mobile device with Microsoft Exchange Server 2003
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Sie sollten eine Sicherungskopie der Registrierung erstellen, bevor Sie die Registrierung bearbeiten. Sie müssen wissen, wie die Registrierung wiederhergestellt werden kann, wenn ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/DE/ ) Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Problembeschreibung

Wenn Sie Ihr mobiles Gerät mit Microsoft Exchange Server 2003 synchronisieren, wird die folgende Fehlermeldung angezeigt:
Fehlercode: HTTP_500

Die Synchronisierung ist aufgrund eines Fehlers auf dem Server fehlgeschlagen. Wiederholen Sie den Vorgang.

Ursache

Exchange ActiveSync sucht das Postfach normalerweise anhand der linken Seite (Left Hand Side, LHS) der primären SMTP-Adresse. Das im Abschnitt "Problembeschreibung" beschriebene Problem tritt auf, wenn die folgenden Bedingungen vorliegen:
  • Der Benutzer hat mehrere SMTP-Adressen.
  • Die primäre SMTP-Adresse stimmt nicht mit der Standard-Empfängerrichtlinie überein.

Lösung

Installieren Sie Microsoft Exchange Server 2003 Service Pack 2 (SP2), um das Problem zu beheben. Wenn die Anwendung von Exchange Server 2003 SP2 nicht als Option angeboten wird, fügen Sie einen Registrierungsschlüssel hinzu, um Exchange ActiveSync zu zwingen, das Postfach anhand der sekundären SMTP-Adressen zu suchen. Gehen Sie dazu folgendermaßen vor.

Warnung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Diese Probleme können eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht dafür garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Änderungen in der Registrierung geschehen auf eigene Verantwortung.

Hinweis: Diese Änderung erfordert den Neustart des Microsoft IIS-Admindienstes.
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie im Feld Öffnen den Befehl regedit ein, und klicken Sie auf OK.
  2. Gehen Sie zu folgendem Registrierungsschlüssel: HKEY_Local_Machine\System\CurrentControlSet\Services\MasSync\Parameters\
  3. Klicken Sie mit der rechten Maustaste auf Parameters, klicken Sie auf Neu und anschließend auf Zeichenfolge.
  4. "Neuer Wert #1" wird markiert. Geben Sie SMTPProxy als Namen ein, und drücken Sie die [EINGABETASTE]. Klicken Sie mit der rechten Maustaste auf SMTPProxy, und klicken Sie auf Ändern.
  5. Geben Sie in die Zeile Wert die SMTP-Domäne Ihrer Standard-Empfängerrichtlinie ein. Geben Sie beispielsweise contosoltd.com ein.
  6. Klicken Sie auf OK, um den Registrierungseditor zu beenden.
  7. Starten Sie den IIS-Admindienst neu. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start und anschließend auf Ausführen. Geben Sie services.msc ein, und klicken Sie auf OK.
    2. Klicken Sie in der Liste der Dienste mit der rechten Maustaste auf IIS-Administrationsdienst, dann auf Neu starten.
Nachdem Sie die neue Registrierungseinstellung übernommen haben, durchsucht Exchange ActiveSync alle SMTP-Adressen, um das Postfach zu finden. Beispielsweise hat ein Benutzer bei Contoso Ltd. die folgende SMTP-Konfiguration:
SMTP:admin@contoso.com <------------Primäre SMTP-Adresse
smtp:admin@contosoltd.com
Nachdem Sie den Wert "SMTPProxy" hinzugefügt und auf "contosoltd.com" gesetzt haben, sucht Exchange ActiveSync in korrekter Weise nach dem Postfach "admin@contosoltd.com".

Wichtig:
  • Stellen Sie sicher, dass auf dem Back-End-Postfach-Server eine höhere Exchange Server-Version als Microsoft Exchange Server 2003 Service Pack 1 (Build 6.5.7226) ausgeführt wird.
  • Zur einwandfreien Problembehebung müssen Sie einen eventuell vorhandenen Registrierungseintrag DisableSMTPMailboxAddressing auf den Exchange-Servern deaktivieren. Um diesen Registrierungseintrag zu deaktivieren, setzen Sie den Wert des folgenden Registrierungseintrags auf 0:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA\DisableSMTPMailboxAddressing

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Server ActiveSync
Keywords: 
kbprb KB886346
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