DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 886610 - Geändert am: Sonntag, 28. Oktober 2012 - Version: 4.0

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Auf dieser Seite

Problembeschreibung

Einige Inhaltsanbieter stellen die Berechtigung zum Schutz ihrer Inhalte mit Microsoft Windows Media Rights Manager AllowBackupRestore . Wenn Sie Ihre Lizenzen sichern, mithilfe von Microsoft Windows Media Player 10, erhalten Sie die folgende Fehlermeldung angezeigt:
0xC00D11B4--kann Windows Media Player Ihre Lizenzen wiederherstellen, da keine Sicherungskopien der Lizenzen auf dem Computer gefunden wurden
Dieses Problem tritt auf, wenn Sie versuchen, Ihre Lizenzen wiederherstellen, und Sie zum Wiedergeben von Inhalten wiederholen mithilfe einer der Versionen von Microsoft Windows Media Player aufgeführt ist, im Abschnitt "Gilt für",

Ursache

Die ältere Windows Media Player-Clients können nicht die neuesten Digital Rights Management (DRM) Lizenzen überprüfen.

Lösung

Ein unterstützter Hotfix ist inzwischen von Microsoft erhältlich, aber es sollte nur zur Behebung des Problems, das in diesem Artikel beschrieben wird. Gelten Sie es nur für Systeme, bei die dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass die nächste Version zu warten, das diesen Hotfix enthält.

Um dieses Problem sofort beheben möchten, wenden Sie sich an Microsoft Product Support Services, um den Hotfix zu erhalten. Eine vollständige Liste der Microsoft Product Support Services Telefonnummern und Informationen über Supportkosten finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support (http://support.microsoft.com/contactus/?ws=support)
Hinweis In besonderen Fällen können Gebühren, die normalerweise für Support-Anrufe anfallen abgebrochen werden, wenn ein Microsoft-Supportmitarbeiter feststellt, dass ein bestimmtes Update Ihr Problem beheben kann. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die dem fraglichen Update nicht qualifizieren.

Windows Media Player-9-Reihe für Microsoft Windows XP

Die folgende Datei steht im Microsoft Download Center als Download zur Verfügung:
Bild minimierenBild vergrößern
Download
Paket WindowsXP-KB886610-X 86 jetzt herunterladen (http://www.microsoft.com/downloads/details.aspx?FamilyId=C7A34758-AB9B-4BEA-A079-85FE99E9B461)

Windows Media Player-9-Reihe für Microsoft Windows 2000 und Microsoft Windows Server 2003

Die folgende Datei steht im Microsoft Download Center als Download zur Verfügung:
Bild minimierenBild vergrößern
Download
Paket WindowsMedia9-KB886610-X 86 jetzt herunterladen (http://www.microsoft.com/downloads/details.aspx?FamilyId=75CD7E07-501B-458D-8730-0955D8DBF0E7)

Windows Media Player für Windows XP

Die folgende Datei steht im Microsoft Download Center als Download zur Verfügung:
Bild minimierenBild vergrößern
Download
Downloaden Sie das WindowsMedia8-KB886610-X 86-Paket jetzt. (http://www.microsoft.com/downloads/details.aspx?FamilyId=FFEAFF5D-7A06-4D3C-B61F-B605FAA5FCCF)

Weitere Informationen dazu, wie Sie Microsoft Support-Dateien herunterzuladen, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) So erhalten Sie Microsoft Support-Dateien im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft verwendete die aktuellste Virenerkennungssoftware, die am Tag der Veröffentlichung der Datei zur Verfügung stand. Die Datei ist auf Servern mit erhöhter Sicherheit gespeichert, wodurch nicht autorisierte Änderungen an der Datei verhindert werden.

Die englische Version dieses Hotfixes besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Die Zeitverschiebung zwischen UTC und Ortszeit verwenden Sie die Zeitzone der Registerkarte Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name    Player Version
   -----------------------------------------------------------------------------------
   22-Sep-2004  17:53  9.0.0.3257        695,296  Drmv2clt.dll Windows Media Player 9 (all versions)   
   21-Sep-2004  17:33  8.0.0.4494        602,384  Drmv2clt.dll Windows Media Player XP

Status

Microsoft hat bestätigt, dass es sich um einen Fehler in den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

DRM-Datensicherung und-Wiederherstellung können DRM-Lizenzen, die die Berechtigung AllowBackupRestore gesichert werden festgelegt, und klicken Sie dann später auf demselben Computer oder auf einen anderen Computer wiederhergestellt haben. Wenn Sie DRM-Lizenzen wiederherstellen, kontaktiert der Player automatisch einen Microsoft-Dienst, um die Lizenz wiederherzustellen. Sie haben dazu Betrug zu begrenzen und Binden von Lizenzen auf dem Computer wiederherstellen.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Media Player 9 Series
Keywords: 
kbtshoot kbfix kbqfe kbhotfixserver kbmt KB886610 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 886610  (http://support.microsoft.com/kb/886610/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store