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Artikel-ID: 887189 - Geändert am: Mittwoch, 29. August 2007 - Version: 3.2

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Problembeschreibung

Angenommen, das folgende Szenario: Sie verwenden eine Terminaldienstesitzung auf einem Windows Server 2003-Computer oder auf einem Windows XP-Computer, um eine Verbindung mit einer Freigabe (DFS) in einem domänenbasierten DFS-Stamm herzustellen. Außerdem sind die folgenden Bedingungen true:
  • Der DFS-Stamm befindet sich auf einem Windows 2003-Domänencontroller oder auf einem Windows 2000-Domänencontroller.
  • Wenn der DFS-Stamm auf einem Windows Server 2003-basierten Domänencontroller gehostet wird, ist das Feature Schattenkopien von freigegebenen Ordnern nicht auf dem Domänencontroller aktiviert.
  • Die DFS-Freigabe ist ein freigegebener Ordner auf einem Computer mit Windows Server 2003. Die Schattenkopien von freigegebenen Ordnern Feature ist auf diesem Server aktiviert.
Beim Anzeigen der Eigenschaften einer Datei oder einen Ordner, der in dem freigegebenen Ordner befindet, wird die Registerkarte Vorherige Versionen nicht im Dialogfeld FileNameOrFolderName Eigenschaften angezeigt. Erwarten Sie die Registerkarte Vorherige Versionen , um vorhanden sein, wenn das Feature Schattenkopien von freigegebenen Ordnern auf dem Server aktiviert ist.

Ursache

Wenn Sie die Eigenschaften einer Datei oder eines Ordners anzeigen, überprüft der Windows-Clientcomputer, ob Snapshots verfügbar sind. Die Informationen zu Snapshots wird auf dem Clientcomputer zwischengespeichert. Wenn das Feature Schattenkopien von freigegebenen Ordnern nicht auf dem Server, der den DFS-Stamm hostet aktiviert ist, erkennt der Client, dass Snapshots nicht verfügbar sind. Diese Informationen werden auf dem Clientcomputer zwischengespeichert und für alle Ordner und Unterordner unter dem DFS-Stamm angewendet, obwohl Snapshots für die Ordner und Unterordner verfügbar sind.

Lösung

Windows Server 2003

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Voraussetzungen

Es gelten keine Voraussetzungen.
Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.
Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Windows Server 2003, 32-Bit-Editionen

Date         Time   Version       Size    File name
---------------------------------------------------
06-Jan-2005  02:06  6.0.3790.245  69,120  Twext.dll 

Windows Server 2003, 64-Bit-edition

Date         Time   Version        Size    File name  Platform
--------------------------------------------------------------
06-Jan-2005  02:02  6.0.3790.245  154,112  Twext.dll     IA-64
06-Jan-2005  02:06  6.0.3790.245   69,120  Wtwext.dll     x86

Windows XP

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Voraussetzungen

Es gelten keine Voraussetzungen.
Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.
Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Windows XP, 32-Bit-Editionen

Date         Time   Version        Size    File name  SP level
--------------------------------------------------------------
15-Dec-2004  18:50  6.0.3800.2580  45,056  Twext.dll    SP2   
15-Dec-2004  19:04  6.0.3800.1613  39,936  Twext.dll    SP1
Windows XP, 64-Bit Edition

Date         Time   Version         Size    File name  Platform
---------------------------------------------------------------
15-Dec-2004  18:59  6.0.3800.1613  130,560  Twext.dll    IA-64
15-Dec-2004  19:04  6.0.3800.1613   39,936  Wtwext.dll    x86

Abhilfe

Um dieses Problem zu umgehen, aktivieren Sie das Feature Schattenkopien von freigegebenen Ordnern auf dem Windows Server 2003-basierten Domänencontroller, der den DFS-Stamm hostet. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie mit der rechten Maustaste auf Arbeitsplatz und klicken Sie dann auf Verwalten .
  2. Erweitern Sie Systemprogramme , wenn es nicht bereits erweitert ist.
  3. Klicken Sie mit der rechten Maustaste auf Freigegebene Ordner , zeigen Sie auf Alle Tasks und klicken Sie dann auf Schattenkopien konfigurieren .
  4. Klicken Sie auf das Volume, das den DFS-Stamm hostet, und klicken Sie dann auf Aktivieren .
  5. Wenn Sie aufgefordert werden, um den Vorgang zu bestätigen, klicken Sie auf Ja .
  6. Klicken Sie auf OK .

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zu den Volumenschattenkopie-Dienst die folgenden Microsoft-Website:
http://technet2.microsoft.com/windowsserver/en/library/B45C7507-B7AD-420E-A981-C273C2012A831033.mspx (http://technet2.microsoft.com/windowsserver/en/library/B45C7507-B7AD-420E-A981-C273C2012A831033.mspx)
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Professional
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 887189  (http://support.microsoft.com/kb/887189/en-us/ )
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