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Artikel-ID: 887601 - Geändert am: Freitag, 9. November 2007 - Version: 1.1

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Sie verwenden Active Directory Migration Tool (ADMT), um eine globale Gruppe von Domäne A zu Domäne B in Active Directory zu migrieren.

    Hinweis: Nachdem Sie die globale Gruppe zu Domäne B migriert haben, bleibt die ursprüngliche globale Gruppe in Domäne a
  • Sie einbeziehen der Verlauf Security Identifier (SID) in der Migration.
  • Fügen Sie auf einem Windows XP-basierten Clientcomputer Sie die ursprüngliche globale Gruppe hinzu von Domäne A der Gruppe discretionary Access Control list (DACL) für die Dateien in Domäne b
Bevor Sie auf OK , um die Auswahl zu bestätigen klicken, wird der Name des ursprünglichen globalen Gruppe in Domäne A angezeigt. Nachdem Sie auf OK geklickt haben, wird jedoch der Name der globalen Gruppe wie die neue globale Gruppe in Domäne b angezeigt

Ursache

Wenn eine globale Gruppe aus einer Domäne in eine andere Domäne migriert wird, enthält die neue globale Gruppe in der neuen Domäne die ursprüngliche Domänen-SID in SIDHistory. Wenn Sie versuchen, die ursprüngliche globale Gruppe zur Gruppe DACL für die Dateien in der neuen Domäne hinzufügen, wird daher der Name der migrierten globalen Gruppe in der neuen Domäne angezeigt.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, muss eines der folgenden Service Packs auf dem Computer installiert sein:
  • Windows XP Service Pack 1
  • Windows XP Service Pack 2

Neustartanforderung

Sie müssen Ihren Computer nicht neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows XP mit SP1, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Aclui.dll5.1.2600.1599108,54412-Okt-200423: 52X 86
Windows XP mit SP2, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Aclui.dll5.1.2600.2527115.20012-Okt-200423: 43X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
811442  (http://support.microsoft.com/kb/811442/ ) Der angegebene Kontoname ist bereits Mitglied der lokalen Gruppe"Fehlermeldung, wenn Sie versuchen, eine Windows NT 4.0 hinzuzufügen Gruppe ACL in eine Datei oder auf eine Ressource auf Windows 2000
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
Keywords: 
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 887601  (http://support.microsoft.com/kb/887601/en-us/ )
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