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Artikel-ID: 890215 - Geändert am: Mittwoch, 29. August 2007 - Version: 3.2

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wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Beschreibung der Microsoft Windows-Registrierung

Auf dieser Seite

Problembeschreibung

In Microsoft Internet Explorer 6 Wenn eine Anwendung die Windows-Internet (WinINet) API, um den Status einer Antwort von einem Server abgefragt möglicherweise die Anwendung reagiert nicht an den Server wie erwartet.

Ursache

Dieses Problem kann auftreten, wenn die erste Antwort, die der Server sendet "100 Weiter" ist Ein Server sendet eine "100 Weiter" Antwort anzeigen möchten, dass der Rest der Anforderung gesendet werden kann. Die Antwort "100 Weiter" ist keine endgültige Antwort des Servers.

Jedoch sendet WinINet für die Anwendung die erste Antwort, die er vom Server empfängt. Sendet der Server eine Antwort "100 Weiter", WinINet behandelt die Antwort als endgültige Antwort des Servers und sendet die Antwort auf die Anwendung. Die Anwendung erhält keine nächste Antwort des Servers und daher auf dem Server wie erwartet nicht reagieren kann.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Informationen zur Registrierung

Nachdem Sie diesen Hotfix angewendet haben, müssen Sie die Registrierung die erforderlichen Unterschlüssel, Posten und Wert hinzufügen ändern. Gehen Sie hierzu folgendermaßen vor. Warnung Fehlerhafte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die eine Neuinstallation Ihres Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die Verwendung des Registrierungseditors entstehen, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  2. Erweitern Sie den folgenden Unterschlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Klicken Sie mit der rechten Maustaste auf FeatureControl , zeigen Sie auf neu und klicken Sie dann auf Schlüssel .
  4. Geben Sie FEATURE_HANDLE_HTTP_STATUS_CONTINUE_KB8902150 , und drücken Sie dann die EINGABETASTE, um den neuen Unterschlüssel zu benennen.
  5. Klicken Sie mit der rechten Maustaste auf FEATURE_HANDLE_HTTP_STATUS_CONTINUE_KB8902150 , zeigen Sie auf neu und klicken Sie auf Zeichenfolge .
  6. Geben Sie "Iexplore.exe" , und drücken Sie dann die EINGABETASTE, um den neuen Wert zu benennen.
  7. Doppelklicken Sie auf "Iexplore.exe" .
  8. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .
  9. Beenden Sie den Registrierungseditor.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Internet Explorer 6 für Microsoft Windows NT 4.0 mit ServicePack 6a, Windows 98 und Windows Millennium Edition
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   03-Mar-2003  17:24  6.0.2800.1172      33,792  Ieuninst.exe     
   01-Oct-2004  07:36  6.0.2800.1473      30,208  Ieupdate.exe     
   03-Dec-2004  01:56  6.0.2800.1482     581,120  Wininet.dll

				
Internet Explorer 6 für Microsoft Windows 2000 und Windows XP
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   21-Sep-2004  03:21  6.0.2800.1473      38,912  Iecustom.dll     
   03-Dec-2004  01:56  6.0.2800.1482     581,120  Wininet.dll      
   21-Sep-2004  03:21  6.0.2800.1473      38,912  Iecustom.dll

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft Internet Explorer 6 handelt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 6.0
Keywords: 
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 890215  (http://support.microsoft.com/kb/890215/en-us/ )
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