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Artikel-ID: 890737 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.1

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Verwenden Sie Windows 2000- oder Windows Server 2003-Domäne Domänencontroller.
  • Sie versuchen, ein Gruppenrichtlinienobjekt (GPO) von einem Windows XP Professional-Computer zu verwalten.
Wenn Sie bearbeiten und speichern eine GRUPPENRICHTLINIENOBJEKT-Domäne für eine Zuweisung von Benutzerrechten in Windows XP ist ein Fehlermeldung, die der folgenden ähnelt in diesem Szenario im Ereignisprotokoll Anwendung protokolliert:
Ereignistyp: Warnung
Ereignisquelle: SceCli
Ereigniskategorie: Keine
Ereignis-ID: 1202
Beschreibung: Sicherheitsrichtlinien werden mit Warnungen übermittelt. 0 x 534: Zuordnungen von Kontennamen und Sicherheitskennungen wurden nicht durchgeführt. Weitere Informationen erhalten Sie im Abschnitt "Problembehandlung" in der Hilfe.
Darüber hinaus Kontonamen einige der integrierten Sicherheit-IDs (SIDs) in die Datei "GptTmpl.inf", Sicherheitskontenverwaltung (Security Account Manager, SAM) konvertiert werden. Wenn Sie dieses GRUPPENRICHTLINIENOBJEKT auf einem Domänencontroller bearbeiten, ändern alle SAM-Kontonamen zu bekannten SIDs.

Ursache

Dieses Problem rührt Sie Windows Server 2003 Administration Tools Pack verwenden, um Sicherheitseinstellungen auf einem Windows XP-basierten Computer zu verwalten. Wenn Windows die Datei "GptTmpl.inf" speichert, werden die integrierten Konten als SIDs nicht auf die Richtlinie gespeichert. Stattdessen werden die Datei "GptTmpl.inf" die Kontonamen im Abschnitt Benutzeroberfläche (UI) Benutzer Gruppenrichtlinien aufgeführt. Dieses Problem kann Client-Computern auftreten, wenn eine oder mehrere der folgenden Bedingungen erfüllt sind:
  • Ein Konto existiert nicht auf Computern der Domäne angehören.
  • Der SAM-Kontoname unterscheidet sich von seinem Konto Domänennamen.
  • Der Client wird ein Multilingual User Interface Pack (MUI) ausgeführt, das eine anderen Standardsprache als dem Domänencontroller verwendet.
  • Der SAM-Kontoname wurde auf den Clientcomputern umbenannt.

Lösung

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Windows XP Professional mit Servicepack 1
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   26-Jan-2005  20:49  5.1.2600.1621     173,568  Scecli.dll       
Windows XP Professional mit ServicePack 2
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   26-Jan-2005  20:42  5.1.2600.2604     181,248  Scecli.dll       

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Notizen
  • Die Datei "GptTmpl.inf" können Sie um Einstellungen Benutzerrechte zu überprüfen. Die Datei Gpttmpl.inf befindet sich in der folgenden Gruppenrichtlinie Ordner:
    Sysvol_Path \Sysvol\ \Policies\ Domain_Name GUID \ Computer_Name \Microsoft\Windows NT\SecEdit
  • Dieser Ordner Gruppenrichtlinie ist der Speicherort der Datei für die Standard-Domänencontrollerrichtlinie. Diese Richtlinie ist wahrscheinlich die Richtlinie, die verwendet, wenn dieses Problem Domänencontroller betrifft. Jedoch kann das Problem auch durch andere Richtlinien eingeführt werden, die eine andere GUID besonders auf Domänenmitgliedern zu verwenden.
  • Um die Einstellungen der betreffenden Richtlinie anzuzeigen, bestimmen Sie die GUID von dieser Richtlinie mithilfe von Gruppenrichtlinien-Verwaltungskonsole (GPMC). Die GUID dann an den Dateipfad für Sysvol_Path \Sysvol\ Domain_Name \Policies anfügen.
Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
304718  (http://support.microsoft.com/kb/304718/ ) Wie Sie die Verwaltungsprogramme, um die Remoteverwaltung von Computern mit Windows Server 2003, Windows XP oder Windows 2000
324383  (http://support.microsoft.com/kb/324383/ ) Problembehandlung bei SCECLI 1202-Ereignissen

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
Keywords: 
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 890737  (http://support.microsoft.com/kb/890737/en-us/ )
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